Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Bugcheck 0x00000124




  1. #1
    Join Date
    Feb 2011
    Location
    Utah
    Posts
    5

    Exclamation Bugcheck 0x00000124

    Hello all, I'm new to this forum but I hope that someone here may be able to shed some light on my continuing problem.

    Back in July I upgraded my pc and have had an issue ever since.

    Every once in a while I will receive a stop error and the system reboots, then I would open my event viewer and I find the following errors.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x00000124 (0x0000000000000000, 0xfffffa80065ff028, 0x00000000fa000000, 0x0000000000400405).
    I get this error even while the system is idle.

    -OR-

    While playing videos, the screen would go blank for a few seconds and then I would get this error in my task bar, "Display driver amdkmdap stopped responding and has successfully recovered."
    I already tried putting in my old graphics card in ,which is a Geforce 8800 GTS, and I will still get this problem.

    Here are my specs:
    Gigabyte GA-X58A-UD5 (rev 1)
    Intel core i7 930 (not overclocked)
    6GB G.Skill Trident 2000 F3-16000CL9T-6GBTD (triple channel 2gb per stick, all settings listed on package in bios (CL9-9-9-24 @ 1.6V))
    Sapphire ATI Radeon 5970 2GB
    1200Watt Thermaltake power supply
    150GB WD raptor HDD as OS drive.

    My case has plently of cooling, CPU never gets higher than 48 degrees C @ full load. I even set my video card fan speed up and although extremely loud, it stays very cool and I still experience the same issue.

    I have tried updating the bios to the latest, even tried the f7e beta version. I ran a full memory diagnostic on my memory overnight with memtest 86+ and with windows memory diagnostic tool with no errors at all.

    Now, does anybody here have a solution to my problem? I would at least like my system to be stable, but I would also like to overclock as I hear overclocking a 930 is easy and I can go a long way with it.

    I have also heard on other forums, that this issue I am having is a memory setting issue, but as I said, I set everything exactly to what is labeled on the packaging.

    Does anyone have this issue and do you have a solution? Know any memory settings I can try?

    I would appreciate any help
    Last edited by dkwb; 02-23-2011 at 01:26 PM.

  2. #2
    Join Date
    Feb 2009
    Location
    Germantown
    Posts
    80

    Default Re: Bugcheck 0x00000124

    On the ex58 ud5 that code(0124) is not enough or to much qpi. I have the same memory, good choice. Post your settings.

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bugcheck 0x00000124

    Here is a list of BSOD error codes and their correction.

    bsod-error-codes

    If you need help please fill in a template with your current settings and we can advise.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    Join Date
    Feb 2011
    Location
    Utah
    Posts
    5

    Talking Re: Bugcheck 0x00000124

    Thanks a lot guys for the replies!

    My CPU/Memory settings are as follows.

    CPU Clock Ratio = 20X (143x20)
    CPU Frequency = 2.866GHz
    QPI Clock Ratio = Auto
    QPI Link Speed = 5.14GHz
    Uncore Clock Ratio = Auto
    Uncore Frequency = 4004MHz
    BCLK Frequency(MHZ) = 143

    System Memory Multiplier = 14
    Memory Frequency = 2002
    Performace Enhance = Turbo
    Profile DDR Voltage = 1.6
    Profile QPI Voltage = 1.175
    QPI/Vtt = Auto (Auto sets to 1.175)

    Cas Latency Time = 9
    tRCD = 9
    tRP = 9
    tRAS = 24
    tRC = 33
    tRRD = 6
    tWTR = 6
    tWR = 10
    tWTP = 22
    tWL = 8
    tRFC = 88
    tRTP = 6
    tFAW = 30
    Command Rate(CMD) = 3
    B2B CAS Delay = -
    Round Trip Latency = 62

    Thanks again!

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bugcheck 0x00000124

    Your template is incomplete missing alot of info.....(voltage info)

    What kind of stress testing have you been running.... Running Ram at 2000 MHz and Uncore of 4000mhz should require qpi/vtt voltage of around 1.3-14.

    Manually set uncore multi. Should be 2x or 2x+1or +2 memory multi.

    Also please fill in you system spec into your sig will help reminding people what system you are working with so they do not have to keep scrolling to first post to see the info.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6
    Join Date
    Feb 2011
    Location
    Utah
    Posts
    5

    Default Re: Bugcheck 0x00000124

    Sorry for the late reply, Here is a more complete settings template.

    Advanced Frequency Settings
    CPU Clock Ratio...............................20 X
    CPU Frequency 2.86GHz (143x20)
    QPI Clock Ratio...............................Auto
    QPI Link Speed................................5.14GHz
    Uncore Clock Ratio............................Auto
    Uncore Frequency..............................4004MHz
    Base Clock(BCLK) Control......................Enabled
    BCLK Frequency(MHz)...........................143
    Extreme Memory Profile(X.M.P).................Profile1
    System Memory Multiplier(SPD).................Auto
    Memory Frequency(MHz).........................2002
    PCI Express Frequency(MHz)....................Auto
    CPU Clock Drive...............................700mV
    PCI Express Clock Drive.......................700mV
    CPU Clock Skew................................0ps
    IOH Clock Skew................................0ps

    Timing Settings:
    Cas Latency Time..............................9
    tRCD..........................................9
    tRP...........................................9
    tRAS..........................................24
    tRC...........................................33
    tRRD..........................................6
    tWTR..........................................6
    tWR...........................................10
    tWTP..........................................22
    tWL...........................................8
    tRFC..........................................88
    tRTP..........................................6
    tFAW..........................................30
    Command Rate(CMD).............................3
    B2B CAS Delay.................................-
    Round Trip Latency............................62 (This differs slightly for Channels A, B, & C)

    Advanced Voltage Settings:
    All set to auto, Current settings are as follows
    CPU Vcore.....................................1.3V
    Dynamic Vcore(DVID)...........................+0V
    QPI/Vtt Voltage...............................1.175V
    CPU PLL.......................................1.8V
    PCIE..........................................1.5V
    QPI PLL.......................................1.1V
    IOH Core......................................1.1V
    ICH I/O.......................................1.5V
    ICH Core......................................1.1V
    DRAM Voltage..................................1.6V
    DRAM Termination..............................750mV
    Ch-A Data VRef................................750mV
    Ch-B Data VRef................................750mV
    Ch-C Data VRef................................750mV
    Ch-A Address VRef.............................750mV
    Ch-B Address VRef.............................750mV
    Ch-C Address VRef.............................750mV

    Also, I have tried setting the QPI/Vtt to settings around 1.3-1.4v, and my system will note post again until I reset the bios, I have even tried increasing and lowering the voltage by one notch from the current setting and still will not post. I am currently running the beta BIOS V. F7e. The Uncore multi is already 2x the memory multiplier, not sure what you mean by the +1 or +2 though?

    Thanks again for the help!

    Quote Originally Posted by Acebmxer View Post
    Your template is incomplete missing alot of info.....(voltage info)

    What kind of stress testing have you been running.... Running Ram at 2000 MHz and Uncore of 4000mhz should require qpi/vtt voltage of around 1.3-14.

    Manually set uncore multi. Should be 2x or 2x+1or +2 memory multi.

    Also please fill in you system spec into your sig will help reminding people what system you are working with so they do not have to keep scrolling to first post to see the info.
    Last edited by dkwb; 02-27-2011 at 03:58 PM.
    Main System Specs

    GigaByte GA-X58A-UD5 (Rev 1)
    6GB G.Skill Trident F3-16000CL9T-6GBTD
    Intel Core i7 930
    ATI Radeon HD 5970 2GB
    ProlimaTech CPU cooler with 2x 120mm fans
    Thermaltake 1200 Watt Power Supply
    150GB Raptor HDD for OS

    Secondary System Specs

    Evga 780i 3-Way SLI
    4GB Corsair Domminator 1066
    Intel Core2 Quad Q6600
    2x EVGA Geforce 8800 GTS 640 KO Edition - SLI
    Artic Cooling CPU cooler
    Rocketfish 750 Watt Power Supply
    640GB 7200rpm HDD

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Bugcheck 0x00000124

    He means two times mem multi and add one or two to it,so 14x mem multi can be 28,29,or 30x uncore freq,I find the middle to be the best so 29x,set qpi link speed to 44x too,and I would try with 1.36v qpi/vtt voltage,if your at stock cpu clocks then you might be able to set cpu voltage to normal setting in cpu voltage list

    Before you do anything make a note of all bios settings then load optimized defaults and enter above settings
    Last edited by wazza300; 02-27-2011 at 09:05 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bugcheck 0x00000124

    Quote Originally Posted by dkwb View Post
    Sorry for the late reply, Here is a more complete settings template.


    CPU Clock Drive...............................700mV
    PCI Express Clock Drive.......................700mV
    Those settings right their say you have not loaded optimized defualts... Start by entering bios and loading optimized defaults and then save and exit renter bios and reaply your settings that you had leaving these at their defualt value 800/900.

    You have qpi/vtt 1.175 bump that up to around 1.3-1.4 start at 1.3 and keep testing. Tring to run your ram at full speed 2000 mhz is not ideal... I have my memory running at 1720. Anything over 1600-1800 you wont see any real world difference. You will see performance gain by raising cpu speed and or uncore speed.

    Higher memory speed and uncore speed is driven off of qpi/vtt voltage.
    Last edited by Acebmxer; 02-27-2011 at 10:13 PM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •