Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Did you test with other locking SATA Cables? Please test also with another hard drive or SSD in AHCI mode if you can, I've seen some partially faulty SSD's that work fine other than AHCI mode.

    I've also see some boards that don't work in AHCI mode with certain SSD's, so you need some more drives to test really, and to test that suspect drive in another system in AHCI mode too.

  2. #12
    Join Date
    Feb 2011
    Location
    Sweden
    Posts
    4

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Quote Originally Posted by MartinG View Post
    Hi,

    I get random reboots (Kernel-Power eventid 41 in eventviewer, no other errors there nor any BSOD) with my newly built system. Sometimes every half hour, sometimes it can work for hours. Seems to always happen when the computer is more or less idle, never when running tests.

    Tried several bios-tweaks as I first suspected memory and/or voltage settings, but the only thing that seems to cure it is putting the SATA-ports to IDE in the bios. Using IDE I have yet to experience a reboot while ACHI gives the reboots atleast on a daily basis. I'd say that I'm pretty sure the problem lies using AHCI-mode. Problem is I want to use AHCI...

    I tried the Microsoft drivers, intels RST-drivers - but still get the reboots with AHCI.

    OS: Win7 64bit Ultimate (installed when AHCI was active in bios)

    Hardware:
    Gigabyte GA-H67A-UD3H
    Chieftec Super Series 650W PSU
    Intel Core i5 Quad Processor i5-2500K
    Western Digital Caviar Green 2TB
    Kingston ValueR. DDR3 1333MHz 8GB, CL9
    Crucial RealSSD C300 2,5" 64GB

    No gfx-card, I'm using the intel internal.

    The drives are connected to the SATA3-ports. Nothing connected to the SATA2-ports atm due to the H67-chipset defect...

    I've googled a lot and found one person on this forum with the same/very similar problem: EX58-UD4P + AHCI + SSD == unstable

    In that case it was solved by changing PSU, but I find it hard to believe the SSD-drive would demand this. I am not using any gfx-card that demands lots of power - only a couple of drives.

    Any other ideas or can someone confirm my PSU isn't up to the specs that the SSD demands? Any other bios tweak to try? Faulty PSU?

    Regards,

    /Martin
    Old thread but I finally have found a cure for my reboots. The reboots have happened more or less frequently since I built the computer but when I found a way to reproduce the problem within minutes I could also work on in a bit more. Bought new ram and SSD, disconnected everything so that in the end only the CPU and PSU was the same as in the beginning (mainboard was changed). Running latest betabios.

    But in the end it turned out my problems went away when setting "C3/C6 state support" to disabled in the BIOS. Don't know if it is a mainboard problem or if the PSU cant handle it. CPU-temp is a couple of degrees higher now and power comsumption will probably rise but the computer doesn't reboot anymore. Yiehaa! :)

    /Martin

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •