Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)




  1. #1
    Join Date
    Feb 2011
    Location
    Sweden
    Posts
    4

    Default GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Hi,

    I get random reboots (Kernel-Power eventid 41 in eventviewer, no other errors there nor any BSOD) with my newly built system. Sometimes every half hour, sometimes it can work for hours. Seems to always happen when the computer is more or less idle, never when running tests.

    Tried several bios-tweaks as I first suspected memory and/or voltage settings, but the only thing that seems to cure it is putting the SATA-ports to IDE in the bios. Using IDE I have yet to experience a reboot while ACHI gives the reboots atleast on a daily basis. I'd say that I'm pretty sure the problem lies using AHCI-mode. Problem is I want to use AHCI...

    I tried the Microsoft drivers, intels RST-drivers - but still get the reboots with AHCI.

    OS: Win7 64bit Ultimate (installed when AHCI was active in bios)

    Hardware:
    Gigabyte GA-H67A-UD3H
    Chieftec Super Series 650W PSU
    Intel Core i5 Quad Processor i5-2500K
    Western Digital Caviar Green 2TB
    Kingston ValueR. DDR3 1333MHz 8GB, CL9
    Crucial RealSSD C300 2,5" 64GB

    No gfx-card, I'm using the intel internal.

    The drives are connected to the SATA3-ports. Nothing connected to the SATA2-ports atm due to the H67-chipset defect...

    I've googled a lot and found one person on this forum with the same/very similar problem: EX58-UD4P + AHCI + SSD == unstable

    In that case it was solved by changing PSU, but I find it hard to believe the SSD-drive would demand this. I am not using any gfx-card that demands lots of power - only a couple of drives.

    Any other ideas or can someone confirm my PSU isn't up to the specs that the SSD demands? Any other bios tweak to try? Faulty PSU?

    Regards,

    /Martin

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Are you using the latest bios for that mb? Or even latest beta bios as it might support your ssd better,look on main tweaktown/gigabyte page for latest beta bios's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Feb 2011
    Location
    Sweden
    Posts
    4

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    I flashed to the F8 bios last week so that is what I'm running now. Will flash to latest beta tonight and give it a try, thanks.

    /Martin

  4. #4
    Join Date
    Feb 2011
    Location
    Sweden
    Posts
    4

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    An update. Newest betabios didn't cure it.

    After running without reboots using IDE for a couple of days it started to reboot using IDE as well, frequently even.

    Fiddled around with other settings and after setting the Power option "Turn off hard disk after" to "Never" it is running stable again, even using AHCI. I guess I'll have to wait a few more days until I can say it is gone for sure.

    Does this hint even more at the PSU, or something else?

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Could be the turn off hdd that was causing it,I don't think its psu,it would do it all the time
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Feb 2012
    Location
    South Africa
    Posts
    1

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Quote Originally Posted by wazza300 View Post
    Could be the turn off hdd that was causing it,I don't think its psu,it would do it all the time

    I've got the same problem here. I'm on the latest firmware on everything, including beta bios on the mobo. Ran memtest a million passes - no errors. I've set the power settings to never turn HDs off. Still find the PC reboots while it was left idle. Then it won't detect the SSD on the restart. Complete powerdown for a few seconds is required for the BIOS to detect the HD again.

    Haven't checked the event viewer yet. Also haven't changed the SATA cable. Don't think it's the PSU.

    Any other ideas??

    Spec:
    GA-Z68XP-UD3 (rev 1.3)
    Adata S511 60gb SSD - in IDE mode - haven't tried AHCI yet.
    450w Corsair PSU
    i7 2600 CPU
    16GB Corsair XMS RAM

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Have you tried RAID mode instead of AHCI

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    you need ahci or raid/ahci with an ssd,ide is less performance esp with an ssd,less so with normal hdd

    if you google there should be a reg tweak to enable raid or ahci without re-installing windows,you do the tweak and install raid drivers then reboot into bios and set raid and it will work fine,if you dont do that and just set to raid it will reboot/loop
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    You may also need to disable hotplug for that port in the BIOS or in the registry, and LPM.

    Let me know if you need more info on that and I'll find the link for you. Also, when you update the BIOS, or do this now if you have already, you should also update the backup BIOS to match the main.

    Here's how to to that, you may need to use a PS/2 keyboard, or USB to PS/2 adapter if your USB keyboard gives you issues.
    GIGABYTE Tech Daily: Video guide how to update your backup bios on GIGABYTE P67 boards

  10. #10
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-H67A-UD3H: Random reboots using SSD w AHCI (IDE is OK)

    Quote Originally Posted by glopher View Post
    I've got the same problem here. I'm on the latest firmware on everything, including beta bios on the mobo. Ran memtest a million passes - no errors. I've set the power settings to never turn HDs off. Still find the PC reboots while it was left idle. Then it won't detect the SSD on the restart. Complete powerdown for a few seconds is required for the BIOS to detect the HD again.

    Haven't checked the event viewer yet. Also haven't changed the SATA cable. Don't think it's the PSU.

    Any other ideas??

    Spec:
    GA-Z68XP-UD3 (rev 1.3)
    Adata S511 60gb SSD - in IDE mode - haven't tried AHCI yet.
    450w Corsair PSU
    i7 2600 CPU
    16GB Corsair XMS RAM
    ....and I've got the same mobo and had no problems at all with my SSD, makes me wonder about what makes different SSD's a problem for some mobo's? (I went through a ton problems on an Asrock mobo)
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •