Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: OC Guru V1.00 or similar version needed




  1. #1
    Join Date
    Feb 2011
    Location
    Budapest
    Posts
    14

    Default OC Guru V1.00 or similar version needed

    Hi

    I'm searching for it, needed for my Gigabyte GV-R587UD-1GD VGA with F6 bios for voltage adjustment. But on official Gigabyte homepage i only find V1.22 which doesnt allow me to change it. Please help, send me link or email please!

    zozzhun@gmail.com

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC Guru V1.00 or similar version needed

    It should be on your install CD, new and old versions allow voltage adjustments but it depends on what card (Or card BIOS) you are using.

    1.22 is much better, and I think 1.00 would still only offer you the same options.

    I'll upload 1.00 for you later when I get a sec.

  3. #3
    Join Date
    Feb 2011
    Location
    Budapest
    Posts
    14

    Default Re: OC Guru V1.00 or similar version needed

    Quote Originally Posted by Lsdmeasap View Post
    It should be on your install CD, new and old versions allow voltage adjustments but it depends on what card (Or card BIOS) you are using.

    1.22 is much better, and I think 1.00 would still only offer you the same options.

    I'll upload 1.00 for you later when I get a sec.
    I saw people adjusting voltage on this card with F6 and F7 bios. I received my card with F8 bios, but downgraded it to F6, still v.1.22 OC Guru tells me my VGA is not supported and UDV functions are disabled. Thats why i need older version of OC Guru. I managed to OC my core to 930 with Furmark 10 min stress maxed out @ 72 degree.

    BTW Thanks for you help!!

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC Guru V1.00 or similar version needed

    Well that may be with the OC card, are you sure it was the UD card? Or possibly that was with the UD card but using OC or SOC BIOS, I know both of those BIOSes and cards allow voltage control with any version of OC Guru.

    Here is version 1.00, sorry about the wait
    Gigabyte OC Guru.zip

  5. #5
    Join Date
    Feb 2011
    Location
    Budapest
    Posts
    14

    Default Re: OC Guru V1.00 or similar version needed

    THX!

    Yes, i read a lot , but testing is coming...

    Seems like it is not working. Maybe i'll try the SOC bios...

  6. #6
    Join Date
    Feb 2011
    Location
    Budapest
    Posts
    14

    Default Re: OC Guru V1.00 or similar version needed

    Weird thing is voltage adjustment is enabled in v1.00 and working but vddc stays the same in gpu-z.
    How can i apply oc bios on my card? @t bios wont show error?

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: OC Guru V1.00 or similar version needed

    Have you tried using MSI AfterBurner for your gpu tweaking?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Feb 2011
    Location
    Budapest
    Posts
    14

    Default Re: OC Guru V1.00 or similar version needed

    Quote Originally Posted by profJim View Post
    Have you tried using MSI AfterBurner for your gpu tweaking?
    Yes of course, but its greyed out, used it with my reference HD5850, worked great with that.

  9. #9
    Join Date
    Feb 2011
    Location
    Budapest
    Posts
    14

    Default Re: OC Guru V1.00 or similar version needed

    Quote Originally Posted by Lsdmeasap View Post
    Well that may be with the OC card, are you sure it was the UD card? Or possibly that was with the UD card but using OC or SOC BIOS, I know both of those BIOSes and cards allow voltage control with any version of OC Guru.

    Here is version 1.00, sorry about the wait
    Gigabyte OC Guru.zip
    BTW, is the UD, OC, SO cards PCB the same? Any evidence?

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: OC Guru V1.00 or similar version needed

    Have you confirmed that the gpu-z voltage reading is correct?
    Did you check with HWMonitor, AIDA (Everest) or other software when you're stress testing your card?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •