Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: X58A-UD9 boot issues




  1. #1
    Lonelobo's Avatar
    Lonelobo is offline Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    111

    Default X58A-UD9 boot issues

    I wanted to instal a fresh windows 7 SP1 instal (had some problems with my win7 pro instal), so I booted from dvd-drive, setup launched, files where copied, and then the pc needed to reboot. Then after the bios loaded, it says verifing dmi pool data... and then half a screen of .........
    After this I couldn't do anything else then reboot the pc, and then it was a total dissaster. I can't boot from any USB, dvd, hdd,... anymore!
    Some errors i came acros:
    With a dvd it says:
    the file is possible corrupt. the file header checksum does not match the computed checksum.
    with cd/dvd (other reboot):
    CDBOOT: couldn't find BOOTMGR
    with HDD:
    a disk error occurred pres ctrl-alt-del to restart
    I even tried to boot from the hdd of my backup pc (also win7 pro, and the pc with i use to type this post), but after the verifing dmi and the ..... It says NTLDR not found: Press ctrl + alt + del to reboot.
    Second try it says a disk error occurred pres ctrl-alt-del to restart.
    The strange thing is that the hdd works.

    Tried to use a different sata port, plugged al the unnecesary componets out of the mobo, tried different bioses, used different memory from backup pc, But whetever i do i can not seem to boot with any device. What can I do? I had rma'd my mobo before becouse it doesn't wanted to boot when i first boucht it. They sayd that some pins of my socket where bent, but it is 3 moths ago since then and the problems started last week.

    My Specs:
    Gigabyte X58A-UD9 (bios F5I - optimized default, setted raid)
    Intel I7-980X (default speed)
    Thermalright Silver Arrow (with 2 fans)
    Pattriot PVT36G2000LLK (2x(3x2GB) 12GB) at 1033mhz (default from bios)
    2x asus eah5970 (with updated bios from asus)
    Sound Blaster X-Fi Titanium Fatal1ty Champion Series
    corsair AX1200
    intel M25-X 160GB (boot drive firmware 1.7) sata 0
    ocz vertex 2 (firmware 1.29 game drive) sata 1
    2x WD velociroptor 600GB (raid-0 pagefile+backup) sata 2/3
    LG BH10LS30 (firmware v1.0) sata 4
    Logitech G19 + G9x (on black usb ports next to ethernet port)
    blackmagic design shuttle (on USB3 port)
    HTC touch pro 2 (on USB from my G19)

    EDIT: just tested it, I can boot from the gigabyte sata's but not from sata3 & intel ports
    Last edited by Lonelobo; 02-26-2011 at 05:15 PM.

  2. #2

    Default Re: X58A-UD9 boot issues

    you need to set your boot order for dvd drive

    it booting from hard drive and there no windows on drive so it want to reboot
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD9 boot issues

    Make note of all bios settings first,then load optimized defaults,I don't know if you were using ide or ahci mode for your hdd's,but set to ide,disable all floppy drives and drive a from bios,plug os hdd in Intel port 0 and SATA dvd in Intel port 4,5,for booting from dvd drive press f12 at splash screen then boot from dvd/cd Rom,try doing start up repair with Windows dvd

    Could try reflashing the bios but uncheck the keep dmi pool data so that it wipes it clean before flash
    Last edited by wazza300; 02-27-2011 at 09:36 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Lonelobo's Avatar
    Lonelobo is offline Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    111

    Default Re: X58A-UD9 boot issues

    Did al of that but no luk, I found a work-around: used the gigabyte sata port for my boot-drive+blue-ray drive, and the others on the intel ports, and it works, but still no boot from any intel sata ports (using AHCI/raid function)

  5. #5
    Join Date
    Jun 2010
    Location
    UK
    Posts
    131

    Default Re: X58A-UD9 boot issues

    Ahci fails on F5l bios, youl see its been removed from gigs website, infact all betas are gone.

    As it is still available here, then i know why you downloaded it.

    I also have it downloaded, but lucky i havent installed it, just go back to earlier bios, untill this ahci prob has been solved.

    Kinda looking forward to the efi and 3tb support myself, but dont wanna use that workaround, as i use sata6g etc etc.

  6. #6
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: X58A-UD9 boot issues

    I wish I would have known about these problems before I flash to the F5L BIOS (F5 and capital L ???). Seems to run fine - only had one issue so far. Should I revert back to F5i ???

    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  7. #7
    Lonelobo's Avatar
    Lonelobo is offline Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    111

    Default Re: X58A-UD9 boot issues

    Had the AHCI isue also on F5i/F5H mod (after a while) so going back is no option

  8. #8
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: X58A-UD9 boot issues

    There is newer F5M BIOS on Gigabyte website, just try it and reset the boot order after BIOS flashed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •