Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: GA-H55-USB3 (rev. 2.0) - No Video on Resume




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55-USB3 (rev. 2.0) - No Video on Resume

    I don't know why its not resuming,you should just set dram voltage to what's printed on the module,could try 1.28v qpi/vtt and see if it helps
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Feb 2011
    Location
    Florida
    Posts
    13

    Default Re: GA-H55-USB3 (rev. 2.0) - No Video on Resume

    ^^^^^Gave it a try, no luck.

    Leaning towards a BIOS issue at this time.

    Bob

  3. #13
    Join Date
    Feb 2011
    Location
    Florida
    Posts
    13

    Default Re: GA-H55-USB3 (rev. 2.0) - No Video on Resume

    Well, I finally found the problem. It turns out the onboard serial port is the issue. If I disable it in the BIOS the system sleeps and resumes with no problems. Turn it back on and the issue returns. Anyone have any suggestions. I do have a graphics tablet I need to connect to the port. This is on of the reasons I purchased this MB. I do not want to have to purchase a USB --> Serial cable. Really looking like I should have purchased and Intel board instead.

    Bob

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H55-USB3 (rev. 2.0) - No Video on Resume

    Odd to hear, but very nice to see you found the cause!

    Report the issue here and they'll likely get you a beta BIOS with this corrected in as it does sound like a BIOS bug.
    GIGABYTE - Support & Downloads - Technical Support

  5. #15
    Join Date
    Mar 2009
    Posts
    7

    Default Re: GA-H55-USB3 (rev. 2.0) - No Video on Resume

    we are having a similar issue /or possibly the same issue on the H55 board and win7

    the computers do not resume from hibernation, start resume and go to black screen,

    in every case the ram tested faulty in a major way (immediate and many errors in memtest)

    in evt logs we are typically seeing HAL errors, VSS errors, LME errors.

    1. we replaced RAM
    2. turned off IPV6
    3.removed LME (intel)
    4. repair file structure on drive

    In a few cases we have had to replace the board but not the same model. BIOS is up to date. I think there is an inherent problem on this board. I have written to gigabyte tech and awaiting answers.
    Computers Perth + Mobile Computer Repair Perth Western Australia

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •