Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: X58-UD3R REV2.0 Boot issue




  1. #11
    Join Date
    Feb 2011
    Location
    Israel
    Posts
    5

    Default Re: X58-UD3R REV2.0 Boot issue

    Hi,

    For ram I use Corsair Dominator DDR3 1600 CMP6GX3M3A1600C7 and I think I'm using the latest bios FB ( can't verify cuz I can't get the computer to boot).
    Just tried the batt and the CMOS wipe but it's still not stable. Right now I can't get it to boot again.
    BTW could it be connected to the power saving settings?

    Tnx,
    Tommy

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58-UD3R REV2.0 Boot issue

    I can't see how the power saving can affect the boot UPS,if you do get into the bios set the dram voltage according to your ram and set qpi/vtt voltage to 1.3v,see if that helps
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #13
    Join Date
    Feb 2011
    Location
    Brazil
    Posts
    6

    Default Re: X58-UD3R REV2.0 Boot issue

    hey dude! now I am getting to the bios screen, the only thing that I think it is weird is that everytime I do that it powers on then powers down then powrs on again and stays up and running, kinda odd, maybe it is related to the dual bios ? don't wanna that happening everytime I use the computer... and btw one question the freq led and the phase led are always on red is that normal ?
    thanks for the support!

  4. #14
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58-UD3R REV2.0 Boot issue

    @Katommyx please start your own thread with your problems as it can get very difficult trying to talk to 2 different people about different problems or different solutions.

    @kikoo_x Have you tried clearing cmos remove all hardware execpt 1 stick of ram 1 video card and cpu only... no HDD or cd/dvd drive see if you can get into bios...

    Gigabyte boards are known to have "Reboot loops" where the system will turn on for 2-4 sec and powerdown the start up again for 2-4 sec and then power down over and over... It can be because of incompatible hardware with current bios that is install. Could be because of incorrect bios setting. Or it gets stuck tring to recover bios.

    If the above does not work try removing the power cord from the back of the PSU remove the motherboard battery press the clear cmos button for 2 min try again or do all and let sit over night unplugged battery out..

    Once you get booted into bios Chose "Load Optimized Defualts" save changes and exit. Make sure you can boot back into bios. (Might want to update bios to the latest version at this point in time)

    Install 1 piece of hardware at a time.

    Edit - Please list your FULL system specs in your SIG so we dont have to scroll to the first post to see what hardware you have
    Last edited by Acebmxer; 03-01-2011 at 07:27 AM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #15
    Join Date
    Feb 2011
    Location
    Brazil
    Posts
    6

    Default Re: X58-UD3R REV2.0 Boot issue

    please read what I've posted previously :) stills do the boot (after 3 secs) power down then boots up again, but this time it stays running pretty well afterthe first reboot, wanna know what is causing that :D but thx for the reply really appreciate it!

  6. #16
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: X58-UD3R REV2.0 Boot issue

    1. Try with another VGA/RAM card in order to check if it was VGA causing this issue or not.
    2. Try “load optimized default” in the BIOS menu.
    3. Which BIOS version on your machine? Make sure the BIOS is up to date.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •