Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: GA-X58A-UD7 (rev. 2.0) please someone please help me




  1. #1
    Join Date
    Mar 2011
    Location
    usa
    Posts
    12

    Default GA-X58A-UD7 (rev. 2.0) please someone please help me

    this is my rig all brand new

    running Xp 32bit sp3
    Motherboard : Gigabyte X58A UD7 v2 bios updated to FC
    Memory : Kingston hyper x KHX1600C9D3K3/6GX 6 gb triple channel memory 6gb ddr3 1600 cl9 240 pin

    CPU : i7 970 six core
    power supply : CORSAIR Enthusiast Series CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified
    Video Card : XFX HD-583X-ZAFV Radeon HD 5830 1GB 256-bit DDR5 PCI
    Hard Drive :western Digital 500GB sata 8mb cache (WD5000AAVS)

    temp of 6 cpu is between 29c to 40c

    can someone please tell me what is wrong with my setup all setting in the bios is default

    why does this setup lag so much ? when i open all 4 web page in firefox under Youtube
    then click play on all four video at the same time it lag so much it like a 386 machine

    please if someone can advise me what am i doing wrong

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    You might want to strongly think about upgrading to windows 7 64bit. XP32bit is only going to use at the most 3.5gb of ram so you are losing out on 2.5gb. Make sure you have video card drivers are up to date and you have the latest Flash player installed.

    Does this studdering only happen when you have "4 YouTube videos playing at same time" Could be internet lag.

    Post you full system settings..... Defualt is not always stable settings.

    What kind of stablity tests have you ran to verify that the system is stable?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    Have you tried internet explorer? It should still be as fast with just 3.5gb of ram,I don't have any lag at all in win xp
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Mar 2011
    Location
    usa
    Posts
    12

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    Quote Originally Posted by Acebmxer View Post
    You might want to strongly think about upgrading to windows 7 64bit. XP32bit is only going to use at the most 3.5gb of ram so you are losing out on 2.5gb. Make sure you have video card drivers are up to date and you have the latest Flash player installed.

    Does this studdering only happen when you have "4 YouTube videos playing at same time" Could be internet lag.

    Post you full system settings..... Defualt is not always stable settings.

    What kind of stablity tests have you ran to verify that the system is stable?

    thank Acebmxer for your reply

    even thou if i am running 32 bit with 4 gig i would still able to see 4 you tube video together right, my old system with was a q6600 quad core gigabyte g31 motherboard with 4 gig memory and that could do all that

    1, also what do you mean by "Post you full system settings" ?do you mean setting
    in the bios ? how would i do that please little help

    2, stablity tests the other thing i did was i try to download 500meg as test file
    then everything went slow like if i try to open web page it would studder even
    if i try to close the browser do you have anything in mine i could do as a test

    3, cable test is 38.32 mbps download and 3.61 mbps upload

    thank you for your help

  5. #5
    Join Date
    Mar 2011
    Location
    usa
    Posts
    12

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    Quote Originally Posted by wazza300 View Post
    Have you tried internet explorer? It should still be as fast with just 3.5gb of ram,I don't have any lag at all in win xp

    thank you

    yes i just try it in explore its doing the same thing studder in all 4 videos

    any other idea thanks you

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    Click on bios settings link in acebmxers sig and fill it in with your bios settings,your ram speed will probably be at 1066mhz default setting so you need to adjust spd memory multiplier to give you 1600mhz speed
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    Are all of your drivers updated to latest versions? As already pointed out: 6 GB of ram seems like an awful waste when you are using a 32 bit version of Windows.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  8. #8
    Join Date
    Mar 2011
    Location
    usa
    Posts
    12

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    Quote Originally Posted by wazza300 View Post
    Click on bios settings link in acebmxers sig and fill it in with your bios settings,your ram speed will probably be at 1066mhz default setting so you need to adjust spd memory multiplier to give you 1600mhz speed

    thank you ok i feel it in then post it back for you to have look

    thanks

  9. #9
    Join Date
    Mar 2011
    Location
    usa
    Posts
    12

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    Quote Originally Posted by PrairieDawg View Post
    Are all of your drivers updated to latest versions? As already pointed out: 6 GB of ram seems like an awful waste when you are using a 32 bit version of Windows.

    yes i know but at the moment it worth the wait if the 32 bit can handle 4 you tube video at the same time then its worth moving to next os


    thank you

  10. #10
    Join Date
    Mar 2011
    Location
    usa
    Posts
    12

    Default Re: GA-X58A-UD7 (rev. 2.0) please someone please help me

    ok here my setting the one with "<<<<<<<<<<<<<<<" is the one that is change
    I hope this can help



    Advanced CPU Features:
    CPU Clock Ratio ................................ [24x]<<<<<<<<<<<<<<<<<<<<<<<<<<<
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [enable]<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [enable <<<<<<<<<<<<<<<<<<<<<<<<<<<
    Virtualization Technology ................... [Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    qpi clock ratio is auto <<<<<<<<<<<<<<<<<<<<<<<<<<<<
    QPI Link Speed .............................. 4.8 GHZ <<<<<<<<<<<<<<<<<<<<<<<<<<
    uncore clock ratio is auto <<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    Uncore Frequency .......................... is 2667mhz <<<<<<<<<<<<<<<<<<<<<<<<



    Standard Clock Control:
    Base Clock (BCLK) Control ................ disable <<<<<<<<<<<<<<<<<<<<<<<
    X BCLK Frequency (MHz) .....................133 <<<<<<<<<<
    extrem memory profile (x.m.p) is disable <<<<<<<<<<<<<<<<<
    system memory muiltple (sp) = auto <<<<<<<<<<<<<<<<<<<<<<<<
    memory freqncy (mhz) 1066= 1066 <<<<<<<<<<<<<<<<<<<<<<<<<<<
    PCI Express Frequency (MHz) ........... auto <<<<<<<<<<<<<<<<<<<<<<<<

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... turbo <<<<<<<<<<<<<<<<<<<<<<<<
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... auto <<<<<<<<<<<<<<<<<<<<<<<<<<

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ...................... this is auto <<<<<<<<<<<<<<<<<<<<<
    tRCD .......................................this is auto <<<<<<<<<<<<<<<<<<<<
    tRP .........................................this is auto <<<<<<<<<<<<<<<<<<<<<
    tRAS ....................................... this is auto

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel A Advanced Timing Control##
    tRC ........................................ (Should be = tRAS + tRP or above for stability) <<<<<<<auto>
    tRRD .......................................
    tWTR ...................................... (Must be Write to Read Delay/Same Rank - (tWL + 4)<<<<<<auto>
    tWR ........................................
    tWTP ....................................... (tWTP Must = tWR + tWL + 4)
    tWL ........................................ (tWL Must be CAS Latency -1)
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................

    ##Channel A Misc Timing Control##
    Round Trip Latency ...................

    B2B CAS Delay ..........................auto <<<<<<<<<<<<<<<<<<<<<<


    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. auto <<<<<<<<<<<<<<<<<<<<<<
    CPU Vcore ...............................120000v auto <<<<<<<<<<<<<<<<<<<<<<<<<
    QPI/VTT Voltage 1.150v ............1.175v auto <<<<<<<<<<<<<<<<<<<<<<<<<<<
    CPU PLL 1.800v .......................1.800v auto <<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    MCH/ICH
    PCIE 1.500v ...........................1.500v auto <<<<<<<<<<<<<<<<<<<
    QPI PLL 1.100v .......................1.500v auto <<<<<<<<<<<<<<<<<
    IOH Core 1.100v .....................1.500v auto <<<<<<<<<<<<<<<<<<<
    ICH I/O 1.500v .......................1.500v auto <<<<<<<<<<<<<<<<
    ICH Core 1.1v ........................1.500v auto <<<<<<<<<<<<<<<<<<

    DRAM
    DRAM Voltage 1.500v ..............auto <<<<<<<<<<<<<<<<<<<<
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]</auto></auto>

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •