Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Boot Issue (GA-X58A-UD3R)




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Boot Issue (GA-X58A-UD3R)

    Yes it could be because of quick boot,have you updated the bios yet?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Mar 2011
    Location
    USA
    Posts
    7

    Default Re: Boot Issue (GA-X58A-UD3R)

    I did update the BIOS to the latest version. I've gone through and disabled everything that needed to be disabled.

    So far there is still no resolution to the boot-then-shutdown-and-restart issue. There's also no resolution to the "5-8 second blackout time" before system posts. I cannot fathom what is causing it.

    Any suggestions would be most appreciated.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Boot Issue (GA-X58A-UD3R)

    Did you connect a case speaker, for the POST Beep? If you did try connecting it the other way around, if you never connected one you will need to otherwise you will not hear any beeps.

    Your bootup sounds normal to me for X58, well the 5 second or so black screen is. You shouldn't see double or triple boots until you are overclocked, so that isn't right and you need to make some BIOS adjustments.

    Can you please give us your full exact BIOS settings in a template from my signature, maybe we'll see some things you need to adjust per your hardware.

  4. #14
    Join Date
    Mar 2011
    Location
    USA
    Posts
    7

    Default Re: Boot Issue (GA-X58A-UD3R)

    I've got a speaker in it. It's connected properly. Quickboot or whatever it's called causes the computer not to give a POST beep.

    Setting the ratios and clock settings automatically actually fixed the issue. DRAM is at 1.64v, QPi/vtt at 1.25, CPU (i70 950) at 1.232v.

    I set the CPU multiplier to 24 instead of 23 and I ended up with a 200mhz O/C and now it's running fine. Go figure.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Boot Issue (GA-X58A-UD3R)

    Ahh ok, ya I never use that so I wasn't aware of it causing no beeps. Sorry

    Nice to see you got the system running smoothly now!

  6. #16
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    34

    Default Re: Boot Issue (GA-X58A-UD3R)

    Hi - you need to update to Bios FE or later to fix the start - stop - start bootup. Mine had this problem untill I updated the bios to FE - also fixed a lot of other users start up problems as well.

    Just follow the instructions above and use Qflash to update and you should have no further problems. If you are not confident about bios flashing, then I suggest taking it to you local PC shop and see if they can do it for you.

    Cheers

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •