Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: GA-H57-USB3 Wont boot with USB hard drive attached




  1. #1
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    4

    Default GA-H57-USB3 Wont boot with USB hard drive attached

    I have a GA-H57-USB3 (rev1) MB BIOS F9 that wont boot if I attach a USB Hard Drive to the USB 3.0 ports. Just hangs at the gigabyte splash screen.

    I have attached a StarTech SATDOCK4U3E (4 Bay eSATA USB 3.0 to SATA Hard Drive Docking Station for 2.5/3.5 HDD). I have only put 1 WD 2TB drive in slot one and powered it on. If I boot into Windows7 and power the bay on, Windows 7 recognizes the drive. It is formated with GUID Partition Tables (GPT).

    I have USB legacy disabled in the BIOS. Any suggestions?

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    First disable the GB logo in Advanced BIOS Features and see if you can get more info from the post screen.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    Does your BIOS offer USB Legacy, and USB Storage? If so you may need to disable both.

    If that does not help or is not possible you'll probably need to move the drive to a USB 2 port for now, and then send in a issue report and see if they can test and fix the problem.
    GIGABYTE - Support & Downloads - Technical Support

    You aren't trying to boot to this drive are you? I don't think you can boot from USB 3, so just wanted to mention that in case that is what you were trying.

  4. #4
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    4

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    Well I think i got it to work in a round aboutway

    I am not tryng to boot off this drive, just attached storage. Currently I have a cideko wireless keyboard/mouse connected to the unit. It wouldn't get past the post screen. Taking a suggestion above, I went to turn off the slash screen but my wireless keyboard doesnt have any F keys so i plugged in a PS/2 keyboard. Turned on PC and it booted just fine. Rebooted, went into BIOS to check USB settings and disabled splash screen. System then booted fine with no error messages.

    Next step is to disconnect PS/2 keyboard and try, however its my main media center and will have to try this later.

    I dont see why just plugging in a PS/2 keyboard would cuase it to boot up. Weird. Always good to keep a spare PS/2 keyboard around :)

    Will update later if it will boot without the PS/2 keyboard and just the wireless keyboard installed.

    PC

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    So it boots fine with both the wireless keyboard and the StarTech and wireless keyboard/mouse as long a PS/2 keyboard is connected?
    How are the wireless connected?
    It is worth testing which, eSATA or USB 3, gives better performance.
    Theoretical max speed of USB 3 is 5Gbps but that's theoretical. And there's another catch, the data has to make another hop (the nec chip) while the eSATA connected directly to the H57.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    Ya, what he said? Sounds odd that a PS/2 connected would be the sole solution to this, you sure you didn't move other connections around too?

  7. #7
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    4

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    The only device plugged into the USB 3.0 ports is the 1 connection for the startech doc.

    The wireless keyboard/mouse usb dongle is plugged into the top usb 2.0 port about the PS/2 connector. A USB WD HD and a Seagate HD are plugged into the USB 2.0 ports above the 1394 connector.

    Another isuse that has popped up is that when the computer goes to sleep, when it is awakened the USB 2.0 hard drives are online, but not the USB 3.0 drive on the stardock. I have to go into device manager and disable/enable the USB 3.0 controller or reboot for the drive to reappear.

    As for transfers I was getting around 125/150 copy speed from the sata attached HD to the USB 3.0. I could try the eSATA and see what transfer speed i get. The stardock is only being used to store movies/recorded tv so write speed isn't 100% necessary. Actually recording of liveTV is still done on the SATA attached HD and then I move them to the other drive.

    BTW i have unplugged the PS/2 keyboard and it reboots just fine now. Wonder if I just need to verify something to continue, but couldn't see it be cause the wireless keyboard doesn't work until after the post.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    eSATA would probably provide better speeds, and may not have such issues. So I'd test that for sure now before trying to troubleshoot anything further via USB

    Nice to see you didn't have to leave the PS/2 connected, that is odd and maybe you are right it just needed to be there at first for some reason?

  9. #9
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    4

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    my only issues with eSata is that the stardock SATDOCK4U3E requires a MB with Port Multiplier support and I don't think the GA-H57-USB3 MB does so I would be limited to 1 drive in the 4 bay stardock.

    Will try it though ...

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H57-USB3 Wont boot with USB hard drive attached

    Hmm, ya I am not sure about the port multiplier, you'd have to test and see what happens.

    Also test the Gigabyte/J.Micron ports too when you try that because I think I've seen someone mention before that Port Multiplier worked on these ports.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •