Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: NEED PRO opinion-OC BIOS & INFO on S3 problem




  1. #1
    Join Date
    Apr 2009
    Location
    Baltimore,MD.
    Posts
    26

    Default NEED PRO opinion-OC BIOS & INFO on S3 problem

    Hello all,

    I have had my GA-EX58-UD5 for 2 years and never overclock except for some experiments. I am using the f12 BIOS.

    first a good fix maybe this will help aomeone else-I was having a problem with S3 sleep- It took long time 10 or so seconds to sleep and equal amount to wake up...TOO long. Also on long download and resuming or going to slepp I would get BSODs - KERNAL DATA errors and the like randomly. They all gave codes reffering to page fualt and what not. I have 4 large capacity drives and I allowed windows (vista SP2) mange my virtual memory. I looked and noticed it had a ridiculous amount (LOW) amount reserved for my drives paging file. I gave them all thier own amount 4096 MB defrag the drives and cleaned up old temp files but I know the Page file was an issue as soon as I saw it. Once I change it I had NO S3 sleep issue or BSODs. After Racking my brain I overlooked the simple solution. I thought when it was downloadin or writing to ram to and from the discs data got corrupted because of the mismanged page file. I was right. Maybe this will help someone else.

    NOW for My Question

    MY specs

    CPU-Intel Core i7 940 "bloomfield" 2.93Ghz @ 3.68GHz
    CPU Cooler-Cooler Master- Hyper 212 Plus (Dual) fan w/ Artic Silver-Matrix]
    MAIN-Gigabyte: GA-EX58-UD5- f12 BIOS
    VGA- Sapphire Radeon HD6970 (2Gb)"GDDR5"-OC(TrixX) 970Mhz-GPU/1500Mhz-MEM
    RAM-Corsair XMS3 (6)GB 3x(2Gb) Kit "Tri-Channel"
    OPTI-LG Super Multi Drive (securDisc)capability
    HDDS- (System) SATA II-Seagate Barracuda 7200.11 (640Gb)
    (Storage)SATA II-Seagate Barracuda ES (750Gb)
    ( Media )SATA II-Seagate Barracuda 7200.10 (250Gb)
    (Archive)SATA II-Seagate Barracuda 7200.12 (1.0 Tb)
    FDD-Sony 3.5" Floppy Disc drive for secure BIOS updates/CMOS saves.
    Chassis-Antec.300-FANS-(2)120x25mm Red Led front intake
    (1)Side Tri-ColorLED 120x25mm-VGA,Intel X58, Intel ICH10R chip cooling
    (1)Rear Tri-ColorLED 120x25mm-Northbridge,CPU,RAM
    (1)Top Red LED 140x25mm- Northbridge,CPU, Case
    PSU-Antec 650 Watt Tri-PowerTRIO TP3 revision-2,(3)12v rail(57amps)
    Monitor-LG W40 series 22.5" FullHD (1920x1080)native, 70;000:1-DFC
    OS-Vista Home Premium SP2

    I have a stable overclock that stays @ 70-75 degrees celcius at full load. Tested with Prime 95, OCCT under torture tests. It works well Stable. What I want to know are the settings I chose in anyway particularly detrimental. For example I know the preferred method of a nehalem OC is to have a low CPU Multi and a higher BClock. BUt my Motherboard wasn't having that-at least until I get more feel for voltage adjustment or something else I am missing. Take a look, please

    Bclock-160 CPU Multi- 23 QPI Multi-2880 Uncore Multi-16 Mem Multi- 8

    CPU Clk-3680 Mhz QPI Clk-2880 Mhz UNcore Clk-2560Mhz Mem Clk-1280Mhz

    Voltages- CPU Vcore- 1.3125 QPI Vtt- 1.50v IOH Core- 1.100v DRAM- 1.500v

    DDR3 timings- (Quick) CAS latency- 9 TRCD- 9 TRP- 9 TRAS-24 CMD-1

    I aslo Use the Turbo setting because I like the step up in speed when neede- it still stays stable and 78-80 celcius no more. Is there a way to get higher with less heat or is this my max with my cooler?

    Any potential problems or enhancement suggestions? PLease and thanx in advance
    ------------------------------------------------------------------------------------------
    PROTOFECT-
    Graphics Machine
    --------------------------------------------------------------------------------------------------------
    Gigabyte GA-EX58-UD5 ( f12 bios )
    --------------------------------------------------------------------------------------------------------

    Core i7 Bloomfield 940 (Merom-CO step.) 2.93Ghz @ 3.68
    CPU
    settings w/ CPU Multi- x22/BClock- 166Mhz/ QPI Clock- x36
    CPU Cooler- CM-Hyper 212 PLUS (Dual Fan)
    Thermal Interface-Artic Silver MATRIX
    ----------------------------------------------------------------------------------------

    6GB Corsair XMS-3 (tri Channel 2Gb per) (9-9-9-23 @1328Mhz)
    Sapphire Radeon HD6970 (2GB) (Cayman XT)@940Mhz-GPU/@1425Mhz-MEM/Cat. 11.7
    Sapphire Radeon HD4870x2 (2GB) (Spartan R700) 2nd Option Backup
    640 GB Seagate Barracuda 7200.11 SATA (Sys)
    750 GB Seagate Barrracuda ES (Storage)
    250 GB Seagate Barracuda 7200.10 SATA (Utility)
    1000 GB Seagate Barracuda 7200.11 SATA (Archive)
    Antec 650 watt TP3 rev.2.0 Tri Power Trio PSU
    LG Super Multi drive-Sec.disc (burns all but B-ray)
    Antec 300 Case-MID Tower
    OS-Windows 7 SP1- Build 7601
    Case Cooling:
    Antec Fans
    (2) 120mm red led front intake fan-
    (1) 120mm tri-light side(PCI-xpress-VGA) intake fan
    (1) top 140mm red led exhaust fan
    (1) 120mm tri-light rear exhast fan (all 3 speed)


  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: NEED PRO opinion-OC BIOS & INFO on S3 problem

    QPI/Vtt way too high.

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: NEED PRO opinion-OC BIOS & INFO on S3 problem

    +1^^ also is ram rated at 1.5v maybe 1.6 or 1.65?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    Join Date
    Apr 2009
    Location
    Baltimore,MD.
    Posts
    26

    Default Re: NEED PRO opinion-OC BIOS & INFO on S3 problem

    First off thank you guys for the quick response, much appreciated.

    Chike- Thank You for catching that QPI/Vtt I saw that and realized it was WAAAy above the MAX reccomended increase by intel 1.21v, So I checked my setting in the BIOS and realized that it was 1.15v I made a typo! I am glad because I think that could cause permanent damage right?

    Acebmxer- You are correct the max verified voltage for the Corsair XMS-3 TR3XGG1333C9 is 1.5 volts, I assume that with my RAM having the same verified rated timings as you (9-9-9-24) it could push to 1.6v or 1.65v. Excuse my novice exp. in voltages but would that increase in voltage increase speed or stability or both, For example the RAM is rated for 1,333Mhz. I couldn't find a way to get that speed to sit right with the other settings so I am running it at 1280Mhz, would the 1.6v help to bring the speed to 1,333Mhz, or do you have any ideas that may accomplish this goal? Thanx
    ------------------------------------------------------------------------------------------
    PROTOFECT-
    Graphics Machine
    --------------------------------------------------------------------------------------------------------
    Gigabyte GA-EX58-UD5 ( f12 bios )
    --------------------------------------------------------------------------------------------------------

    Core i7 Bloomfield 940 (Merom-CO step.) 2.93Ghz @ 3.68
    CPU
    settings w/ CPU Multi- x22/BClock- 166Mhz/ QPI Clock- x36
    CPU Cooler- CM-Hyper 212 PLUS (Dual Fan)
    Thermal Interface-Artic Silver MATRIX
    ----------------------------------------------------------------------------------------

    6GB Corsair XMS-3 (tri Channel 2Gb per) (9-9-9-23 @1328Mhz)
    Sapphire Radeon HD6970 (2GB) (Cayman XT)@940Mhz-GPU/@1425Mhz-MEM/Cat. 11.7
    Sapphire Radeon HD4870x2 (2GB) (Spartan R700) 2nd Option Backup
    640 GB Seagate Barracuda 7200.11 SATA (Sys)
    750 GB Seagate Barrracuda ES (Storage)
    250 GB Seagate Barracuda 7200.10 SATA (Utility)
    1000 GB Seagate Barracuda 7200.11 SATA (Archive)
    Antec 650 watt TP3 rev.2.0 Tri Power Trio PSU
    LG Super Multi drive-Sec.disc (burns all but B-ray)
    Antec 300 Case-MID Tower
    OS-Windows 7 SP1- Build 7601
    Case Cooling:
    Antec Fans
    (2) 120mm red led front intake fan-
    (1) 120mm tri-light side(PCI-xpress-VGA) intake fan
    (1) top 140mm red led exhaust fan
    (1) 120mm tri-light rear exhast fan (all 3 speed)


  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: NEED PRO opinion-OC BIOS & INFO on S3 problem

    if ram can not run at rated speed you could have a fault memory stick or not using the correct voltages. Memory controller is built into the cpu now also so i could be a cpu problem or pin problem. Test stablity lowering qpi/vtt voltage until you cant lower it more. Make sure keep qpi/vtt no lower then 0.5v from you vdimm. Grab a bios template from the link in my sig and post your full bios settings and we can advise back
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: NEED PRO opinion-OC BIOS & INFO on S3 problem

    Absolute max VTT for i7-900 is 1.35v, default is unique for every processor, range 1.045-1.22v.
    Any voltage tha exceeds sepecs put the CPU at risk of damage, but even if pushed beyond limits it's best to keep it low as possible.

    @Acebmxer
    I think he mean his current BCLK and SMM force this RAM frequency.

    Maybe 166/7 BCLK aith CPU x22 is better.
    No need to increase RAM voltage if it works, unless you push it higher than specs.
    Standards allow +- 0.075v so you can set it to 1.575v and see how far can you push it.

  7. #7
    Join Date
    Apr 2009
    Location
    Baltimore,MD.
    Posts
    26

    Default Re: NEED PRO opinion-OC BIOS & INFO on S3 problem

    Thanks again for the advice,

    Chike- I think that is a very good Idea, I have been wanting to bring down my CPU Multiplier to 22 or 21, and bring up my BClck as you suggested. I haven't because my rig has been rolling along fast and furious. Yet improvements can prolong CPU life and stability.

    acebmxer- I think you are right about the voltages, I used memtest 86 and another (name?) program in my amassed PC utilities to check my ram and both reported 0 errors.Also I copied the template to notepad as you suggested and I will fill in current settings and any new adjustments from these recommendations.

    Again thanx-apreciated

    SolidEther
    ------------------------------------------------------------------------------------------
    PROTOFECT-
    Graphics Machine
    --------------------------------------------------------------------------------------------------------
    Gigabyte GA-EX58-UD5 ( f12 bios )
    --------------------------------------------------------------------------------------------------------

    Core i7 Bloomfield 940 (Merom-CO step.) 2.93Ghz @ 3.68
    CPU
    settings w/ CPU Multi- x22/BClock- 166Mhz/ QPI Clock- x36
    CPU Cooler- CM-Hyper 212 PLUS (Dual Fan)
    Thermal Interface-Artic Silver MATRIX
    ----------------------------------------------------------------------------------------

    6GB Corsair XMS-3 (tri Channel 2Gb per) (9-9-9-23 @1328Mhz)
    Sapphire Radeon HD6970 (2GB) (Cayman XT)@940Mhz-GPU/@1425Mhz-MEM/Cat. 11.7
    Sapphire Radeon HD4870x2 (2GB) (Spartan R700) 2nd Option Backup
    640 GB Seagate Barracuda 7200.11 SATA (Sys)
    750 GB Seagate Barrracuda ES (Storage)
    250 GB Seagate Barracuda 7200.10 SATA (Utility)
    1000 GB Seagate Barracuda 7200.11 SATA (Archive)
    Antec 650 watt TP3 rev.2.0 Tri Power Trio PSU
    LG Super Multi drive-Sec.disc (burns all but B-ray)
    Antec 300 Case-MID Tower
    OS-Windows 7 SP1- Build 7601
    Case Cooling:
    Antec Fans
    (2) 120mm red led front intake fan-
    (1) 120mm tri-light side(PCI-xpress-VGA) intake fan
    (1) top 140mm red led exhaust fan
    (1) 120mm tri-light rear exhast fan (all 3 speed)


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •