Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: NOT POSTING! Gigabyte UD3R Rev2, new build.




  1. #11
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    I did the barebones/bench test. Still not posting. Attached a speaker from an old rig, and when i hold the clr cmos button (so it doesnt do the every 2-3 second reset) the speaker makes two barely audible bipbip noises. stops for a second, and then bipbip (sorry, thats the only way i can describe how it sounds).

    give you an idea of how i tested it. also used this guide
    How to Bench Test Your System - Tech Support Forum

    So what do you guys think i should do?

  2. #12
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Quote Originally Posted by Sola2k View Post
    and when i hold the clr cmos button (so it doesnt do the every 2-3 second reset) the speaker makes two barely audible bipbip noises. stops for a second, and then bipbip (sorry, thats the only way i can describe how it sounds).
    Are you trying to hit the clear cmos button while this system is in a reboot loop??? that will not work you have to turn the system off and then press it and then turn the system back on or turn it off and pull the A/c outlet cord form the back of the psu then press the clear cmos button.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #13
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Tried both then. Nothing.

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Have you looked at cpu socket yet?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Quote Originally Posted by wazza300 View Post
    Have you looked at cpu socket yet?
    Yeah man, no bent pins or anything, made sure it was back in properly too. Nothing looks like it has shorted there.

    My last resort i believe is to try to 'bridged the two pins on the bios to make it believe it's corrupt and use the secondary'
    that info is from here:
    Fixing Gigabyte GA-X58A-UD3R Endless Reboot Issue Adam's R&R

    Unless there is something else i should try?

  6. #16
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Do you have another pc to test your gpu in? Could be gpu,I don't think its bricked bios chip and be carefull because if you short the wrong pins you'll need a new bios chip soldering on,I would test gpu if you can,try with another just to eliminate it,same for psu
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Please post some images (High Res, Macro, no flash, well lit room) of the CPU socket, from a few angles.

    I know you said you didn't see any, but it's best to have us check as I've heard that many times in the past and ended up finding several sometimes (No offense meant at all).

    Also, can you borrow a 920 CPU to test with? There was BIOS before FF and they may not have supported the 960 CPU, and your board could have shipped with one of those BIOSes.

    Also, please test with another older PCIE or PCI video card, it very well could be that new GFX card causing it to not boot, I have seen that before for sure.

  8. #18
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Quote Originally Posted by Lsdmeasap View Post
    Please post some images (High Res, Macro, no flash, well lit room) of the CPU socket, from a few angles.

    I know you said you didn't see any, but it's best to have us check as I've heard that many times in the past and ended up finding several sometimes (No offense meant at all).

    Also, can you borrow a 920 CPU to test with? There was BIOS before FF and they may not have supported the 960 CPU, and your board could have shipped with one of those BIOSes.

    Also, please test with another older PCIE or PCI video card, it very well could be that new GFX card causing it to not boot, I have seen that before for sure.
    Digital camera shat itself, so cant do hi res, and there was no offence taken :)
    Cant do a 920 test, dont know anybody with one.
    Wont be able to get a hold of a pci-e card today.

    I'm having a guy come look at it tomorrow who will bring some gear, right now ive just given up. Such a shame this happend.

    Thankyou everyone for your advice but ill see what happens tomorrow and keep you all posted. Maybe this will be able to help someone else out in the future.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    So no camera at all, doesn't have to be really expensive, just not a $20 camera :)

    Well I wish you luck tomorrow! It's always best when yuou have other hardware to test with, so you should be able to get it sorted out tomorrow I'd imagine as long as the board is OK.

    Have him bring a 920-950 CPU if he has one, or 965/975

  10. #20
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Quote Originally Posted by Lsdmeasap View Post
    So no camera at all, doesn't have to be really expensive, just not a $20 camera :)

    Well I wish you luck tomorrow! It's always best when yuou have other hardware to test with, so you should be able to get it sorted out tomorrow I'd imagine as long as the board is OK.

    Have him bring a 920-950 CPU if he has one, or 965/975
    I remember looking in a thread which you were posting in and i remember you wrote about PM'ing someone information about RMA. If worst comes to worst may you also PM me with information about sending my motherboard back for repairs/replacement? Cheers.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •