Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: NOT POSTING! Gigabyte UD3R Rev2, new build.




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    In Australia you can only RMA through your place of purchase, then they RMA the boards with Gigabyte.

    So did you and your friend make any progress in the troubleshooting, or have you not done that yet?

  2. #22
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Thanks for the info.
    No, he never turned up. I dont really have many friends who know much about computers, so i'm going to probably have to pay someone to tell me my mobo is ****ed.

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    I'm thinking its the graphic card esp being a new model,but that's just my guess I can't be 100% sure
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    I have noticed something else.

    The PG Signal on my power supply flashes red when my system restarts aswell.

  5. #25
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Quote Originally Posted by Sola2k View Post
    I have noticed something else.

    The PG Signal on my power supply flashes red when my system restarts aswell.
    Would be good if you had a spare psu to try,even a cheap unit would do for testing purposes,I've known mbs not to power up or boot up and loop due to incompatible psu,are there any friendly pc stores near you? You could ask them to test your mb with different psu and graphics card? I cantsee them charging you much if anything just to plug a psu into it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Power Good flashing on your PSU sounds bad, it shouldn't do that right? Sorry, I've never seen a PSU that had a light for this, but it sounds like a bad warning light.

    So I'd for sure try with another PSU if you can in case that one is bad, and another video card when possible as well.

    *Edit*
    I did some digging and found that if that light is red then it means it's a bad sign, green is good. So it very well may be a faulty unit.
    http://www.pureoverclock.com/review.php?id=1088&page=3

  7. #27
    Join Date
    Mar 2011
    Location
    dominican republic
    Posts
    1

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    hi, (im from dominican republic, sorry for my bad english)
    well i was having the same problem, i had tried everything until i take out the cpu (processor) and cleaned it up with a eraser (pencil eraser)(you can do this to all the rams to), later i put it again on the socket and turned on the pc without the fan (dont worry it does not get burned up that easily) and like a miracle the pc booted up just fine, immediately after that i turned off the pc and put fan back, etc etc etc... thats it, i hope you find the information helpfull.

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Thanks for your post tibon!

    Yes, you can clean the contact pads on CPU's with eraser or alcohol based cleaners (Be sure it's dry before using again).

    Any update on this Sola2K?

  9. #29
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Ahh yes sorry, i should have posted in my own thread as soon as i found the problem. I did post on someone else's though Bent pins on X58A UD3R + damaged gold pads on i7 950. Help? :( and believe it or not that was my exact problem. three bent pins.
    I ended up buying another ud3r and having someone else install it. As for the 'faulty' (heheh) motherboard, it has been sent off for repairs and i shall use it in another system, or even sell it.

    Again i would like to thank you all for taking the time to help answer my question and lsdmeasap it seems you were right all along -- bent pins! (if i had my bloody camera i'm sure you would have spotted them :P)

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: NOT POSTING! Gigabyte UD3R Rev2, new build.

    Thanks for the update! I probably saw your other post, and then just forgot that you posted it when I asked how things were going on this.

    Glad you found the problem, sorry you had to RMA though, but at least you are now done messing with it for hours!

    So the new board is all good right? Hope so, post back anytime!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •