Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: Gigabyte Assassin Users




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Assassin Users

    I hear what you're saying yes, but I personally wouldn't waste my time with something so minor on a motherboard. You are in your right to get an exchange though, so I do understand where you are coming from, just saying I personally wouldn't is all.

    No problems here with USB 2 (30MB/s / 27MB/s R/W with my fastest drive) or USB 3.0, XHCI enabled for USB 3.0 in the BIOS.

    Hope they new board works better for you though, good luck!

  2. #32
    Join Date
    Mar 2011
    Location
    London
    Posts
    18

    Default Re: Gigabyte Assassin Users

    LOL.. I hear you on that.. To be honest its the only way for me to work out if this problem is bios related or not. hence why i came here (TT) to try and get answers, the problem is that not everyone is going to rush out and buy an exspensive board like the Assassin. I'm kinda hoping its a bios related problem and NOT a hardware problem. I'll have some answers for you in a few hours.
    Wish me luck....LOL. Talk in a few hour.
    Asus Rampage 3 (Black Edition) [Had the Assassin for 10days and so NOT worth the money charged]
    Intel 990x & Koolance CPU-370 Water block
    24GB Corsiar Vengence
    6xWD 500gb RE HDD's Raid0
    2xOptical drives
    2x Nvidia 295's with Aquagrphx Waterblocks.
    Corsiar HX 1000
    Logitech G19 & Logitech Revolution MX
    2x Asus Monitors.

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Assassin Users

    I would think hardware more than BIOS, since Sin tested and it was fine on his BIOS. So either something wrong with the board, or some strange conflict with your fans?

    So I'd also try to pick up another two fans while you exchange the board, just in case it's to do with the fans. Another brand 200mm and 120mm, just to be on the safe side and be able to rule everything out.

  4. #34
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Gigabyte Assassin Users

    Only Fan header I'm using on my X58A-UD5 is the CPU header... in my tiny case, getting to the others is just a pain. but that's me.

    Good Luck on the exchange

    Vin

  5. #35
    Join Date
    Mar 2011
    Location
    London
    Posts
    18

    Default Re: Gigabyte Assassin Users

    Sup peps,

    So i changed the board today and picked up a few more fans and............ the problem still remains. This is most deff a bios problem, or even a hardware problem that the assassin in general has.
    Im out of ideas now. Lets hope more people buy this board and report the same problem as this is the only way i can prove this mobo has problems.
    Asus Rampage 3 (Black Edition) [Had the Assassin for 10days and so NOT worth the money charged]
    Intel 990x & Koolance CPU-370 Water block
    24GB Corsiar Vengence
    6xWD 500gb RE HDD's Raid0
    2xOptical drives
    2x Nvidia 295's with Aquagrphx Waterblocks.
    Corsiar HX 1000
    Logitech G19 & Logitech Revolution MX
    2x Asus Monitors.

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Assassin Users

    Sorry to hear man! Maybe it is a BIOS issue somehow, not sure how that is possible after seeing Sin's testing results, but I guess anything is possible?

    Please send in a report and link to this thread so they are aware of the issue, and can see you guys testing and all of our discussion on this.
    GIGABYTE - Support & Downloads - Technical Support

  7. #37
    Join Date
    Apr 2009
    Posts
    11

    Default Re: Gigabyte Assassin Users

    yep... it should work.....

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •