Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Ga-ex58-ud5 wont post after upgrade =(




  1. #1
    Join Date
    Jan 2009
    Posts
    21

    Default Ga-ex58-ud5 wont post after upgrade =(

    recently I switch from an antec 182 (mid tower) to full tower (lian li a77fb) also added 4 more hard drive, also use a 8 pin extension to the cpu power as the antec 850 quattro 8 pin connect was too short

    try to power on for first time last night, fan spins for a 3 sec, ram led lights up debug code goes to 88 and off (you know when you power on it only starts at 88) and repeats the cycle

    so I first thought the Power supply cannot support the hardware, went back to the 4 harddrives only still the same problem

    thought maybe it was the 8 pin extension, took out motherboard and put it on desk to test out still the same problem

    try one ram at a time

    you know sometimes on cold start the ud5 will go through a reboot cycle but on the 4th reboot it usually post

    I dont think its the video card, I dont have an extra power supply to test

    sigh this is actually my 2nd ud5, when I first got I had a c1 error code and had to RMA

    to post you only need videocard, cpu fan connected and 8 pin to cpu power and 24 pin to motherboard, ram, anything else you need

    thanks
    Last edited by balance; 03-21-2011 at 11:49 AM.
    i7 920 w/ TRUE120 @ 4 Ghz
    Gigabyte EX58-UD5 F3
    Corsair XMS3 TR3X6G1600CG 6GB @ 1600Mhz
    XFX 4890
    WD 2x1TB RAID 0
    Seagate 7200.11 2x750GB Raid 0
    Antec P182 | Antec 850W
    Samsung SH-S203B | Westinghouse L2410NM

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    Ram in the white slots? Just checking.

    88 can be many things that you don't want to hear, but for now I would suggest you try an extended clear CMOS and from now on do not use power supply extenders as the often can cause pins to melt or worse.

    To do an extended clear CMOS, you can try 20 minutes and if that fails to help I would try overnight, you unplug the PSU from the board or wall, then remove the CMOS battery, then press and hold the power on button for one minute to drain and remaining power. Place a jumper on the clear CMOS pins if there is any, then let it sit.

  3. #3
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    pull battery and put jumper on clr cmos lets hope tomorrow its works ! =)

    I checked out the Power supply using a voltmeter, the readings looks about right but I just notice one of my 24 pin is a blank? (suppose to be -5V)

    i7 920 w/ TRUE120 @ 4 Ghz
    Gigabyte EX58-UD5 F3
    Corsair XMS3 TR3X6G1600CG 6GB @ 1600Mhz
    XFX 4890
    WD 2x1TB RAID 0
    Seagate 7200.11 2x750GB Raid 0
    Antec P182 | Antec 850W
    Samsung SH-S203B | Westinghouse L2410NM

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    Missing pin in 24 pin cable is normal, that pin is not used anymore.

    Hopefully it will work for you tomorrow, these are my notes on 88 Debug (But I've got it often at high overclocks sometimes myself, and a clear CMOS always got it going again)

    88 is dead CPU, but can also be dead/incompatible PSU or dead motherboard

    Gigabyte Award X58 BIOS LED Debug Codes

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    Have you removed the cpu inbetween installing your new psu?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    the only thing I did was reapply the thermal paste when I moved my system, currently I have the heat sink off just the CPU in the socket

    tried this morning still no luck =(

    going to try another video card

    I try to post with no video card same error (code 88)? (what kind of error do you get if you have a faulty video card?)

    try to post with out the 8 pin connected same error 88 but the system won't reboot? will just stay on
    i7 920 w/ TRUE120 @ 4 Ghz
    Gigabyte EX58-UD5 F3
    Corsair XMS3 TR3X6G1600CG 6GB @ 1600Mhz
    XFX 4890
    WD 2x1TB RAID 0
    Seagate 7200.11 2x750GB Raid 0
    Antec P182 | Antec 850W
    Samsung SH-S203B | Westinghouse L2410NM

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    Do you have enough cable to try without cpu power extension? Try without it just incase cable or connector is faulty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    ya that currently have the 8 pin directly connected to the motherboard, that's one of the first thing I thought was wrong. could a power supply be bad even if the voltage reading seems right?
    i7 920 w/ TRUE120 @ 4 Ghz
    Gigabyte EX58-UD5 F3
    Corsair XMS3 TR3X6G1600CG 6GB @ 1600Mhz
    XFX 4890
    WD 2x1TB RAID 0
    Seagate 7200.11 2x750GB Raid 0
    Antec P182 | Antec 850W
    Samsung SH-S203B | Westinghouse L2410NM

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    Idk,you say you tried with your original hdd's? F3 is an old bios I was thinking that the new hdd's you added might give issues but you said you tried that already,tried with just one ram stick in first white slot from cpu socket?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Ga-ex58-ud5 wont post after upgrade =(

    yep on the first white slot closet to the cpu, I forgot which bios I'm up to, maybe F9m

    can those old PSU like 4pin and 20pin powersupply power ud5?

    atm I dont have harddrive connected it should still post right
    i7 920 w/ TRUE120 @ 4 Ghz
    Gigabyte EX58-UD5 F3
    Corsair XMS3 TR3X6G1600CG 6GB @ 1600Mhz
    XFX 4890
    WD 2x1TB RAID 0
    Seagate 7200.11 2x750GB Raid 0
    Antec P182 | Antec 850W
    Samsung SH-S203B | Westinghouse L2410NM

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •