Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-H67MA-UD2H-B3 won't work with SATA-III Drives connected to its SATA-III Ports




  1. #1
    Join Date
    Mar 2011
    Location
    USA
    Posts
    23

    Default GA-H67MA-UD2H-B3 won't work with SATA-III Drives connected to its SATA-III Ports

    I've been having problems getting my 600GB VelociRaptor working. Whenever I would try wiping it with Killdisk I'd get continuous lbacache flush errors. With DBAN, it would immediately terminate with non-fatal errors. Windows would freeze and never finish starting up when the VelociRaptor was connected.

    Went through three 600GB VelociRaptors thinking they were all defective. On the fourth one, I tried plugging it into one of the SATA-II ports and it worked just fine. The previous three were all connected to either of the SATA-III ports.

    I've tried setting the ports to AHCI and IDE mode then I've tried changing legacy and native IDE mode in both AHCI and IDE modes. The problem happens all the time no matter what the SATA ports are set to in the BIOS.

    Is there a BIOS update coming to fix this?

    I've already emailed Gigabyte support regarding this issue.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67MA-UD2H-B3 won't work with SATA-III Drives connected to its SATA-III Ports

    I've replied to you over here, and will not post there again too.
    GA-H67MA-UD2H-B3 won't work with SATA-III Drives connected to its SATA-III Ports

    Maybe someone else here will have some ideas to help though too? If anyone else is wanting to help, please follow the above link as there is more information given there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •