Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-EX58 UD5 rev 1.0 + OCZ SSD




  1. #1
    Join Date
    Mar 2011
    Location
    UK
    Posts
    5

    Default GA-EX58 UD5 rev 1.0 + OCZ SSD

    Looking for some advice here. Have a Gigabyte GSEX58-UD5 and a 256Gb Vertex2 OCZ SSD. Its connected to sata port 0 on the intel controller in AHCI mode and the performance is extremley slow. All drivers are updated as per listed on the Gigabyte website.

    The stats are here:




    Bios currently running on mobo is K. Are any of the other beta bios versions listed here likely to help matters? Or anyone with this mobo and a SSD can impart any advice on improving performance. Or do I have a faulty mobo?

    (I'd like to add I have been waiting 2 days for an activation email from the UK Gigabyte Forums to ask advice there but as of yet nothing!)
    Last edited by Spookyville; 03-28-2011 at 09:54 PM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    Use atto program and paste the read/write figures,different programs give different readings

    Here's latest beta bios makesure you use qflash and choose right bios for your mb

    http://forums.tweaktown.com/gigabyte...beta-bios.html
    Last edited by wazza300; 03-28-2011 at 10:24 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    I would suggest you install the latest Intel RST Drivers, then reboot and check in device manager, properties for the drive/policy tab, to be sure Write Back Cache is enabled.

    First link
    http://downloadcenter.intel.com/Sear...ntel%C2%AE+RST)

    And be SURE you have the drive connected to the Intel controller, the first Blue port up against the PCB is SATAII_0

  4. #4
    Join Date
    Mar 2011
    Location
    UK
    Posts
    5

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    Thanks for replies.

    Atto:



    Have acquired the latest bios "q" and what I assume is the latest @Bios utility - however whenever I try and install it I am getting the gdrv.sys BSOD each time. (worked previously - only difference now is in AHCI mode instead of IDE)

    Will acquire the intel drivers and have a go. It is already on the first blue port.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    Please DO NOT use @BIOS!

    Please flash with Qflash, and be sure you disable "Keep DMI Data" before you flash, here is a guide
    http://forums.tweaktown.com/gigabyte...ash-guide.html

  6. #6
    Join Date
    Mar 2011
    Location
    UK
    Posts
    5

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    Ok flashed to the "q" bios using qflash as per guidance. Also installed the intel RST drivers and checked write cache back setting.

    Seems even slower again now! New benchmarks after latest tweaks.



  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    Not sure what is causing that, I've never used a SF drive though.

    You may need to ask at the OCZ forums, it appears the 4K and writes are all that is affected though, so maybe they know what causes that.

    Could be the dura-write protection kicking in from too many benchmarks in a short period of time?

  8. #8
    Join Date
    Mar 2011
    Location
    UK
    Posts
    5

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    Not its very slow in general use as it stands even before any benchmarking.

    And OCZ seem to think its my mobo that is faulty and the SSD is fine. pillar to post....!

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    Haha, sorry to suggest that then. I'd suspect the SSD itself, or the OS install possibly, not the board or BIOS.

    Can you backup your current install somewhere, and then test a clean install to see if it's the same or not?

  10. #10
    Join Date
    Mar 2011
    Location
    UK
    Posts
    5

    Default Re: GA-EX58 UD5 rev 1.0 + OCZ SSD

    This is my second drive (the first one was faulty - patchy detection in bios, when it did detect and installed windows got all sorts of constant errors) This one is not showing same signs but is just a tortoise when it comes to speed!

    Will be backing up and doing another full re-install from scratch this weekend. If that doens't work its going to have to be returned becasue I ain't spending that much money to have something slower than my previous raptor drive!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •