Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 75

Thread: First Gigabyte , First Post Here , Anxiety Is Killing Me!




  1. #61
    Join Date
    Apr 2011
    Location
    Iowa
    Posts
    40

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    Ok - weirdness is happening. Any adjustments I make don't seem to be making any differences. P95 runs fine and now LinX is running without finishing. For kicks , I set the vcore to 1.35v and the fsb to 400. When I ran Linx , the first test was still running after 6 minutes until I stopped it. The temps never went over 56*C. I'm guessing I need to pull the cmos battery and start over(?) What do you think? All of the apps and the bios , show 3.6GHz and ram at 960MHz. Totally lost at this point..................:(


    Just re-ran 367(not in diagnostic mode) and still pulling 65*C and 44 GFlops. Could it be thermal throttling?

    Did the testing in diagnostic mode and the same thing happened - no temps above 46*C and LinX did not finish. Hmmm.........
    Last edited by liquidfluidity; 04-23-2011 at 09:02 AM.
    Lian Li V1200
    Gigabyte EP45-UD3R/ Q6600 / Corsair H50
    Zotac GTX 480 AMP! Edition
    2x2gb Patriot Viper
    WD VelociRaptor 80Gb / WD Caviar Black 1TB
    Corsair 650HX
    Samsung Syncmaster 2033sw
    Samsung DVD/RW
    Win7 Ultimate x64

  2. #62
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    What is the confusion? 367x2.4 = 960, ate 400 MHz you may run memory with 2.00D multiplier and 4-4-4-12 timings, tRD 8 or 7.
    65c is far from thermal throttling, ths should be at 100c or whatever TJmax is (0 distance to TJmax).
    1.35v with FSB 367 and no adjusment make a change? Anyway ignore the temps, GFlops more important.
    At 3330 I get 22.5GFlops, 44GFlops is very close, just ~0.6(367x9/3330x22.5x2=44.64) GFlops from target.

    EDIT: I'll run 367x9 and 378x9, and same memory settings, as soon as i get a chance and let you know the Flops.

  3. #63
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    Look to me 367x9 GFlops are good. But problems began at 378x9 didn't they?
    I ran the 378x9 twice with higher voltage the second time(in the picture) and GFlops were actually lower (in about 0.03 avarage).
    So lets assume max 45.3GFlops for 378x9 for your system.

    367x9, 2.66D, 5-5-5-15, tRD 8:


    378x9, 2.40B, 5-5-5-15, tRD8:

  4. #64
    Join Date
    Apr 2011
    Location
    Iowa
    Posts
    40

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    When I'm in diagnostic mode , LinX isn't finishing - I stopped it after 5 mins. , and my temps are very low and this is with load at 100%. In "normal" mode , I have high temps and GFlops are higher.
    Lian Li V1200
    Gigabyte EP45-UD3R/ Q6600 / Corsair H50
    Zotac GTX 480 AMP! Edition
    2x2gb Patriot Viper
    WD VelociRaptor 80Gb / WD Caviar Black 1TB
    Corsair 650HX
    Samsung Syncmaster 2033sw
    Samsung DVD/RW
    Win7 Ultimate x64

  5. #65
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    Run it in normal mode then, maybe something is missing in diagnostic mode.
    Keep vcore low as possible, after all we are trying to get max GFlops with low temps as possible.
    Before you had 45.4GFlops at 3400 with temps 78c, that was before you had the H50?

  6. #66
    Join Date
    Apr 2011
    Location
    Iowa
    Posts
    40

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    Ok , here's new settings @ 3.6GHz. Temps are considerably lower as is the vcore. Before it took 1.38v now it's 1.35v. This is just after LinX testing and i plan on doing P95 small FFT and Blend FFt. There are few little changes I made. I think that the MCH voltage made the most difference.UD3R 3.60GHzTemplate.txt
    Lian Li V1200
    Gigabyte EP45-UD3R/ Q6600 / Corsair H50
    Zotac GTX 480 AMP! Edition
    2x2gb Patriot Viper
    WD VelociRaptor 80Gb / WD Caviar Black 1TB
    Corsair 650HX
    Samsung Syncmaster 2033sw
    Samsung DVD/RW
    Win7 Ultimate x64

  7. #67
    Join Date
    Apr 2011
    Location
    Iowa
    Posts
    40

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    Here's the screenie:
    Attached Images Attached Images First Gigabyte , First Post Here , Anxiety Is Killing Me!-3600-stable-jpg 
    Lian Li V1200
    Gigabyte EP45-UD3R/ Q6600 / Corsair H50
    Zotac GTX 480 AMP! Edition
    2x2gb Patriot Viper
    WD VelociRaptor 80Gb / WD Caviar Black 1TB
    Corsair 650HX
    Samsung Syncmaster 2033sw
    Samsung DVD/RW
    Win7 Ultimate x64

  8. #68
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    Nice, have you tried a click or two more vcore?
    3.7GHz looks possible now, break the 50GFlops barrier.
    After you have stable 3.6GHz we can see what can be donw about the MCH Core. Seems a bit odd I get away with 1.16v at 400MHz and you need so much more.

  9. #69
    Join Date
    Apr 2011
    Location
    Iowa
    Posts
    40

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    I wonder if you get away with less since you're running 1066MHz ram? Anyways , was doing a few things and got a freeze and then a BSOD with a code 124. I think that means it needs more vcore correct? I found a little list of bluescreen codes and what the fix is. Don't know if it's true or not. What do you think?
    Lian Li V1200
    Gigabyte EP45-UD3R/ Q6600 / Corsair H50
    Zotac GTX 480 AMP! Edition
    2x2gb Patriot Viper
    WD VelociRaptor 80Gb / WD Caviar Black 1TB
    Corsair 650HX
    Samsung Syncmaster 2033sw
    Samsung DVD/RW
    Win7 Ultimate x64

  10. #70
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: First Gigabyte , First Post Here , Anxiety Is Killing Me!

    actually running the ram at higher frequency will require more MCH Core usually.
    124 VTT or references mostely, sometimes vcore.
    Leave settings as they areand run Prime95 blend,
    I Usually run a custom test, derived from blend, 8k min FFT 6144 max FFT 3000MB memory, 9 minutes per test.
    Wether you run custom or blend run with round off checking.
    It is most important to trace the FFT size that cause error. Running the same size may reproduce the error quickly and make it easy to find the fix.
    Run the failing FFT as min and max FFT size and same amount of MB as before, if it consistantly fail, try new setting and repeat with the same FFT.
    If you get BSOD 124 again I suggest MCH Reference 0.74-0.72 as first choice to test.

Page 7 of 8 FirstFirst ... 5678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •