Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 98

Thread: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Is that DVD the only issue you are having? If so maybe the DVD or installer is messed up?

  2. #12
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Quote Originally Posted by Rexxenexx View Post
    I'll have to set the QPI/VTT to "Auto" again to read it from CPU-Z but from the BIOS it said 1.150v.

    K so don't use XMP got it. Here's what I'm trying now:

    ((CLR CMOS))

    Adv Mem Settings
    -Sys Mem Mult (SPD) [12.0]
    -DRAM Timing Sel (SPD) [Quick]
    CH A Timing Settings
    -CAS [9]
    -tRCD [9]
    -tRP [9]
    -tRAS [24]

    Adv. Volt. Settings
    -QPI/VTT [1.360v]
    -DRAM Volt [1.660v]

    Adv BIOS Features
    -Full Screen LOGO [Disabled]
    -Init Disp. First [PCIE x16-1]

    Int Peripherals
    -ICH SATA Control Mode [AHCI]
    -eSATA Ctrl Mode [AHCI]
    -GSATA 6_7 Ctrl Mode [AHCI]
    -GSATA 8_9 Ctrl Mode [AHCI]

    I'll try lowering the DRAM to 1.64 and just slowly mess around with QPI/VTT
    CPU-Z only shows you vcore not qpi/vtt voltage. You need ET6 to see other voltages that are being used in the bios or being set by auto.

    Also something that is not being talked about is your uncore.... Uncore has to be 2x memory multi... if you are using 12x memory multi uncore has to be 24x. Running higher memory multi and higher uncore multi will require higher qpi/vtt voltage.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #13
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    OK I have a setting that installs ArmAII off the DVD:

    three DIMMS in White Slots (6GB)

    ((CLR CMOS))


    Load Optimized Defaults

    Adv Mem Settings
    -Etreme Mem Profile (XMP) [Profile1]
    -Sys Mem Mult (SPD) [12.0]
    -DRAM Timing Sel (SPD) [Quick]
    CH A Timing Settings
    -CAS [9]
    -tRCD [9]
    -tRP [9]
    -tRAS [24]

    Adv. Volt. Settings
    -QPI/VTT [Auto] <-didn't change this time
    -DRAM Volt [Auto] <-didn't change this time

    Adv BIOS Features
    -Full Screen LOGO [Disabled]
    -Init Disp. First [PCIE x16-1]

    Int Peripherals
    -ICH SATA Control Mode [AHCI]
    -eSATA Ctrl Mode [AHCI]
    -GSATA 6_7 Ctrl Mode [AHCI]
    -GSATA 8_9 Ctrl Mode [AHCI]

    Trying to install from the copied DVD on the desktop still throws the CRC error, but at least we're getting somewhere. ;)

    I have to keep trying later tonight. Maybe slow down the RAM?

    EDIT: Heres ET6 snap bbl:
    Last edited by Rexxenexx; 04-04-2011 at 03:18 AM.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Does it happen at all stock with the DVD? Please try, so you are sure the DVD is ok.

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Is your dvd drive a SATA drive? Could you test with another dvd drive just to makesure that the drive isn't faulty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    It happens in Dirt consistently to. Also I tried and external USB DVD drive and it gives the same CRC error on both games. MafiaII installed fine. ArmAII if you copy the DVD to the desktop and install it always CRC's out at characters2.pbo.gz. What it's doing I guess is decompressing the gunzip to characters2.pbo and that file is too big or something. BUT if I install from the DVD sometimes it passes that file sometimes it CRC's before. It's a crap shoot. I really want to have everything stock settings/ no overclocks but I don't know all the settings.

  7. #17
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Quote Originally Posted by wazza300 View Post
    Is your dvd drive a SATA drive? Could you test with another dvd drive just to makesure that the drive isn't faulty
    Yes SATA - ASUS DRW-2014L1T

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    I had one of those exact drives fail on me :(

  9. #19
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Still having no luck with 12GB. You think it's bad ram from Corsair? I keep the batches separate so if it is I could send those three to Corsair.

    EDIT: I think there was a mem test for Win7 in the F8 menu, I'll try and post results.

    EDIT2: Windows Memory Diagnostic Tool: Ran it and it says "The Windows Memory Diagnostic tested the computer's memory and detected hardware errors. To identify and repair these problems, contact the computer manufacturer" in the EventViewer. In the results box "Your System Has a Memory Problem" How useless lol.

    EDIT 3: OK I removed DDR3_4 and DDR3_6 so its running 8GB, and then ran WMDT(Windows Memory Diagnostic Tool) and it went through no "Hardware" problem in the Status. Last time the Status showed "Hardware" Blah blah a couple secs into it. I'm ... AH it just said No Memory problems Detected right now in the Notification Area!... anyways I'm gonna try swapping the DDR3_2 and testing with WMDT with the last two DIMMs. If it says "Hardware" problem I'll know that's the problematic DIMM IF it is a DIMM issue. BTW: I've been testing from a CLR CMOS>set PCIE init display>set all IDE to AHCI. Nothing else. Not even "Load Optimized Defualts" So this should be a good baseline.
    Last edited by Rexxenexx; 04-07-2011 at 04:50 AM.

  10. #20
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Quote Originally Posted by Rexxenexx View Post
    BTW: I've been testing from a CLR CMOS>set PCIE init display>set all IDE to AHCI. Nothing else. Not even "Load Optimized Defualts" So this should be a good baseline.
    If you Clear Cmos. You are supposed to Load Optimized defaults save and exit then renter bios and make changes to ide ahci and memory settings.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 2 of 10 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •