Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 98

Thread: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related




  1. #81
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    OK its running 12GB no errors mode again. This is torture, but its working after flashing to the FB BIOS with:

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [24x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Enabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed ..............................[AUTO]
    Uncore Frequency ..........................[AUTO]
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Disabled]
    BCLK Frequency (MHz) .....................[AUTO]
    PCI Express Frequency (MHz) ........... [AUTO]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Profile1]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [AUTO]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................[AUTO]
    tRCD .......................................[AUTO]
    tRP .........................................[AUTO]
    tRAS .......................................[AUTO]
    
    
    ##Channel A Advanced Timing Control##
    tRC ........................................[AUTO]
    tRRD .......................................[AUTO]
    tWTR ......................................[AUTO]
    tWR ........................................[AUTO]
    tWTP .......................................[AUTO]
    tWL ........................................[AUTO]
    tRFC .......................................[AUTO]
    tRTP .......................................[AUTO]
    tFAW ......................................[AUTO]
    Command Rate (CMD) ................[AUTO]
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................[AUTO]
    
    B2B CAS Delay ..........................[AUTO]
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [AUTO]
    CPU Vcore ...............................[AUTO]
    QPI/VTT Voltage 1.150v ............[AUTO]
    CPU PLL 1.800v .......................[AUTO]
    
    MCH/ICH
    PCIE 1.500v ...........................[AUTO]
    QPI PLL 1.100v .......................[AUTO]
    IOH Core 1.100v .....................[AUTO]
    ICH I/O 1.500v .......................[AUTO]
    ICH Core 1.1v ........................[AUTO]
    
    DRAM
    DRAM Voltage 1.500v ..............[AUTO]
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    Performance Enhance ...................... [Turbo] threw 6 errors in Test #3 so I changed it to [Standard] and it passed up to test #5. I'm gonna run WMDT and if that passes I'll snap some pics of CPU-Tweaker and try manual settings (57/59/63) right now CPU-Tweaker says (51/51/53). Will update in a couple min...

    EDIT1: WMDT PASSED. Ok I'm gonna snap some pics of CPU-Tweaker and then Flash to FF BIOS and set it to the same "Lazy settings" as above.

    EDIT2: Snap of CPU-Tweaker and some ET6:


    EDIT3: FB to FF BIOS flash > Same settings = immediate errors on MemTest. Snapping pics of CPU-T and ET6...
    Snap of CPU-Tweaker and some ET6:


    Only diff I see is the clocks in ET6 and it's pretty small diff...gonna try those 57/59/63 settings...

    EDIT4: Zero luck on any setting I try.

    EDIT5: I still can't tell if this is a mobo issue or memory issue. I'm again on the Fg1 BIOS "Lazy Settings". Pulled Batch B out (6GB) and got MemTest errors. Swapped Batch A with Batch B (6GB) and got no MemTest errors. Put Batch A back in (12GB) and got no MemTest errors. Shutdown the computer and powered back up and got MemTest errrors. Pulled Batch A out (6GB) and got no MemTest errors. Put Batch A back (12GB) and got no MemTest errors.
    Last edited by Rexxenexx; 04-22-2011 at 06:41 AM.

  2. #82
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Crap I'm trying to fill out a support for Corsair and its auto RMAing. Should I go ahead and RMA all the sticks?

    EDIT: Nm I went back and said "MemTest did not give any errors" I'm gonna send them this support query:

    "I'm using two packs (6 DIMMs) bought at the same time to total 12GB. Sometimes I get lucky and they work without giving errors in MemTest or in Windows Memory Diagnostic Tool. I only have to shut off the computer and turn it back on and I'll get errors in MemTest and "Hardware problem" notice in Windows Memory Diagnostic Tool. Otherwise I can sleep the computer and restart the computer without any problems.
    We've been trying to figure out if it's the Motherboard or the RAM that is causing this issue (TweakTown Forums Link http://forums.tweaktown.com/gigabyte...k-related.html ). We've tried multiple settings, manual and Auto, but nothing seems to hold. I am willing to ship all modules for testing if needed."
    Last edited by Rexxenexx; 04-22-2011 at 08:07 AM.

  3. #83
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    I would, sounds like something in the kits is not compatible, or they both have some slight issue?

    Maybe see if they would be willing to trade you for a 3x4GB kit instead?

  4. #84
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Quote Originally Posted by Lsdmeasap View Post
    I would, sounds like something in the kits is not compatible, or they both have some slight issue?

    Maybe see if they would be willing to trade you for a 3x4GB kit instead?
    That would be awesome, but here's a resp. from Corsair: "With all 6 slots populated you may need to reduce the speed of the memory due to chipset limitations on the motherboard. Does the system stabilize if you run all 12GB at 1333MHz?"

    What should I try for 1333MHz settings? BTW I'm still running 12GB no error without shutdown just sleep sleep sleep... ;)

  5. #85
    uDraft's Avatar
    uDraft is offline Junior Member
    Join Date
    Apr 2011
    Location
    central Ohio
    Posts
    25

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    yea, I have a similar set-up with this same board, built first of the year. I had problems (BSOD) for 3 months, though not the same as your specific symptoms.
    All was cleared up when I got the SSD off the GSATA port and on to the SATA connection. Seems Windows 7 likes it better there. Be sure to have it run in AHCI (performance)
    HTH

  6. #86
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Just tried 1333 and 1066 and got nothing but errors. Tried upping the QPI/VTT and forcing DRAM 1.66v, also 9-9-9-24/9-9-9-28. Standard Dram not Turbo etc., nothing but errors still. I had to do the pull blue slot DIMMs out and put them back in a couple times to get back into 12GB no errors mode.

  7. #87
    Join Date
    Feb 2011
    Location
    SoCal
    Posts
    51

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    RMAing all six as recommended by the tech. Hopefully they find out what's wrong. All six have the same lotcode, different serials. Batch B serials were all in order.

  8. #88
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Let us know how you make out. It can be very difficult to get 2 6gb kits working together (as you see). See if they can swap them out for 1 12gb kit as they are guaranteed to work together.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #89
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    Hope they give you a 12GB kit, if not hopefully at least two match 6GB kits instead.

  10. #90
    Join Date
    Apr 2010
    Location
    You are here.
    Posts
    8

    Default Re: X58A-UD3R rev 2.0 Problems, cant figure out if its mem related or clock related

    What in the world are you guys doing? In case you didn't yet send the kit(s) to RMA...

    With six DIMMs installed there are just a few key settings that need to be adjusted:

    DRAM VOLTAGE = 1.64 - 1.66
    QPI/VTT = 1.34 - 1.40
    MAIN MEMORY TIMINGS: 9-9-9-27

    And the important bits everyone keeps forgetting about:

    tRFC: 110-160 (128 in most cases)
    COMMAND RATE: 2T

    Setting these last two too low will result in abnormal behaviour every time, making memory tests inconclusive, sometimes the memory seems to work, sometimes it does not, depending on the load at that time.
    There are more things in heaven and earth then are dreamt of in your philosophy.

Page 9 of 10 FirstFirst ... 78910 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •