Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: GA-H67N-USB3-B3 - faulty ??




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H67N-USB3-B3 - faulty ??

    That's the thing,they don't list all the fixes each bios contains but you always have to tweak something in the bios as each component will be different,aslong as you have tweaktown forums saved in your favourites then you'll be ok,and Yh lsdme is the guru
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Join Date
    Apr 2011
    Location
    UK
    Posts
    16

    Default Re: GA-H67N-USB3-B3 - faulty ??

    Don't worry its on my favourites now :)
    and agree with you about Lsdmeasap !!

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67N-USB3-B3 - faulty ??

    Quote Originally Posted by jimbo19 View Post
    Maybe just a note on the bios or faq pages for this may suffice then , because without Lsdmeasap's advice I would have RMA'd the board :(
    Glad I was able to help man, and thanks for your kind words guys!

  4. #24
    Join Date
    May 2011
    Location
    Phoenix, AZ
    Posts
    10

    Default Re: GA-H67N-USB3-B3 - faulty ??

    Could you tell me what Graphics Core voltage you are running?

    My board did the same thing today - my CPU is an i7-2600k. The core voltage said 1.060 was the auto or default setting, so I changed it to 1.070. Later, the same problem happened. Should I go for 1.080 or is that too high? It has only happened while leaving a web page open with a flash animation running. The board has been rock-solid stable until today, and I haven't changed a thing. :'(

  5. #25
    Join Date
    Apr 2011
    Location
    UK
    Posts
    16

    Default Re: GA-H67N-USB3-B3 - faulty ??

    Pretty certain mine is set to 1.080

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67N-USB3-B3 - faulty ??

    I've built a few P61/H67 boards for clients and always set 1.12 or so, with an increase in graphics core speed to 1100/1200, and never had any problems like that.

    So you may just need more voltage, or to increase the speed a little, or both but the voltage increase will be fine for sure.

  7. #27
    Join Date
    May 2011
    Location
    Phoenix, AZ
    Posts
    10

    Default Re: GA-H67N-USB3-B3 - faulty ??

    Thanks for confirming the voltage numbers. Right now I'm at 1.080v and it seems to be perfect so far.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •