Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on :)




  1. #11
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Thanks Wazza

    I will turn it off now and wait until morning to try again to see if your new settings have worked for me and update this thread acordingly

    My Ram says 1.65V on sticker on its side - should i leave mine at 1.54V ?

    THANKS AGAIN for all your help so far

    BEST REGARDS !

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Yes set to 1.66 in bios which will be 1.648v in os,did u set cpu voltage to normal? Does it use less than auto? If so fine
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #13
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi wazza

    I have done that

    Set DRAMM to 1.66V and thats brought the green light back on - GREEN SEEMS GOOD :)

    I checked VCORE to normal that takes it to 1.28750

    on Auto it is 1.128125V so left it on auto until new cooler arrives.

    i just got one off ebay NEW for 19 free P&P a Arctic 7 Pro Rev2 i7 Cooler

    Do you want me to turn off now and let it cool until tommorow and test it again.

    Once you have it sorted i will wright down all these settings and print them off.

    YOUR A STAR !

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    It's up to you,just shutdown when your ready and start up in the morning? Does that cooler have a backplate? If so you might have to remove the mb to install it unless your. case has an access hole or plate so take care when fitting it,you will see an improvement though,the Intel coolers are poor
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi wazza ,

    Not sure about that the advert did not say , Guess i will see when it gets here :)

    I am going to shut down now and leave the window open all night so it cools down bellow normal to really test it.

    It proberly also means i have another X58A-UD3R sat on my shelf thats fine too.

    Have a good Day/Night Wazza - Catch u Tommorow

    THANKS for u Help so far

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Cold boots can be hard to diagnose, I would definitely test each stick of memory one at a time each morning, to see if maybe one stick of memory is causing the cold boot issue.

    One morning one stick only in a white slot, next morning next stick, ect until you have tested each one by itself on a cold boot. Testing one by one after a sucessful boot isn't going to help diagnose if memory is the issue, you need to do as I mention to best test for this.

    You should get a single beep on post once it is finished booting, but you must have a case speaker connected to hear this. Do you have a case speaker connected? If so, maybe you have it connected backwards, try it the other way around, and check with the manual to be sure you have it connected to the correct pins (Last 3 in bottom right corner)

  7. #17
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Update : Cold Boot - Better but Not Cured ?

    Hi Lsdmeasap - Your Right cold boot problems are hard to find. 8 Weeks of Waiting for it to cool off and try again.

    Today i booted it up after making the Voltage adjustments and it started loading OSX on the second attempt which it never does. So it is better than before now. But then it crashed while loading OSX and corrupted the OSX Startup. It never Rains here it poors down - LOL

    I will try testing a Memory stick each day like you sugested Lsdmeasap.

    1 Stick at a time and label them 1,2,3

    I have a cunning plan to accelerate the cool down - I have an air conditioner which i will use to cool the room right down to 10c and leave the case open with the air from the air con blowing towards the open case of the pc. this should allow me to test 1 stick about every 2 hours.

    As for the beeper i tested it on another computer and it's faulty even tho it's brand new with the rack case ( Made in China i guess - LOL )

    I found an old beeper and i soldered the 2 wires to it and bios now Beeps :)
    I made 2 metal clips up and its attached to the bottom of the case. It's not from a PC its from a shed alarm but it works - bit loud but at least i know whats doing now.

    Thanks for the advice Wazza - it is better than before.

    I will Update once i have tested all Memory ( 1 by 1 from Very Cold )

    All the help is greatfully Recivied !

  8. #18
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Do the memory stick test one by one first and see what happens,you could of needed abit more qpi/vtt voltage still
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #19
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi Wazza,

    I will complete the Memory Tests as Sugested.

    What i am doing is testing each stick 3 Times on its own From Super Cold :)

    Just to make sure i dont get any false results. i have a sheet of paper i use to keep timings from the time of Pushing Power button to first succesfull boot and how many attempts on each stick before a succesfull full boot.

    I found if i place them in an antistatic bag and tape it to the front of the air con i can get them down to 5c in around an hour - Plus the the computer cools Really quickly with the room full of cold blowing air - I have a coat on :) No Really it's that cool in here.

    I hope to update results in next day

    If i can not find a bad dimm , I will notch up the QPI Volts one more setting Wazza.

    THANKS WAZZA & Lsdmeasap :)

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Cold, as in temperature, is not going to help in my suggested tests.

    Temperature is not totally the reason for cold boots, although yes at times when it is actually cold then cold boot issues can be more pronounced, but the actual cold boot is really a hard boot and doesn't have all that much to do with temperature.

    So please test as I mentioned, each morning with a different stick.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •