Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on :)




  1. #21
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi All - Update

    I found that all 3 Sticks would fail on a cold boot , 2 of them were much more unstable cold than warm.

    So I took The System Down to Local PC Shop to Check them Out, He spent ages swapping memory & Cpu and could not get a good stable boot.

    then he swapped out CPU & Memory -- PERFECT EVERY BOOT - Not the motherboard

    he then tested my CPU in one of his machines - with his memory - NO BOOT - Then Boot - Then No Boot ...... ...... Etc Looked like cpu
    he also tested my My memory in one of his machines - Passed Memtest every time but sometimes - No Boot - Then Boot - Same again

    so he tried again with another Corsair PSU in his machine --- Same Results - Both CPU & Memory - Unstable

    So to cut a long long story short - I am Changing CPU & Memory to eliminate the 2 items that seem to be so Unstable

    Can't Fault the motherboard it appers PERFECT as Does the Graphics Card.

    Also the heatsink has arrived - THEY SENT A SUBSTITUTE a "Intel Extreem Cooler - Its much larger than stock & Has a Back Plate)
    so i am going to put on my ESD Strap Remove the Mainboard & Fit The Back Plate Ready for when I get Replacment Items

    They also included a small Syringe of Artic Silver - Never used this before as i use Maplins own Heatsink Compound Normally.

    When i have Rebuilt System with New Parts - I will Update Again

    I am curious to why both CPU & Memory were so unstable. I have Proper ESD MAT , STRAP & FLOOR MAT so i don't think it could be Static Discharge as i take great Care when i build machines up. Always Avoid Touching any Contacts, I Have had Memory Bad in past but never CPU & Memory ????? - Has this ever happened to anybody else before ??

    I will let you both know how it goes - Thanks Wazza & ESDMEASAP

  2. #22
    Join Date
    Oct 2010
    Location
    Athens, Greece
    Posts
    43

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Core i CPU have the memory Controller built in, its possible your CPU had the IMC mulfunctioning either a)from the factory b)from excess QPI Vtt that could be either from board it self or wrong overclock voltages. In my experience with Intel B is more likely possible than A

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    I would say memory more than cpu,then you need to keep testing with different qpi/vtt voltages,some brands of memory work better than others
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    I agree with Wazza there, but I find it odd anyway that your tech guy found issues with both but I guess anything is possible.

    So did you get them exchanged right then or do you have to wait on a RMA for both?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •