Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on :)




  1. #1
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Question X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on :)

    Hi another Newbie Here - One thats going Bald with Stress - LOL

    I have been to great lengths to try and solve my problem and feel it's time for other great minds to help me as my mind is boggled completly.

    Hardware GIGABYTE X58A-UD3R Rev2 - Bios FF - ATI-HD5770 & Corsair XMS3 6GB 1600

    Memory set to 9-9-9-24

    To save a lot of trouble let me explain the problem and what i have tried

    The System Boots Perfectly if its warm - But takes 10 mins to boot if cold

    When it wont boot , i simply just leave it on till its warm then it will boot


    I have Swapped out the motherboard with a brand new one Cost me 144
    I have swapped out the Video card - Another 99

    I had the cpu tested at a local PC shop - They say it's fine

    and now wondering if it's the memory.

    I have the memory in the white slots and have tried Taking them out 1 at a time
    but the issue persists

    One thing i have noticed is i dont get any Bios Beep or beeps when it wont boot
    But also i dont get any beep when it does boot up

    The Speaker is tested on my other PC and it works & is Linked Corectly to the MB's Speaker socket + to + & - to - as it should be. But it does click when i power on

    also it clicks when the system auto reboots.

    Can anybody help me - 8 Weeks and still no luck

    I have seen lots of other people with the same cold boot problem on Toms hardware & it seems nobody has yet cured it

    I really look forward to any help at all

    also intrested if you have the same issue as me

    MANY THANKS IN ADVANCE !

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    It's either memory or memory related voltages,are you seeing full 6gb of ram in the bios? What dram and qpi/vtt voltages are you using? Using latest bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi Wazza300 , Thanks for taking time to help :)

    When it finally warms up and boots and stops it's Cycling on off on off & Becomes stable again , It shows full 6GB Ram , If i remember it shows 6143MB on the post screen.

    I have played with the voltages for the first time today , I thought i would edge them up slowly over the next week or so bit by bit. as it takes around 5 hours to cool off again for the fault to show itself again.

    At present i Have set memory up from 1.5 volts (Default) to 1.54 volts

    QPi/Vtt also nudged up 1 setting in bios ( but without rebooting i can not quote this Value to you ) if you need this let me know :)

    Also i tried setting the timings from 9-9-9-24 to 9-9-9-27

    but it still does the cold Cycle to warmed up.

    THANKS FOR YOUR HELP :)

    Look forward to your reply

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Quote Originally Posted by SUDO View Post
    QPi/Vtt also nudged up 1 setting in bios ( but without rebooting i can not quote this Value to you ) if you need this let me know :)
    You can install Easy Tune 6 for windows just for this FYI. You can use it to overclock with but it is not suggested.

    To see bios settings once installed click the tuner Tab up top then click the advanced button on top right then click voltage tab. depending on motherboard there maybe 1 or 2 voltage tabs.

    Voltages listed in the Target column are the ones currently set.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi Acebmxer , Thanks for the info , But i am running Mac OS on this system and i don't even own a windows Disk only OSX 10.5 & OSX 10.6 Snow Leopard install Disks.

    :) But thanks for taking time to help me. - all help is Very Appreciated.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    I would keep dram voltage at 1.54v and set qpi/vtt to 1.3v,then see if it loops from cold
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi Again Wazza300,

    I will give this a try , As i am unsure of what QPI actually stands for , do i need to watch the CPU Temps on the 4 cores or is QPI Memory Voltage Related and if so should i keep checking the DIMMS by hand to check for excess heat ?

    I only have Intel Stock Cooler on CPU at Present
    ( runs Idle around 57 Degrees under load Around 80)

    Thanks again Wazza300

    Your help is Appreciated very much as it's been driving silly ( 8 Weeks Now LOL )

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    What cpu voltage you using? 57c seems hot even for Intel cooler,qpi/vtt is for the integrated memory controller inside cpu,it doesn't create as much heat as more cpu voltage,ram modules don't get that hot so you'll be fine,is FF bios the latest one?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Apr 2011
    Location
    UK
    Posts
    11

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    Hi Wazza

    Thanks for your time mate.

    I just Shutdown and been into Bios and set it as you asked.

    It has made a diffrence that may be good but i am unsure

    Down by the DIMM slots there is LED Lights

    Normally i have 1 Green after it's booted - This has now gone out -- GOOD ?

    The Bios Beep has not Returned tho ???

    You asked about the CPU Voltage

    I left these on Auto

    CPU Vcore (auto) @ 1.28125 Volts
    CPU PLL (Auto ) @ 1.8V

    I am guessing when we get it right the beep will return on boot up ?

    so no need to wait 5 hours for cool off

    With the Lid off CPU is running at 49C

    But it goes up when lid is back on and back in the Rack unit.

    I updated the bios from FB to FF as this is was the latest Release.

    also i have just noticed on my memory it has 1.65V should i be using this not 1.54V or is that the maximum allowed.

    THANKS Again :)
    Last edited by SUDO; 04-12-2011 at 01:47 AM.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R Rev 2 - NO COLD BOOT - Okay when Warm - No Bios beeps ?? Whats going on

    I think no beeps mean its fine? I don't use mb speaker so I can't say,it should tell you in the manual though
    Cpu is high imo for stock,look in the bios and see what voltage it uses for cpu when you set cpu voltage to normal in cpu voltage list,if its lower than auto use normal,not sure about green led could be ram voltage or northbridge loading,you'll need to test from cold as you might need a touch more qpi voltage

    I would pick up an aftermarket cooler too,one with a backplate,even if you don't oc it would knock 10-15c off your current temps
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •