Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA-H67N-USB3-B3 - USB power in S3 mode ??




  1. #1
    Join Date
    Apr 2011
    Location
    UK
    Posts
    16

    Default GA-H67N-USB3-B3 - USB power in S3 mode ??

    My htpc is now stable , so putting the final touches to it.
    I have it going into S3 when no activity using MST tool (great freeware program for WM7 htpc's).
    However the microsoft ehome usb receiver does not look like it has power to it while in s3 , even though in device manager it is set to enable from resume and also in bios I am not using the low power (less than 1w) standby mode
    So i therefore cant wake it from S3 using the media center remote :(
    I either have to ping it or prees the power button or click mouse/keyboard.
    So it looks like certain usb ports are powered in s3 but not all


    Anyone have any suggestions ?
    Last edited by jimbo19; 04-12-2011 at 05:28 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67N-USB3-B3 - USB power in S3 mode ??

    I think you need to use USB 2 ports, did you try each one of those yet to test your theory?

    *Edit

    Ohh, I just remembered there is a hidden USB S3 setting. Go into the BIOS and on the MAIN Page hit Control + F1 and the screen will flash. Then go into the power options page and be sure that resume from USB via S3 is enabled, I can't remember if it is by default or not, and it's a hidden setting so you have to use the hotkey to check.

  3. #3
    Join Date
    Apr 2011
    Location
    UK
    Posts
    16

    Default Re: GA-H67N-USB3-B3 - USB power in S3 mode ??

    Yep its enabled by default - just checked it - going to check the other usb ports 1 at a time to see if its particular group that wont resume from s3

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67N-USB3-B3 - USB power in S3 mode ??

    K, good idea. Could be a BIOS bug, or maybe they need to add compatibility for that device still?

    For best results use the latest beta BIOS to ensure maximum chance of success.

  5. #5
    Join Date
    Apr 2011
    Location
    UK
    Posts
    16

    Default Re: GA-H67N-USB3-B3 - USB power in S3 mode ??

    OK - none of the inbuilt rear usb seem to provide power in S3 to the ehome IR receiver,
    the usb header ones do , but will not respond to a power on from the remote
    Time to try F5 bios

    False alarm - tried usb headers after power down into S3 with ehome connected , then no power :(
    (Hot plugged it before into these usb ports and it kept power light on )

  6. #6
    Join Date
    Apr 2011
    Location
    UK
    Posts
    16

    Default Re: GA-H67N-USB3-B3 - USB power in S3 mode ??

    Working now

    I must check the discrete codes on my harmony .................

    Thanks again for your help

    This is turning into one sweeeeet motherboard for HTPC

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H67N-USB3-B3 - USB power in S3 mode ??

    Awesome to hear you got it sorted out man!!

    So, what was the issue, or how did you get it working in case others look this thread up later?

    I'm building a cheap machine for a client this week, using one of these smaller boards (GA-H61M-D2P-B3), hope it turns out to be good enough - they wanted a build under or at $350 or it was kinda tough to build!
    Last edited by Lsdmeasap; 04-14-2011 at 12:10 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •