Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 67

Thread: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800MHz?




  1. #51
    Join Date
    Apr 2011
    Location
    Belgrade
    Posts
    64

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    I look the same, I don't see some kind of higher speed.
    Will put pictures before and after... Whether I set correctly in bios?

    Should I go back as it was before the MCH core configuration, or with the new.
    Works fine now, I'm afraid it simply does not begin to freeze or something else ...?Need help? - I have GA-EP45-DS4  How can I set up memory module to operate at 800MHz?-after_before_change-jpg

  2. #52
    Join Date
    Apr 2011
    Location
    Belgrade
    Posts
    64

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    Need help? - I have GA-EP45-DS4  How can I set up memory module to operate at 800MHz?-bios-jpg

  3. #53
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    Yes settings are correct but memory performance was better before changes.
    And I don't understand why MaxxMEM doesn't show the timings and speed.
    Can you post screen capture of MemSet main window?
    You can download MemSet from http://forums.tweaktown.com/gigabyte...ity-tools.html

    It's not going to make much of a difference you can roll-back to the settings you had before.

  4. #54
    Join Date
    Apr 2011
    Location
    Belgrade
    Posts
    64

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    Of course I should ... What do I need to do so would be ok ..?Need help? - I have GA-EP45-DS4  How can I set up memory module to operate at 800MHz?-after_before_change_memset-jpg

    Thank you for answering...

  5. #55
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    Oh ok try to set manually Static tRead Value 5 for both channels with new settings and run MaxxMEM again.
    Code:
    Advanced Timing Control [Press Enter]
      Channel A Timing Settings [Press Enter]
        Static tRead Value --------------------- : [5]
    
      Channel B Timing Settings [Press Enter]
        Static tRead Value --------------------- : [5]

  6. #56
    Join Date
    Apr 2011
    Location
    Belgrade
    Posts
    64

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    Need help? - I have GA-EP45-DS4  How can I set up memory module to operate at 800MHz?-sett-jpg

  7. #57
    Join Date
    Apr 2011
    Location
    Belgrade
    Posts
    64

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    with new sett

  8. #58
    Join Date
    Apr 2011
    Location
    Belgrade
    Posts
    64

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    that the settings are wrong or not
    Need help? - I have GA-EP45-DS4  How can I set up memory module to operate at 800MHz?-bios-sett-jpg

  9. #59
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    Just a bit lower latency, your choice what to use.
    BTW wwhat is the board's BIOS version?

  10. #60
    Join Date
    Apr 2011
    Location
    Belgrade
    Posts
    64

    Default Re: Need help? - I have GA-EP45-DS4 How can I set up memory module to operate at 800

    maybe I should just go back to the optimal settings and only MCH core to change from 1.100v to 1.160v?

Page 6 of 7 FirstFirst ... 4567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •