Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: 111 Celcius??




  1. #11
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: 111 Celcius??

    Haha yeah. Core speed was 26000MHz and a FSB of 600+... it was great!
    Hopefully new bios updates will fix some problems along with software monitoring glitches.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 111 Celcius??

    Haha, ya I thought that was you with Bclk of 600+ on P67 board!!

    You need to do that again and get it validated, and then tell me how to reproduce it!

  3. #13
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: 111 Celcius??

    I want to show you guys an update on the CPU temperatures. I reseated the cooler and this time tightened it down really tight. Not so tight where you need a power drill to remove it lol, but tight.

    Temps dropped A LOT!

    Had AC on before because it was way too hot in my room. 85 degrees F (32.2C).

    Linx with at that temp ran 68 degrees C.

    -Reseated cooler

    Added extra paste this time to fill in imperfections noticed on copper plate

    Temps are as shown:

    Load: 54
    Idle: 21
    Ambient with AC on :21.1C

    OC : 4.4 @ 1.32v

    ***Also havent had a situation with motherboard temps yet. So thats a plus
    Click:
    Last edited by manoots; 04-15-2011 at 08:09 AM.

  4. #14
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: 111 Celcius??

    good to see everything is playing nicely now. Also good temps. I was sure the temp problem was a software glitch.

    You should use imageshack.us or another website to host pics and dont resize them. images are very hard to read.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #15
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: 111 Celcius??

    Quote Originally Posted by Acebmxer View Post
    good to see everything is playing nicely now. Also good temps. I was sure the temp problem was a software glitch.

    You should use imageshack.us or another website to host pics and dont resize them. images are very hard to read.
    Thanks.
    Sorry, ill fix it now :)

    Side note, temps keep improving now. max temp is 50. It touches it slightly then drops to 49 steady under load.

    I want to point out, I had to do the twist while applying the block on the cpu. Made a huge improvement. Also glad the motherboard temps arent peaking to 111 degrees anymore. What would of caused that, Bios, software?
    Last edited by manoots; 04-15-2011 at 08:17 AM.

  6. #16
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: 111 Celcius??

    most likely software as most hardware monitoring software is updated almost weekly.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •