Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 111 Celcius??




  1. #1
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default 111 Celcius??

    Was running Intel Burn Test along with LinX to stress system stability and help thermal paste set quicker when i noticed this strange number.

    TMPIN0= 111 degrees Celsius!

    I'll post a pic with the read outs. Max temperature is 60c degrees with an ambient of 20c.

    I was hoping it is just a bad read out from a bad sensor or maybe a bios issue.

    At 4.4Ghz with 1.31Vcore with LLC enabled. System is stable except for that weird temperature. I dont even know what it does. Every place i tried searching says TMPIN0 does something different so I'm clueless right now.

    Will be reseating the cooler again in a couple of minutes. Antec 620 with ICD7 paste. Keeps getting better with every application but last one was worse. Max temps before were 55-56 degrees, now its up to 60 so its in need of an adjustment.

    Please let me know what this temperature means and why its up so high.

    Thanks
    Attached Images Attached Images 111 Celcius??-111celcius-jpg 

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 111 Celcius??

    Install EasyRune and you may find what TMPIN0 is.
    Why should you be worries if Intel temp sensors are reporting max 60c?

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: 111 Celcius??

    Should be Motherboard temp/ South bridge temp.

    +1 install Easy Tune6. I have had issues with Hardware Monitor giving false glitches in voltage on the 12v+, 5v+ 3v+. Havent seen glitches in temps but with these new sandy bridge cpus and motherboards with all their problems, who know. Make sure you have the latest version of both software, Easy tune 6 and Hardware monitor.

    If you wanna drop tmp2 and you have a old 80mm fan laying around plug that in and have it sit on your gpu blowing air onto the heat sink on the motherboard.
    Last edited by Acebmxer; 04-14-2011 at 10:45 AM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: 111 Celcius??

    Quote Originally Posted by Acebmxer View Post
    Should be Motherboard temp/ South bridge temp.

    +1 install Easy Tune6. I have had issues with Hardware Monitor giving false glitches in voltage on the 12v+, 5v+ 3v+. Havent seen glitches in temps but with these new sandy bridge cpus and motherboards with all their problems, who know. Make sure you have the latest version of both software, Easy tune 6 and Hardware monitor.

    If you wanna drop tmp2 and you have a old 80mm fan laying around plug that in and have it sit on your gpu blowing air onto the heat sink on the motherboard.
    I have 4 120mm fans already hooked up. 2 top exhaust, 1 rear exhaust, 1 front intake.. plus 2 120mm cooler master blade masters push/pull on the radiator pulling in from front of case. the radiator is cold to the touch so i dont think thats making any negative effect on the temperatures.

    found the TMPIN0 to be system temperature according to ET6. really weird. I dont think the temperatures are right at all. 111C wouldnt melt the board?

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: 111 Celcius??

    Quote Originally Posted by manoots View Post
    I have 4 120mm fans already hooked up. 2 top exhaust, 1 rear exhaust, 1 front intake.. plus 2 120mm cooler master blade masters push/pull on the radiator pulling in from front of case. the radiator is cold to the touch so i dont think thats making any negative effect on the temperatures.
    Thats good. I just noticed the temp reading on tmp2 max temp was 50c. You can bring this down by doing what i said above. This will blow air directly onto the sensor and cool down the part that is under the heat sink. Leaving it hit 50c is fine.

    found the TMPIN0 to be system temperature according to ET6. really weird. I dont think the temperatures are right at all. 111C wouldnt melt the board?
    does ET6 show 111c also? if not then its not a problem.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 111 Celcius??

    Compare with easytune or AIDA64 to be sure, looks to me like it is motherboard sensor (Right above PCIE Slots on PCB near NB)



    Get AIDA64 here
    http://forums.tweaktown.com/gigabyte...ity-tools.html

  7. #7
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: 111 Celcius??

    Thanks for the help everyone. I'm trying to recreate the temperature as close as possible by running LinX and IBT at the same time as what was running at the time when I saw those temps. I cannot recreate them. I'm running Linx, IBT and doing a whole bunch of other stuff. I'll post a pic.

    It has gone up 1C after i took the picture. Just uploaded picture and took another look at monitors, It went up another degree to 37C


    *Edit* Forgot to mention, shortly after that my computer froze. I rebooted and tried to go into bios but it wouldnt let me. It tried to load windows but froze there too. Forced a reboot and then it got stuck on the GB logo screen. Had to clear cmos. I'm guessing SB and P67 isnt prime time yet :(
    Attached Images Attached Images 111 Celcius??-testtmpin0-jpg 
    Last edited by manoots; 04-14-2011 at 01:17 PM.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: 111 Celcius??

    Yeah, it had to be a glitch. I'll keep a close eye on all temps and not just cpu from now on lol. Worst case scenario I'll pick up a water cooling system.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 111 Celcius??

    It's just all new software and boards, so it will take a while for everything to get caught up so there are less glitches.

    Didn't you have a massive overclock the other day that wasn't real too?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •