Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GIgabyte M6800 Mouse - scroll doesn't work?




  1. #1
    Join Date
    Apr 2011
    Location
    Boston
    Posts
    2

    Default GIgabyte M6800 Mouse - scroll doesn't work?

    Is anyone here using a Gigabyte mouse? I just got the M6800 and it's great, but the scroll wheel doesn't work with all apps (specifically WinAmp). I've been looking all over, but it seems like these mice aren't popular enough to have a big following where people have found solutions to small problems like this.

    I updated the Gigabyte drivers.
    I deleted my old drivers (Logitech).
    I tried the "Advanced Wheel Mouse Mode" and "MS-IntelliMouse Compatible Mode" in the mouse's options
    I even tried updating to Intellipoint 8 hoping for a Hail Mary.

    Nothing seems to fix the scroll wheel malfunction in certain programs. But the scroll wheel DOES work with Firefox, Excel, etc..., it just seems quirky with certain apps. I even tried downloading a new music app to replace Winamp, but scroll didn't work in that one either. Any tips would be appreciated!

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIgabyte M6800 Mouse - scroll doesn't work?

    Hmm, there may be users with that mouse, but I don't think I've ever seen anyone mention it.

    Of course since this is mainly a support forum, people don't often talk about their mice unless there is an issue and you look to be the first to notice this issue with that mouse.

    Sounds like you have just about tried everything you can, so not sure what else you can do? Did you try older Intellipoint drivers instead of new?

    You could start a ticket with support and see if they can help test and figure this out
    GIGABYTE - Support & Downloads - Technical Support

  3. #3
    Join Date
    Apr 2011
    Location
    Boston
    Posts
    2

    Default Re: GIgabyte M6800 Mouse - scroll doesn't work?

    Appreciate the response LSD. I just switched to Windows Media Player instead of WinAmp. All other programs seem fine, so it's just something with WinAmp (and there have been mouse/scroll) issues with WinAmp and all kinds of mice for years. I'm not going to bother researching further. I will keep that support ticket idea in mind though, if I notice anything else funky.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIgabyte M6800 Mouse - scroll doesn't work?

    Ahh, so maybe it's an issue only Winamp can deal with then?

    If you find out any fix please post back here if you remember, that way if anyone else is looking later they can find your reply, thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •