Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!




  1. #1
    Join Date
    Apr 2011
    Location
    NY
    Posts
    6

    Default MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    Hey all. Noob here. This is my fist solo build. I have a MA785GMT-UD2H MOBO, AMD Phenom II 555 BE (not unlocked) and 4 sticks of G.Skill DDR3-1600 PC3-12800 RAM. I started out with 2 sticks and added two more yesterday. At first the system kept crashing and was very unstable. I got it to work by putting the new RAM in the first two slots and the old RAM in the second two. I had to change the BIOS setting to ganged to get it stable.

    Two things:
    1) When i try to set the memory clock to 1600 mhz I get boot failure. It's currently running at 1333.

    2) When I view the ram info in EasyTune 6 for the first two slots it shows PC#-12800H (800MHZ) and in slots 3&4 it shows PC3-10700G (667 MHZ).

    The memory modules are the exact same ones. I just re-ordered from one of my Newegg invoices. Same specs, same model, same ram.


    Any help would be greatly appreciated.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    Can you post(attach) screen capture of CPU-Z MCPU, Motherboard, Memory, and SPD tabs for slot ! & 3?
    It's possible to run multiple instances of CPU-Z.
    Please crop the windows are only (to reduce image size).

    What is the motherboard revision(printed above the far PCI slot I/O Panel side)?

  3. #3
    Join Date
    Apr 2011
    Location
    NY
    Posts
    6

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    It's Rev 1.1. I'll post the pics in a few. Can I just attach them withing the post?

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    Yes, and use PNG format it's the easiest to read.

  5. #5
    Join Date
    Apr 2011
    Location
    NY
    Posts
    6

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!-cpuzshot-jpg

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    As you can see, at least by their SPD the modules are not the exact same, the new set has 800 in the standard JEDEC profile, the old one doesn't (hence why it is PC3-10700).
    Set memory multiplier x8, timing to 9-9-9-28 and increace CPU NB VID Control, up to but not more than 1.35v. Use the lowest possible.
    You may also increase DRAM Voltage slightly, up to 1.575v if needed.
    When you get it to work, you can try timings 9-9-9-25.
    For most applications Unganged DC mode will yield better performance.

  7. #7
    Join Date
    Apr 2011
    Location
    NY
    Posts
    6

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    Are memory manufacturers in the habit of selling chips with different specs under the same part #? I have the original package from the first set of RAM and the model and specs are identical.

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    Yes, sometime under different revision number.
    The may be identical or not, could have different chips or it could be just the SPD programing

  9. #9
    Join Date
    Apr 2011
    Location
    NY
    Posts
    6

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    Here's a shot from Easy Tune. I don't know if this helps any. Should I try adjusting the memory frequency in Easy Tune?

    So your advice is to essentially overclock the CPU? I only have the stock cooler so that worries me a bit. Also, will these adjustment make much of a difference?MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!-easytuneshot-jpg

  10. #10
    Join Date
    Apr 2011
    Location
    NY
    Posts
    6

    Default Re: MA785GMT-UD2H MOBO won't run DDR3-1600 @ 1600....Help!

    Also noticed I have an outdated BIOS. Would that be something worth changing?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •