Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Windows Crashing Hard on my X58-UD3R rev. 2.0




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    It could have been just a faulty or incompatible psu,there's quite a few psu's that don't run well on gigabyte x58,as for fan reading 0 probably a bios issue
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    Quote Originally Posted by Scorpion44 View Post
    I'm up and running with no problems not sure about the old PSU yet I havent had time to test it but I have a feeling thats what it was. When I purchased the PSU it stated it was core i7 compatable so who knows I will test it and let everyone know.

    I have one more question if you don't mind, The power fan reading in the bios dosn't read RPM's it just read "0" even if there's a fan connected. I noticed because the first board I RMA'ed did the same thing. Is this normal for this board or a bios problem?
    I have my RAM cooler connected to it.

    I also used the bios setup Lsdmeasap posted to try and that worked very well for me too, so hats off.
    On the fan issue, did you test with multiple fans that have 3 wires? If so, and it does this on all BIOSes, it could just be a BIOS bug.

    Glad to hear your new PSU is working well, and nice to see the BIOS settings I gave work too!

    Post back anytime if you need more help with anything

  3. #23
    Join Date
    Jan 2010
    Location
    USA
    Posts
    41

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    Quote Originally Posted by Lsdmeasap View Post
    On the fan issue, did you test with multiple fans that have 3 wires? If so, and it does this on all BIOSes, it could just be a BIOS bug.

    Glad to hear your new PSU is working well, and nice to see the BIOS settings I gave work too!

    Post back anytime if you need more help with anything
    Yes I tried it with a case fane (3 pin) and I have my memory cooler running off of it, its working but its weired. I noticed it in the FD & FF bios. The "System Fan 3" isn't in there ether, or the north bridge fan header Never tried the new beta bios yet. I'm not sure about the beta, Gigabyte dose not give very good info when it comes to bios or there software & drivers. The 3Tb Hdd's is all it states since I don't own one yet - don't think it would do me any good to test right now.
    • GA-X58A-UD3P v2 FH1 bios
    • i7-950 Bloomfield D0 @ 3.8GHz, 1.9v, 34/94* typical
    • Corsair H100 Liquid CPU Cooler
    • 12Gb Patriot Viper Xtreme DDR3 1600MHz LLK sieres @ 1700MHz 1.65v 8-9-8-24 1T
    • Thermaltake TR2 RX 850w 80+ PSU
    • 2x Sapphire AMD Radeon HD 6850 Crossfire
    • 4x WDC 500GB HD's 64Mb cache intel Raid0
    • 2x WDC Black 1Tb HD's 64Mb cache Marvell Raid0
    • Dual 32" Samsung HDTV's, HDMI video @120Hz
    • 2x LG BH12 BDR RW Drive
    • Cooler Master Cosmos Pure Black full tower cases
    • Logitech Z5500 5.1 Surround System

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    They only list major changes, or things they think people want to see, it's always best to use the latest BIOS (Beta I suggest) because they always have all the minor fixes and improvements.

  5. #25
    Join Date
    Jan 2010
    Location
    USA
    Posts
    41

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    Hey thanks for the reply,

    I emailed Gigabyte tech support and this was there reply about the fan headers.

    Dear Customer,

    Unfortunately not all fan reading are available, only the ones which are listed under pc health status. There are no sensor on all the header on the board.

    Ha Ha still dose not explane why the Power fan header is not reading RPM's.
    • GA-X58A-UD3P v2 FH1 bios
    • i7-950 Bloomfield D0 @ 3.8GHz, 1.9v, 34/94* typical
    • Corsair H100 Liquid CPU Cooler
    • 12Gb Patriot Viper Xtreme DDR3 1600MHz LLK sieres @ 1700MHz 1.65v 8-9-8-24 1T
    • Thermaltake TR2 RX 850w 80+ PSU
    • 2x Sapphire AMD Radeon HD 6850 Crossfire
    • 4x WDC 500GB HD's 64Mb cache intel Raid0
    • 2x WDC Black 1Tb HD's 64Mb cache Marvell Raid0
    • Dual 32" Samsung HDTV's, HDMI video @120Hz
    • 2x LG BH12 BDR RW Drive
    • Cooler Master Cosmos Pure Black full tower cases
    • Logitech Z5500 5.1 Surround System

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    Ya, it explains it, the manual shows which would have RPM, just the ones with 12V speed control


  7. #27
    Join Date
    May 2011
    Location
    London
    Posts
    1

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    Hi Everyone!
    I have similar problem, but my computer crashes about once a day regardless of the OS I use (I've tried windows 7, ubuntu &amp; osx), and every now and then I get an error when I do a power cycle saying something like "over voltage detected, changing to defaults".

    My specs are
    • Intel core i7 950
    • CoolerMaster Hyper 212 Plus
    • 6gb corsair (1.65v)
    • Stealth XStream 600W PSU
    • ATI 4850 and 3 HDD
    • 3 HDD
    • 2 extra coolers (140mm and 120mm)
    • LiteOn DVD rewriter


    Could it be that I'm pushing the PSU beyond the limit? or that the PSU is not compatible?

    Thanks a LOT!
    Augusto

  8. #28
    Join Date
    Jan 2010
    Location
    USA
    Posts
    41

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    That explanes alot lsdmeasap, never really looked to closeto that part of the manual, I've had quite a few Gigabyte boards and the bios always read each fan header. Thats what I get for assuming.
    • GA-X58A-UD3P v2 FH1 bios
    • i7-950 Bloomfield D0 @ 3.8GHz, 1.9v, 34/94* typical
    • Corsair H100 Liquid CPU Cooler
    • 12Gb Patriot Viper Xtreme DDR3 1600MHz LLK sieres @ 1700MHz 1.65v 8-9-8-24 1T
    • Thermaltake TR2 RX 850w 80+ PSU
    • 2x Sapphire AMD Radeon HD 6850 Crossfire
    • 4x WDC 500GB HD's 64Mb cache intel Raid0
    • 2x WDC Black 1Tb HD's 64Mb cache Marvell Raid0
    • Dual 32" Samsung HDTV's, HDMI video @120Hz
    • 2x LG BH12 BDR RW Drive
    • Cooler Master Cosmos Pure Black full tower cases
    • Logitech Z5500 5.1 Surround System

  9. #29
    Join Date
    Jan 2010
    Location
    USA
    Posts
    41

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    Hi augusto,

    For all the wierd problems I had it ended up being a PSU problem for me. I got a new supply and it fixed my problems. I guess even if there advertized as i7 compatable some just are not. I can use my old one on a core 2 system and it works fine but not a i7 system, or at leased not a Gigabyte i7 system.
    • GA-X58A-UD3P v2 FH1 bios
    • i7-950 Bloomfield D0 @ 3.8GHz, 1.9v, 34/94* typical
    • Corsair H100 Liquid CPU Cooler
    • 12Gb Patriot Viper Xtreme DDR3 1600MHz LLK sieres @ 1700MHz 1.65v 8-9-8-24 1T
    • Thermaltake TR2 RX 850w 80+ PSU
    • 2x Sapphire AMD Radeon HD 6850 Crossfire
    • 4x WDC 500GB HD's 64Mb cache intel Raid0
    • 2x WDC Black 1Tb HD's 64Mb cache Marvell Raid0
    • Dual 32" Samsung HDTV's, HDMI video @120Hz
    • 2x LG BH12 BDR RW Drive
    • Cooler Master Cosmos Pure Black full tower cases
    • Logitech Z5500 5.1 Surround System

  10. #30
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Windows Crashing Hard on my X58-UD3R rev. 2.0

    Quote Originally Posted by augusto View Post
    Hi Everyone!
    I have similar problem, but my computer crashes about once a day regardless of the OS I use (I've tried windows 7, ubuntu &amp; osx), and every now and then I get an error when I do a power cycle saying something like "over voltage detected, changing to defaults".

    My specs are
    • Intel core i7 950
    • CoolerMaster Hyper 212 Plus
    • 6gb corsair (1.65v)
    • Stealth XStream 600W PSU
    • ATI 4850 and 3 HDD
    • 3 HDD
    • 2 extra coolers (140mm and 120mm)
    • LiteOn DVD rewriter


    Could it be that I'm pushing the PSU beyond the limit? or that the PSU is not compatible?

    Thanks a LOT!
    Augusto
    Could be incorrect bios setting,post your current dram qpi/vtt voltages and cpu voltage
    Try manually setting dram voltage according to your ram,either 1.5 or 1.65v,set qpi/vtt voltage to 1.315v and set cpu voltage to normal in cpu voltage list
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •