Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 18 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 174

Thread: Q9550 + EP45-UD3P, need help hitting 4 Ghz please




  1. #31
    Join Date
    Jan 2009
    Location
    Israel
    Posts
    139

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    Ok, this is where I'm at now:

    400*8

    ***********Motherboard Voltage Control*******

    Load-Line Calibration [Enabled]
    CPU Vcore [1.2500] [Hard Set]
    CPU Termination [1.2000] [Hard Set]
    CPU PLL [1.500] [Hard Set]
    CPU Reference [0.760] [Hard Set]

    MCH Core [1.2000] -> [1.2400]
    MCH Reference [0.760] [Hard Set]
    MCH/DRAM Refernce [0.900] [Auto]
    ICH I/O [1.500] [Auto]
    ICH Core [1.100] [Auto]

    I just finished a 5 cycle test of Linx, 2560MB, each cycle took 195-196 seconds, GFlops are 20-21, Problem size 18265.

    Looks stable, what's the next step?

  2. #32
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    Threads are auto? Try with 4 threads if running only two, this is about half the GFlops you should get.

  3. #33
    Join Date
    Jan 2009
    Location
    Israel
    Posts
    139

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    No, threads are 4 on Normal priority. This is the same result I got from IBT as well... actually, IBT gives me more GFlops when I run the test longer, Same with Linx, before I got 50 GFlops when I ran it 10 times... I don't know why this happens. What's the next FSB to try?

  4. #34
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    Nthing is running in the background?
    I am going to try with half memory and your settings and see what i get.

  5. #35
    Join Date
    Jan 2009
    Location
    Israel
    Posts
    139

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    Nothing in the background except for Windows startup processes... Is my memory not functioning well?

  6. #36
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    Could be memory/bus, try a few clicks more vcore.
    I get same results with 2 cores, the same or half as much memory.
    Memory far from being optimized (7991MB/s copy, 6131MB/s read, 8185MB/s write, 85.5ns latency)

  7. #37
    Join Date
    Jan 2009
    Location
    Israel
    Posts
    139

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    Well I'm using CoreTemp to monitor temps and load and all cores are 100% load when testing.

    the amount of GFlops changes with respect to the number of times I set the test to run, if I run the test longer, the cycles are shorter and GFlops are higher, if I run it shorter cycles are much longer and GFlops are lower... Is it possible that my CPU/Mobo/Memory may be damaged? Also when you ran 2 threads it took you 60 something seconds to complete, for me it took 195 seconds to complete... What's wrong here?

    What should I raise Vcore to? Should we try a higher FSB?
    Last edited by Zach_; 05-02-2011 at 04:00 AM.

  8. #38
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    it took 68 seconds to complete 1280MB and same 195 seconds with 2560. With 4 cores your 2560 should be as my 1280.
    I am using RealTemp, and it is minimized during the test, should not make that much of a difference anyway.
    My GFlops are the same with 3, 5, 10 or 15 runs selected, the number of runs has nothing to do with GFlops..

  9. #39
    Join Date
    Jan 2009
    Location
    Israel
    Posts
    139

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    But the fact of the matter is that if I change the number of runs the GFlops change as well... I'm running the same amount of memory every time... But I see that all 4 cores are working on 4 threads... And I tested the RAM with Memtest and everything was fine. What should I do?

  10. #40
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Q9550 + EP45-UD3P, need help hitting 4 Ghz please

    This behavior with both LinX and IBT?
    Try increasing vcore for a start, maybe the CPU cannot do 3.2 at stock.

Page 4 of 18 FirstFirst ... 2345614 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •