Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: power up but isnt booting- GA-X58A-UD3R LGA- i7-950

  1. #1
    Join Date
    Apr 2011
    Corpus Christi, Texas, United States

    Default power up but isnt booting- GA-X58A-UD3R LGA- i7-950

    Hello I was working on my computer today and i installed a new case fan. During this process i did something to the computer that is making is now making it so that when i try and turn it on everything turns on and works normally but there isnt anything signal to the monitor. Also the Phase LED's are all lit up(unusual). I have a feeling that i may have accidentally shorted something out but Im not sure.
    -other things to note. i can still charge my phone through the USB. so it is still getting power
    - I have tried pressing my clr CMOS button to no effect( Not sure if i am doing this right)
    - I have tried taking the Mobo out and placing it on a static free area away from the case to see if a short is the issue.
    GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58
    Intel Core i7-950 Bloomfield 3.06GHz
    COOLER MASTER Silent Pro RS850-AMBAJ3-US 850W
    EVGA 015-P3-1583-AR GeForce GTX 580 (Fermi)
    OCZ Gold 6GB RAM

  2. #2
    Join Date
    Apr 2011
    Corpus Christi, Texas, United States

    Default Re: power up but isnt booting- GA-X58A-UD3R LGA- i7-950

    update the on the motherboard speaker it is a single beep- meaning ram problem? I dont have any extra ram to test this but i hope that is a good diagnosis

  3. #3
    Join Date
    Aug 2009
    Birmingham,Great Britain

    Default Re: power up but isnt booting- GA-X58A-UD3R LGA- i7-950

    Try removing everything,graphics card,hdd's and all cables,then re install,could be a loose ram module/cable or gpu ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/[email protected] 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!! Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    PCB Island

    Default Re: power up but isnt booting- GA-X58A-UD3R LGA- i7-950

    Single beep means it's posting to windows, so it could be a faulty graphics card, or could be a new random graphics issue I've seen lately.

    Do you have another graphics card to test with, even an old PCI card would be fine? This new bug I've seen is totally random, impossible to reproduce, can causes these same symptoms. It appears the graphics card is dead, no post on screen and no graphics, sometimes the graphics will load finally once windows loads and be fine after that (wait until first single beep, then 2-3 minutes to be sure windows loads fully), other times you have to put in a PCI graphics card then boot to windows, then shut down and put back in your PCIE card.

    So look in your old computers to see if you can find an old PCI graphics card, that may help if booting to windows does not correct the graphics display.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts