Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: X58A-UD3R memory issue, question




  1. #1
    Join Date
    May 2011
    Location
    Lynn, mass
    Posts
    3

    Default X58A-UD3R memory issue, question

    Hello,

    I have the X58A-UD3R, I installed 12 gigs 10666 DDR3 memory.

    Mobo is rev. 1.0, memory is mushkin 10666 DDR3

    When the mobo post's, it always stops at 8 gigs ram.
    Whn win7 pro is loaded, system device mgr shows 12.0 GB (8.0 usable)
    When I hit ctrl-alt-del, physical memory (MB)
    total 8190
    cached 1211
    Available 6216
    free 5150
    paged 183, nonpaged 86

    Resource monitor

    hardware reserved 4098
    in use 1882 MB
    modified 145 MB
    Standby 1065 MB
    Free 5104
    Is this normal for the system to use 4096 for the system.

    Also, when I just use three sticks for 6 GB, the system uses 2048 GB.

    Why is the system useing all this memory?
    Thank you


  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R memory issue, question

    There should be none reserved for hardware,it should say 12gb,what qpi voltage are you using?test each stick one by one in first white ram slot,repeat test on other white slots,it will boot into windows with one stick,check cpu socket for bent pins
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    May 2011
    Location
    Lynn, mass
    Posts
    3

    Default Re: X58A-UD3R memory issue, question

    Here is some bios info, hope this helps. TY

    My CPU is the Intel 930, MB ver 1.0
    ATI-5770
    64 gig SSD
    two 1TB WD black
    850 watt power supply

    I wrote down some of the info in the bios.
    cpu clock ratio 21X
    cpu frequency 2.80Ghz (133x21)
    inter turbo boost tech (enabled)
    cpu cores (all)
    C3/C6/C7 state support (disabled)
    QPI clock ratio (auto)
    QPI link speed 4.8 GHz
    uncore frequency 2667 MHZ
    base clock (bclk) control disabled
    BCLK frequency (mhz) 133
    Performance enchance (standard)
    Extreme memory profile (X.M.P) disabled
    system memory multiplier (SPD) 10.0
    Mem frequency (MHZ) 1066 1333
    dram timing selectable (SPD) QUICK
    profile DDR voltage 1.5V
    profile QPI voltage 1.175v
    cas latency time 8 [7] set to 7
    trcd 8 [7] set tp 7
    trp 8 [7] set to 7
    tras 20 [7] set to 7
    command rate cmd 2 [1] set to 1
    channel interleaving 6 [auto]
    rank interleaving 4 [auto]
    loadline calibration [standard]
    cpu core 1.29375v [auto]
    QPI/VTT voltage 1.175v
    Iohcore 1.100v
    dram voltage 1.500v

    Thank you
    Last edited by Boblabo; 05-03-2011 at 11:55 AM. Reason: added the cpu type, mobo rev #

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R memory issue, question

    Before we look into changing settings, please test each stick one by one in any white slot, then test each white slot with a single stick and see if it boots or not.

    If so, then fill all three white slots and leave those, then test each blue slot with one stick only and see if they all register the proper amount of memory. If all of that works as expected, then you just need to make some BIOS adjustments.

    What model is your Mushkin memory?

  5. #5
    Join Date
    May 2011
    Location
    Lynn, mass
    Posts
    3

    Default Re: X58A-UD3R memory issue, question

    HI,
    I want to thank you for going through this with me.
    ==================================================

    I did try just one stick at a time, all six 2gb sticks loaded win7 x64.
    I then put 1, 2gb stick in each of the three white slots.
    Windows loads fine but the bios only shows 4096 at post.
    It never counts anything over 4 GB
    I took out the three sticks out of the white slots and, put the other three 2gb sticks in the
    the white slots. still post only shows 4096 gb
    I have not tried leaving three in the white slots then adding one blue at a time, will do.
    ----------------------------------------------------------
    This maybe useless infor but I just added it
    I do the ctrl-alt-del
    Physical memory (MB)
    total 8190
    cached 1250
    Available 6291
    Free 5184
    - Just a note, when I open the resource monitor, I see:
    Available 6269 MB
    Cached 1237 MB
    Total 8190 MB
    Installed 12288 MB

    http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH &Description=998677b&x=21&y=35
    Mushkin
    Enhanced Blackline 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model 998677B

    DDR3 1333 (PC3 10666) Timing 7-7-7-20 Cas Latency 7 Cas Latency: 7
    Voltage: 1.5V – 1.6V
    Multi-channel Kit: Triple Channel Kit
    Timing: 7-7-7-20
    Model #: 998677B
    Item #: N82E16820226116
    newegg.com
    ----------------------------------------------------------------

    update 8:29 est
    It looks like it's the last blue memory holder.
    Right now with 5, 2GB sticks, I have 10.0 GB and in hardware reserve it's useing 2 MB
    If I put the stick in the last blue socket that is where I plug in the power for the mother board, 2048 or 4096. in hardware reserve.
    I'm going to check one more time by moving one of the 5 sticks that's reporting the full 10.0 GB and then finish this.
    Thanks.

    Final input:
    It looks like is't on of the 2GB sticks. Every socket is working fine.
    I now have 5 sticks, total of 10.0 gb.

    I will now have to get ahold of mushkin. I think they will want all three sticks returned.
    Last edited by Boblabo; 05-04-2011 at 08:50 AM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R memory issue, question

    So each blue socket worked once all white was filled, and you ended up finding one stick that didn't work in a blue slot?

    If so, why/how did that stick pass the single white slot memory tests? Or did you not test each stick in a white slot one by one after you finished testing each white slot to be sure those all worked?

    If you think you are sure it's a faulty memory module, test that faulty stick by itself in any white slot, it should fail if it's faulty - while others would work when tested by themselves in the same way.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •