Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: GA-P67-UD3P-B3 Firewire in PCI-e 2.0 slot not working




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P67-UD3P-B3 Firewire in PCI-e 2.0 slot not working

    Try control + F1 on the MAIN page of the BIOS, the screen will flash, then you will see a new section called PnP/PCI and there might be IRQ options in there, I can't remember if that is on P67 or not but it's worth checking.

    As is, if you move it to another port do you get the same IRQ's? They all say OK, so it doesn't appear to be causing a conflict.

  2. #12
    Join Date
    Aug 2006
    Posts
    17

    Default Re: GA-P67-UD3P-B3 Firewire in PCI-e 2.0 slot not working

    control f1 does bring up that menu but the only option is PCI latency checker.

    i'm starting to get ready to give up. been almost 2 weeks now and i'm wasting so much time on this :(

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P67-UD3P-B3 Firewire in PCI-e 2.0 slot not working

    Ahh sorry man!

    So when yo move it does it still get the same IRQ's, if so then that can't be the issue. Have you tried clearing the CMOS fully (few hours) then loading optimized, rebooting to BIOS to set SATA/Disk settings, ect and see if that fixes it?

    If not try that, other than that I'm not sure what else you can do except wait to hear back from Gigabyte or the firewire company.

  4. #14
    Join Date
    Aug 2006
    Posts
    17

    Default Re: GA-P67-UD3P-B3 Firewire in PCI-e 2.0 slot not working

    thanks anyways :)

    I just decided to go with a regular pci firewire card and it works. Tired of dealing with this particular headache and for $25, I just made it go away :P

    I'll put the other one in another computer and I'm going to hope I don't get too much of a performance hit between the pci and pci-e card.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P67-UD3P-B3 Firewire in PCI-e 2.0 slot not working

    Sorry I couldn't help you figure it out! But glad to hear you got a new card that works fine, and sounds like it was pretty cheap too so that's a bonus!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •