Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte Motheroard - P67-UD4-B3 "Another enduser with shutdown Problems"




  1. #1
    Join Date
    May 2011
    Location
    TN
    Posts
    2

    Exclamation Gigabyte Motheroard - P67-UD4-B3 "Another enduser with shutdown Problems"

    I also have a problem where the unit well not shut off after I log out of Window 7 64bit.

    My system consist:
    Gigabyte P67A-UD4-B3 f3 bios
    Intel Core i5-2500K 3.30GHz
    GKill F3-10666CL7D-8GBXH
    ATI Radeon HD6870
    WD-640G Black edition - 2 hard drives
    Corsair 600T case

    My first issue was that it would keep going into a loop when I power on the unit where it would get to the logo and then it would repeat each time. To resolve that I change a setting in BIOS for memory set to XMS-Profile1 and that solve that but I also had F2 BIOS and updated the BIOS to F3.

    Now I can't resolve about the shut down problem.
    I tried several things as to what was suggest on the forum and it didn't help and now at the monument I remove all the front panel cables from mother board and then jumper the power on connector and waited to it finish booting up to Window 7 and then shut down the unit and still well not power off. The only way to do it was flip the power switch on power supply to the OFF position.

    In the past I really had no problems building system and this is my first time using a Gigabyte motherboard.

    I would like some other suggestions before I decide to return board for another brand.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Motheroard - P67-UD4-B3 "Another enduser with shutdown Problems"

    First check to be 100% sure you have the case power on and reset switches connected properly. If you are not sure, remove them both and start the system with a screw driver by shorting the power on pins, then see if it will shut down properly, if so you have a cable connection or switch issue.

    You should also refrain from using the case reset swtich for now, that has been causing a lot of issues lately. I'd advise you try the above, then if that does not help update to F4 BIOS, and then flash the backup BIOS to match.

    Here is how to flash the backup BIOS, please flash with Qflash as well :)
    GIGABYTE Tech Daily: Video guide how to update your backup bios on GIGABYTE P67 boards

  3. #3
    Join Date
    May 2011
    Location
    TN
    Posts
    2

    Exclamation Re: Gigabyte Motheroard - P67-UD4-B3 "Another enduser with shutdown Problems"

    Thanks for replying back

    For some reason it started to work when I shut down window 7. Only thing I can remeber is I rearrange my connectors on the corsair power supply.

    You mention about upgrade to F4 BIOS and is that the latest or that the Beta one and is it still good to install F4?

    TB

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte Motheroard - P67-UD4-B3 "Another enduser with shutdown Problems"

    Nice to see it's working now!

    Maybe you had a cable loose somewhere? Anyway, cool it works now as this is often a hard one to diagnose.

    F4 is final BIOS, latest and not beta. Yes, F4 is working fine, been using it for testing for a week or two now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •