Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: GIGABYTE GA-EX58-UD5 No boot Post code FF




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    Quote Originally Posted by dispatch88 View Post
    I also tried booting without the card all together and it solved the fan issue. It booted up quietly and reached FF, I could also here the harddrive spinning up, which I couldn't before. I really wish I had a spare video card or motherboard that could fit the one I have, unfortunately I'm the only "tech savy" person around.
    Any other suggestions?
    otherwise, I guess I'll start shopping. :(
    This makes me almost 100% sure the graphics card is faulty! Sounds exactly like what you should expect with no graphics card connected, the board will boot all the way through to windows and you'll see FF on the post screen along with windows starting sound if you have the sound drivers and all that already setup (If not, no sounds of course).

    But ya, I'd really try and find another card to borrow to test with, or test that one on another PC, sounds like the one you have is faulty.

  2. #12
    Join Date
    Jun 2009
    Posts
    20

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    They don't have a video card, they are using the motherboard's built in vga. I seem to recall having that adapter, but the box is long gone. However, I have another idea. It's a bit crazy, and desperate. What if i were to take the PSU from my computer and connect it to my card, then install the card in their computer which is using their PSU for the rest of the system. Theoretically, there should be power for everything. Does that sound right? or would I end up frying my card?
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    There is no built in VGA on X58 boards, so they have to have a video card or it will never show anything on screen.

    Yes, you can test with your PSU that way, but you'd have to jump your PSU or have it turned on via your system as well.

  4. #14
    Join Date
    Jun 2009
    Posts
    20

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    Lsdmeasap: The motherboard on the working computer is a GA-H55M-52, sorry forgot to mention that. On MY computer is the x58.

    So, I must have been sleep deprived to think using 2 separate psu would be a good idea. this morning I realized I could just replace their psu with mine. Mine has all connectors and more. I will try this later today and report on the results.
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    You would be quicker putting your gpu in the h55 and switching to pcie display in the bios,then if it works you know its something else,if no display then your gpu is at fault
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Join Date
    Jun 2009
    Posts
    20

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    Hmm, I may have to go with my crazy 2 psu plan after all. The h55m board uses a 4 prong cpu power cord, my psu only has a 8 prong cord. While I could purchase an adapter cable and wait for it to arrive, I'd rather not spend money on something i'll only use once. So i'm going to try using 2 PSUs, if that doesn't work, i guess I'll buy the same card again.
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

  7. #17
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    Most 8 pin cpu cables should seperate into 2 4 pin.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #18
    Join Date
    Jun 2009
    Posts
    20

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    Thank you Acebmxer, I had no idea they split apart. It worked perfectly, well, to confirm the card's death anyway. The card showed the same symptoms as in my computer.

    Now im left with the choice of buying the same card again or upgrading to a better one. I'm always partial to pushing performance as high as i can, but...I dont really NEED to right now. Oh well, thats for me to decide.

    Thank you to all, Teak Town is always there when I need it.
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

  9. #19
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    Good to hear you were able to test your video card properly. Sucks to hear it was bad. Whats the warranty on the card? Maybe they will upgrade you for free if they cant fix or replace it.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #20
    Join Date
    Jun 2009
    Posts
    20

    Default Re: GIGABYTE GA-EX58-UD5 No boot Post code FF

    nah, I bought it back in 2008 or 09 on newegg. Besides, I've been looking for a source of scrap aluminum and copper. I built an aluminum forge last summer, time to fire it up again!
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •