Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 91

Thread: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    The TG-1 is the best in the market, I cannot get it here.

    I need to know the GFlops for stock settings.
    Maybe you can run 3.4GHz at stock or just a bit higher.
    Run stock, then try the 3.2GHz(400x8) settings with normal vcore and LLC enabled, amd then if all goes well 3.4GHz with the same settings.

    How are you with DRAM, did you made it 1066 yet?

    EDIT: what BIOS version do you use, and please add it to you signature.

  2. #12
    Join Date
    May 2011
    Location
    Over the Rainbow
    Posts
    66

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    Ram is still on 960 (auto everything).

    OK, I will try the stock settings tomorrow and let you know about the GFlops on stock, then 3.2.
    By stock, you mean 1.125v (it is written in the bios) ? or I should set it to auto ?

    My bios is F7, but as I see on GB webpage, F11 is out, so I am gonna update.
    Gigabyte Z68XP-UD3P bios ver. F5
    Intel i7-2600K @ 4.4 Ghz 24/7
    Prolimatech Megahalems Rev. C + Zaward Golf 2
    Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 1600 Memory Model KHX1600C9D3K2/4GX
    Gigabyte GT220 1GB GDDR3 PCIE

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    stock mean mean default FSB(333) with auto/normal voltage, don't set it manually yet.

    F10 had improved memory compatinility, this may help.

  4. #14
    Join Date
    May 2011
    Location
    Over the Rainbow
    Posts
    66

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    Here are the results for testing with LinX:

    But first of all: if I set the ram to 3.20B, ram voltage to 2.200-2.240 and the mch core to 1.16-1.20 the linx didn't finish, but stopped after the first pass with error.

    So I set these back to auto (latency: 5-5-5-15)

    + I updated my bios to F10!

    1.) stock 2.83 ghz



    2.) 3.2 ghz with 377 fsb



    3.) 3.4 ghz with 400 fsb




    As you can see @3.4 ghz the temp is very high :\ higher then it was on 1.2 vcore yesterday.

    Meanwhile I went back to 3.33ghz with lowering the FSB.

    What's next?

    Thanks for the help!
    Last edited by hyperpower; 05-17-2011 at 03:06 PM.
    Gigabyte Z68XP-UD3P bios ver. F5
    Intel i7-2600K @ 4.4 Ghz 24/7
    Prolimatech Megahalems Rev. C + Zaward Golf 2
    Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 1600 Memory Model KHX1600C9D3K2/4GX
    Gigabyte GT220 1GB GDDR3 PCIE

  5. #15
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    The temperatures are too high, even at stock they should have been at lower 60s at worst.
    I advise you to use stock untill this issue is solved.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    Is that cooler good for quads, you know someone with quad using that cooler and good temps?

    Maybe too much paste, or the cooler is not fully installed or maybe not attached properly?

  7. #17
    Join Date
    May 2011
    Location
    Over the Rainbow
    Posts
    66

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    This cooler should be fine for quad yes. The paste can be crap, I ordered Thermaltake TG-1 I hope it will arrive in the next 2-3 days and then I will remove the cooler, replace the old thermal solution and check the temps again. Thanks guys!
    Gigabyte Z68XP-UD3P bios ver. F5
    Intel i7-2600K @ 4.4 Ghz 24/7
    Prolimatech Megahalems Rev. C + Zaward Golf 2
    Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 1600 Memory Model KHX1600C9D3K2/4GX
    Gigabyte GT220 1GB GDDR3 PCIE

  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    Even with the worse paste difference won't be over 5-10c, so this not going to make it much better.
    See the dofference for CPU at the bottom Thermal Interfaces Roundup: Retail Products. Page 12 - X-bit labs

  9. #19
    Join Date
    May 2011
    Location
    Over the Rainbow
    Posts
    66

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    Yes, I already read this review, that's why I chose the TT TG-1 :) I will remove the cpu cooler and apply again, maybe there is something wrong there...
    Although I lowered the fan speed to make my machine silent (my computer is on 24/7), I don't know what would change if I increased the fan speed, I will try that too!
    Gigabyte Z68XP-UD3P bios ver. F5
    Intel i7-2600K @ 4.4 Ghz 24/7
    Prolimatech Megahalems Rev. C + Zaward Golf 2
    Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 1600 Memory Model KHX1600C9D3K2/4GX
    Gigabyte GT220 1GB GDDR3 PCIE

  10. #20
    Join Date
    May 2011
    Location
    Over the Rainbow
    Posts
    66

    Default Re: EP45-UD3LR + Intel Q9550 @ 3.4 Ghz proper settings please

    Hi guys!

    So the thermaltake tg-1 has arrived to me and I already applied it, here are the results:



    I think it is a bit better, although maybe there is better cpu cooler than this thermaltake big typhoon 12 vx, I think it will do the job till I get a new cpu and mobo and new cooler too of course.

    Is this fine now, what do you think ? Settings are the same, I didn't touch anything since then, the cpu is now on ~3.3GHz as you can see.

    Anything else to do, or I am good now with my settings ?


    Oh, and one more thing: If I happened to buy a new cooler (I am thinking about buying new i7-2600k and oc @4.2-4.5GHz, so I need a cooler, which can handle that too) which one do you recommend:
    Scythe Mugen 2 rev. B or
    be quiet! Dark Rock Advanced ?

    Thanks,

    hyperpower
    Gigabyte Z68XP-UD3P bios ver. F5
    Intel i7-2600K @ 4.4 Ghz 24/7
    Prolimatech Megahalems Rev. C + Zaward Golf 2
    Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 1600 Memory Model KHX1600C9D3K2/4GX
    Gigabyte GT220 1GB GDDR3 PCIE

Page 2 of 10 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •