Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help please with Z68X-UD4 Settings




  1. #11
    Join Date
    Oct 2010
    Location
    Athens, Greece
    Posts
    43

    Default Re: Help please with Z68X-UD4 Settings

    Just finished a 24hours blend test prime95 succefully so i guess its fine (still fails tho on 3+ hours llinx). Im running DVID +0.115 LLC DISABLED (cant do otherway since there is no option) Power savings enabled, qpi/vtt :1.05 (tried up to 1.2 for linx fail issue but was same **** even with more vcore was same thing)

  2. #12
    Join Date
    Feb 2009
    Posts
    51

    Default Re: Help please with Z68X-UD4 Settings

    Stop running LinX! LinX was meant to be a binning/stability torture test for Intel to QA their chips! It was NOT meant to be run for hours and hours for end users, ESPECIALLY at such high voltages! You already did 24 hours prime blend, and you saw the system was fully stable. So just cuddle up that OCD (obsessive-compulsive disorder) and call it a day!

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Help please with Z68X-UD4 Settings

    How much memory and what speed is it?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •