Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Xeon x5670 and GA-X58A-UD3R compatible?




  1. #11
    Join Date
    Feb 2011
    Location
    south africa
    Posts
    55

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    My Xeon runs at 4 Ghz @ 3.25v and 1.38v QPI and doesn't go over 70 degrees celsius , that's under Zalman CNPS10X Flex w. 2x 120 fans p/p . The first fan is a 2000 rpm fan ( Antec tricool LED ) that I have plugged into the CPU_fan plug ( 3-pin , not PWM ) and have set cpu fan control in the bios to the " voltage " option , then set the fan speed ramp in Easytune6 so that the fan does ~900rpm at idle and ~1600rpm with prime95 running . THe 2nd fan is a plain old 1200 rpm Coolermaster LED fan .

    That Xeon should run a lot cooler and achieve higher speeds at lower voltages , has 25x turbo multi vs 920's 21x , and is fabricated with 32nm technology vs the 920's 45nm ( smaller fabrication process requires less voltage for similar performance and thus runs cooler ) .

    Yum Yum Yum ! :)

    @LSDMEASAP - screenshot is with your modded FF2 bios - thanks a stack bud ! ( Will also test FG2 mod )

    Xeon x5670 and GA-X58A-UD3R compatible?-e5620-jpg

    Last edited by fredeb; 05-19-2011 at 04:28 AM.
    Xeon E5620 @ 225x18 1.325v | Corsair XMS3 1800 8-8-8-248 @ 1.66v / QPI 1.52v | Gigabyte X58A-UD3R ver 2.0 | GTX295

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    Anytime man, glad to hear it's working good for you, thanks for the update!

  3. #13
    Join Date
    May 2011
    Location
    Cape Town
    Posts
    57

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    Weird question...

    My xeon x5670 is currently runnng at 4.5ghz @ 1.33vcore. I was hoping to mess around a bit more with my overclock and notices something odd.

    My xeon's default multi is 22 and when I enable turbo my max multi should be 23 right?
    However my turbo multi is 24. When I use turbo and select 23 and restart the pc then its automatically changes it to 24 again.

    Am I missing something here or is it just the way the cpu is suppose to work?
    |3930k@4.6ghz|AsrockExtreme9|16gigVengence|LianLiA 71|CustomTripleExternalWaterbox|HCP1200watt|3x27"|2x6990cfx|120gbVertex3+256gbSupertalentSSD|48Tb|G19|RAT9|Lo gitechZ5500|LogitechG35|

  4. #14
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, in a hurry so can't reply to your PM just yet...

    But yes, it will work fine, see here someone using with UD5 which is also not officially supported.
    T0lsty's 6sec 984ms SuperPi run with Xeon X5670 @ 5877MHz

    You'll be fine, they just can't officially say it's supported. Be sure to use the latest BIOS
    Quote Originally Posted by Ram85 View Post
    Weird question...

    My xeon x5670 is currently runnng at 4.5ghz @ 1.33vcore. I was hoping to mess around a bit more with my overclock and notices something odd.

    My xeon's default multi is 22 and when I enable turbo my max multi should be 23 right?
    However my turbo multi is 24. When I use turbo and select 23 and restart the pc then its automatically changes it to 24 again.

    Am I missing something here or is it just the way the cpu is suppose to work?
    In LSD's link there is pic of the cpu running at 25x multi. Also if you look here Intel® Xeon® Processor X5670 (12M Cache, 2.93 GHz, 6.40 GT/s Intel® QPI)with SPEC Code(s)SLBV7 default clock speed is 2.93ghz. Max turbo speed is 3.33ghz. 2930/133= 22 and 3330/133=25.

    If you disable turbo max multi should be 22. With Turbo emabled you should be able to select 24 or 25. Not sure how the turbo bins work on that cpu. On a i7-920 default is 20 turbo is 21 but if you run 1 thread or 1 core you can get 22.

    Try clearing cmos and load optimized defualts. Make sure you have the latest bios.
    Last edited by Acebmxer; 05-30-2011 at 12:21 AM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #15
    Join Date
    May 2011
    Location
    Cape Town
    Posts
    57

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    Thx for the quick reply.

    I cant use the 23x multi as it automatically puts it to 24 when i restart.
    I also dont have the 25x multi option in the bois.
    I'm using the latest Fh1 bios.
    |3930k@4.6ghz|AsrockExtreme9|16gigVengence|LianLiA 71|CustomTripleExternalWaterbox|HCP1200watt|3x27"|2x6990cfx|120gbVertex3+256gbSupertalentSSD|48Tb|G19|RAT9|Lo gitechZ5500|LogitechG35|

  6. #16
    Join Date
    Feb 2011
    Location
    south africa
    Posts
    55

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    Ooooooo - so you got that CPU ! That's great - if I look at your specs it seems like a custom loop is your next step !

    Congrats on acquisition ! :)

    It would be cool if you could post screen shots of your progress in this thread .
    Xeon E5620 @ 225x18 1.325v | Corsair XMS3 1800 8-8-8-248 @ 1.66v / QPI 1.52v | Gigabyte X58A-UD3R ver 2.0 | GTX295

  7. #17
    Join Date
    May 2011
    Location
    Cape Town
    Posts
    57

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    What you mean "Ooooooo - so you got that CPU !"

    I'm not going to go full custom loop since its really not necessary. I don't want to be running over Intel spec with Vcore which is 1.35 on the Xeon.

    What screenshot would you like?

    I just wish I could use the 23x multi... but seems that wont happen.
    |3930k@4.6ghz|AsrockExtreme9|16gigVengence|LianLiA 71|CustomTripleExternalWaterbox|HCP1200watt|3x27"|2x6990cfx|120gbVertex3+256gbSupertalentSSD|48Tb|G19|RAT9|Lo gitechZ5500|LogitechG35|

  8. #18
    Join Date
    Feb 2011
    Location
    south africa
    Posts
    55

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    A screenshot with CPUZ on main tab , Easytune6 displaying votage , Realtemp GT showing temps and Prime95 running in the background . With max stable O/C . :)
    Xeon E5620 @ 225x18 1.325v | Corsair XMS3 1800 8-8-8-248 @ 1.66v / QPI 1.52v | Gigabyte X58A-UD3R ver 2.0 | GTX295

  9. #19
    Join Date
    May 2011
    Location
    Cape Town
    Posts
    57

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    Here is the requested screenshot. If you of you guys have some more advice for me please send it.
    My temps with Prime95 are max 75c but with Intel Burn Test they are in the low eighties. For this reason I've almost stopped using prime to test stability. 8 hours with prime is not always 15min Intel Burn Test stable. I guess its because ITB tests all of your memory and memory contollers.
    This page: BSOD Error codes.... has helped me enormously. I used to just up the qpi and vcore on a blue screen. With this, I've actually been able to get my ram running at 1504mhz 9 9 9 9 24 T1 and lowering my previous stable overclock voltages.
    I would like to push a bit further but I dont know how save it is going over the intel max safe vcore of 1.35. I'm very happy with my current temps. Since I know in summer here in Cape Town it can get pretty hot.
    [attach]3527

    I have pushed this cpu to 5ghz at 1.488vcore. But I only booted into windows and then validated it with cpuz and restarted as it was not stable :) Its a nice screenshot to have haha.
    Attached Images Attached Images Xeon x5670 and GA-X58A-UD3R compatible?-xeon-x5670-4-512ghz-1-328vcore-jpg 
    Last edited by Ram85; 05-31-2011 at 06:19 AM.
    |3930k@4.6ghz|AsrockExtreme9|16gigVengence|LianLiA 71|CustomTripleExternalWaterbox|HCP1200watt|3x27"|2x6990cfx|120gbVertex3+256gbSupertalentSSD|48Tb|G19|RAT9|Lo gitechZ5500|LogitechG35|

  10. #20
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Xeon x5670 and GA-X58A-UD3R compatible?

    Congrats on getting it working and nice overclock. Im glad that list helped you out.

    As far as pushing it further, Its up to you. The thing that stands out to me is your qpi/vtt voltage. Not sure if ET6 not reading it right like it is not reading your vcore correctly (unless you using Dvid) but 1.395 is over intel's limit already unless its different for that cpu i think its 1.35. From your sig I see you have 12gbs of ram that is why you need high qpi/vtt voltage. If you wanna push it more pull out 6gb ram and you could drop qpi/vtt alot and/or raise bclk higher. (you can push qpi/vtt higher just wanted to note that you are most likely already past that for intel max limit, but so is overclocking)

    The other thing that stands out is core temps. You wanna try to max out at 80-85c when running linX or intel burn test. Vcore i wouldnt push more then 1.45 for 24/7 use depending on core temps.

    Other then that it looks like a great setup.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •