Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: x58-ud5 behaviour - plz give me a hand..




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud5 behaviour - plz give me a hand..

    I don't think its psu to be honest,is say its ram related if its suffering from cold boots,having an 8gb matched kit might help you or a 6gb triple channel kit,it could be having two 1.5 and 1.65v kits that's giving you problems
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    Thnx for the reply.

    Why would it work for 7 months with no issues whatsoever, i mean this thing has never, EVER crashed, like EVER, in 7 months. NO blue screens, NO cold boots. Nothing. The only crashes I had in 7 months were due to Nvidia drivers and my old GTX 280 which was failing. Why all of a sudden my ram is incompatible?

    I do agree with you, I think its the memory, but why is it giving me the 'power error' upon bootup? Can this also mean 'voltage setting error' or 'ram timing error' I thought the ram beep code was 1 long 2 short or something like that?

    And if the ram was incompatible, wouldnt it give me a crash/error in windows on occasion?

    I just booted it up, said i had 6 gb instead of 8 but still booted. I then turned it off, back on again, beep beep beep beep beep...

    I have just the gskill in there now, ill see tomorrow morning when I turn it back on what happens.

    At this point this is more of an annoyance then anything else because its bothering me when I had such a stable system now this crap
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  3. #13
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud5 behaviour - plz give me a hand..

    I don't know why,maybe its degraded over the 7 months? See which kit out of the two boots up from cold,I've never had cold boot issues with my ram and I've had it over two years,I've got the same set on an asus mb and no issues either,from what I've seen with other users its either a bios issue or setting or ram issue,it might be a failing psu but is say ram and or settings rather than that,I would try updating to the latest beta bios aswell and see if it fixes things

    Another thing to try is remove mb battery overnight then put in and load optimized defaults and re enter your bios settings,it could be a slightly corrupted cmos from the blue screens,makesure to untick the keep dmi pool data before you flash bios
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud5 behaviour - plz give me a hand..

    I don't know why,maybe its degraded over the 7 months? See which kit out of the two boots up from cold,I've never had cold boot issues with my ram and I've had it over two years,I've got the same set on an asus mb and no issues either,from what I've seen with other users its either a bios issue or setting or ram issue,it might be a failing psu but is say ram and or settings rather than that,I would try updating to the latest beta bios aswell and see if it fixes things

    Another thing to try is remove mb battery overnight then put in and load optimized defaults and re enter your bios settings,it could be a slightly corrupted cmos from the blue screens,makesure to untick the keep dmi pool data before you flash bios
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    yea i have some of the exact same thoughts you do.

    I tried the Gskill, its fine..

    I also tried the corsair its fine as well but im gonna give it overnight to know for sure.

    Im thinking the same thing as you, with the corsair I just noticed it required 1.65v for 1600MHz... I have a feeling that 1.54 is not enough anymore due to capacitor aging... im gonna keep the corsair in it for a few days, if it happens again im gonna up the dram voltage with just the corsair kit inside.

    i will use a full cmos reset/update as my last option. ill keep you posted.
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  6. #16
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    Corsair is FINE!

    booted up fine this morning with only 4 gb, no beeps..

    WTF?
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  7. #17
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    WOOT.... FINALLY it gave me some answers.. the gskill kit is the culprit 99.9% sure. booted it up with only 4gb, said 2 gb!

    crazy ****!

    thnx for your help. RMA time!
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •