Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: x58-ud5 behaviour - plz give me a hand..




  1. #1
    Join Date
    May 2009
    Posts
    49

    Default x58-ud5 behaviour - plz give me a hand..

    hey all, thanks for reading this...

    I had a completely 100% stable overclock on a brand new system I built 6 months ago..

    I7 920 currently at 3.6 Ghz with turbo enabled.... QPI was at 1.2v and NO issues..


    I booted the PC up a couple weeks ago and realized it was reading 4gb memory, not 8gb... NO blue screens, NO errors, NO hiccups. ... even when the BIOS read 8gb upon bootup and 4 gb in windows, 2 hours later...

    so I said screw it...



    Since then...


    I have been cold booting the system and I get the notorious 'power error beep'.... continuous short beeps. "your system has failed to boot due to voltage/overlocking settings''


    I upped my ICH to 1.3 and am waiting for the problem to happen again... This is NOT a vdimm issue, nor a core voltage issue.... have played with them both.. HOWEVER...

    I ran OCCT and it gave me a ripple of 8% on the 12v line (i doubt my psu is at fault but it could be).. Corsair 750TX not loaded even 70%..


    Anyone experience this?
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud5 behaviour - plz give me a hand..

    1.2 qpi/vtt did seem low for 8gb,you say you upped it to 1.3v now? It could have been not enough qpi/vtt voltage,it will cause missing ram too in windows,as for the psu I can't say,just keep testing with qpi/vtt voltage,you might need even more,if it still restarts ect then test with another psu
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    Thanks for the reply.

    Shut her down last night, just booted it up, same thing with QPI @ 1.30


    My PC was running 100% stable 24/7 with qpi at 1.2.. All of a sudden I only had 4 GB ram, NO lockups, no bsod nothing...

    Then upon bootup ... error!

    It seems to do it more often on cold boots.
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: x58-ud5 behaviour - plz give me a hand..

    I would test each memory stick to find the bad memory or memory slot. Start with 1 stick in the first white slot then repeat with the other sticks of ram. Then try other slots then try installing 2 sticks swapping them around see if all 3 will work together in a 2 stick pair. if all good try adding the 3rd stick and/or rearranging them and see what happens.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    Well originally I thought it was the memory so I tried each set, not individual stick, seperately..

    The result was the same. I could try every stick singally, but the error im getting doesnt happen every time i boot up. only usually after a cold boot. edit: and i have noticed the reported memory so far has been correct. its just this annoying 'overclock failed' cycle every time i cold boot, with the beep code indicating power error. If it were the RAM wouldnt it give me the ram beep error?
    Last edited by drewis; 05-21-2011 at 11:10 PM.
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud5 behaviour - plz give me a hand..

    What dram voltage are you using? I see they are two different brand kits? Could you try with another psu? Id say its either a failing ram module or failing psu
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    Yep.. Everything was fine with vdimm at 1.5...I upped it to 1.54 still the same error. Gskill is rated for 1.5 corsair at 1.6 for 1600 mhz. Currently running at 1440.

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud5 behaviour - plz give me a hand..

    Have you updated the bios recently? As different bios versions need different amounts of voltage to be stable,and have you removed the cpu? As bent pins also cause memory problems
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    Nope, no update, as I say, nothing has changed whatsoever. Cant be bent pins cause I have not done any work whatsoever. The only thing I did was add a new harddrive, but the problem did not start when I did this.

    I can almost confirm this ONLY happens when my PC has been turned off for awhile.
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  10. #10
    Join Date
    May 2009
    Posts
    49

    Default Re: x58-ud5 behaviour - plz give me a hand..

    I may try and reset cmos I have this week off so I may play around with it. Dont have much cash so I cannot buy another PSU to test with unfortunately.
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •