Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Need help getting UD3R+E8400 to 4.0!




  1. #31
    Join Date
    Jan 2009
    Location
    Virginia, USA
    Posts
    115

    Default Re: Need help getting UD3R+E8400 to 4.0!

    Yes, try Intel Burn Test. The next step would be to try to tighten up the memory sub-timings a little to see if we can get things a little more efficient in the memory transfer department. We should be able to reduce memory latency just a bit more. Your temps look quite good, so I think the voltages are all good. Let me know how Intel Burn Test goes. If all goes well, you can take the Static tRead value down from 12 to 11. Do it for both channels. Do a benchmark again. The Static tRead makes quite a bit of difference, and your benchmark should be a few points higher. Again, test for stability. If we're lucky, we can get to a value of 11. I don't think we can go lower than 11. Don't be disappointed if things crash and you have to go back to 12. You're at 4 GHz stable!
    Gigabyte EP45-UD3R (F7 BIOS)
    Intel Pentium E8400 E0
    Arctic Cooling Freezer 7 Pro
    G.Skill DDR2 1066 (2x2GB) 5-5-5-15 @ 2.0V~2.1V
    EVGA GeForce 9800 GT 512MB
    (3x) Seagate Barracuda 250GB SATA II Drives
    CORSAIR 650TX 650W PSU
    Cooler Master Centurion 5 Case
    XP Professional 32-bit SP3

    Stable E8400 OC - stock voltages
    Stable E8400 OC - 3.83

  2. #32
    Join Date
    Mar 2011
    Location
    Estonia
    Posts
    16

    Default Re: Need help getting UD3R+E8400 to 4.0!

    Alright man!!! I'll let you know. :)

    edit: Tried 11s, Intel Burn Test failed! Recieved a BSOD. Changed back to 12s now! I'm guessing this should be it? If so, then lots of thanks for all the help and patience man. :) Wouldn't have done it without you.


    all the best,
    th3guardian
    Last edited by Th3guardian; 06-03-2011 at 05:16 AM.
    EP45-UD3R F12
    Intel Core 2 Duo E8400 @ 4.00GHz 445x9 - AC Freezer 7 Pro
    A-Data 2x2GB 800G-series DDR2-890 @ 5-5-5-15 2.00v
    A little WD 250GB
    GTX 260 Core 216 682/1221MHz
    Silver Power Green 650W
    Windows 7 Ultimate 32bit

  3. #33
    Join Date
    Jan 2009
    Location
    Virginia, USA
    Posts
    115

    Default Re: Need help getting UD3R+E8400 to 4.0!

    Yep, looks like we're as far as we can go. Nice overclock!
    Gigabyte EP45-UD3R (F7 BIOS)
    Intel Pentium E8400 E0
    Arctic Cooling Freezer 7 Pro
    G.Skill DDR2 1066 (2x2GB) 5-5-5-15 @ 2.0V~2.1V
    EVGA GeForce 9800 GT 512MB
    (3x) Seagate Barracuda 250GB SATA II Drives
    CORSAIR 650TX 650W PSU
    Cooler Master Centurion 5 Case
    XP Professional 32-bit SP3

    Stable E8400 OC - stock voltages
    Stable E8400 OC - 3.83

  4. #34
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Need help getting UD3R+E8400 to 4.0!

    Ahh been out of the gigabyte forum for awhile .

    I used to run my Q8400 at 4.ghz ,I have it detuned now as i changed out its psu for my new pc and running with fewer fans.
    gskill p1 should be good for 990-1000 pl 9 with tweaking.

    Memory on a 1:1 basis ie a 2:00 multiplier allways worked the best for me,which means either underclocking your 1066,using 1000 or overclocking your 800mhz sticks.

    775 quads and duals at hi fsb on ep-45 ud3
    Last edited by kick; 06-04-2011 at 06:11 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need help getting UD3R+E8400 to 4.0!

    Quote Originally Posted by Th3guardian View Post
    Alright man!!! I'll let you know. :)

    edit: Tried 11s, Intel Burn Test failed! Recieved a BSOD. Changed back to 12s now! I'm guessing this should be it? If so, then lots of thanks for all the help and patience man. :) Wouldn't have done it without you.


    all the best,
    th3guardian
    Looks like your all set now!! Sorry again for getting back to your PM so late, but nice to see everyone has helped you get your overclock going already!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •