Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: x58a-UD3R No power!




  1. #1
    Join Date
    May 2011
    Location
    Austin, Tx
    Posts
    1

    Default x58a-UD3R No power!

    Hi,
    I had a quick question if you guys mind allowing me to borrow your brain poer!
    I recently bought a:

    x58a-UD3R gigabyte mobo
    i7 950 chipset
    Radeon HD 5770 video card
    Themtake 750W psu

    I've been reading alot about this issue in particular and it seems many have had the same no power up issue. Unfortunately the solutions found here (and every where else i googled) has not fixed my errors.

    I've tried setting up everything outside the box on a cardboard and i had a succesful turn on, when i placed it back in box it still turned on. After placing in my video card its when it stopped turning on once again.

    I have not gotten any video feed since it's not working with my video card! ALl i know is that the lights turn on above the ram and the CMOS light is turned on blue (this was before inserting my viceo card).

    Now after inserting my video card, when i hold the power button the CMOS light blinks...
    Sorry for my bad grammar and improper english. Thanks for your help in advance!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58a-UD3R No power!

    Are you using the 8pin mb plug and 24pin? And do you have another psu to test with?

    Try removing mb battery for 30mins,then put back in and try,installed memory in white slots only?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-UD3R No power!

    So did you have any luck yet?

    Sounds like a faulty video card to me, can you test that card on another board to verify?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •