Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980's




  1. #1
    Join Date
    May 2011
    Location
    canada
    Posts
    4

    Default Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980's

    Hi i was wondering if someone could possibly help me. I am new to the Crossfire setup, but i think i did everything correctly. Im running WIN 7 64-bit, I have a GA-P55A-UD3R Mobo and 2 ATI HD4890's with the crossfire bridge on the #1 tab (closest to case). In device manager it shows both cards, in CCC it doesnt give me the tab for CrossfireX, and in GPU-z it shows disabled. But when i downloaded MSI afterburner and when i play a game it shows both GPU's at 99% and shows the temp for both and fan speed. Does that mean that Crossfire is working? If so, why do i not have a tab for crossfire or why does GPU-z say disabled? Im posting on this forum because i would like to know if anyone could tell me what to enable in the BIOS for this to work properly. I read the manual for the MOBO and the only thing i saw was the INIT function can be switched to PCI/PCE/PCE2 or whatever. But thats all i saw for PCI-e changes. I did the whole Driver sweeper in safe mode and wiped out any drivers, reinstalled. Although i did both at once. I used to get BSOD's before, but after reinstalling everything is perfect now. It just doesnt show up in CCC or GPU-z. Any Help would be greatly appreciated.

    __________________________________________________ _________________________________

    GA-P55A-UD3R
    Intel Core i3 550 Dual-Core Socket LGA1156, 3.2Ghz, 4MB L3 Cache, 32nm
    DDR3 4GB G. Skills Ripjaws
    2 ATI HD4890 512MB
    Western Digital Caviar Black 500GB SATA3 7200RPM 32M Cache
    Cooler Master - Silent Pro M 850w
    Windows 7 hp 64-bit
    Last edited by BiNk; 05-26-2011 at 11:45 PM.

  2. #2
    Join Date
    Jan 2009
    Location
    Colorado, USA
    Posts
    88

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    Although I'm not knowledgable in crossfire, my tip would be to put your system specs in your sig so someone who knows your problem can know what they are working with.
    __________________
    GA-P67A-UD4-B3(v1.1) - F4 BIOS
    Intel Core i5-2500K - Corsair H50 p/p
    Mushkin Blackline DDR3-1600 @ 9-9-9-24 1.35v
    OCZ Vertex 2 60GB 34nm SSD - Maxtor 320GB
    Gigabyte GTX 460 SuperOverclock 1GB
    Corsair TX650W PSU
    Windows 7 HP 64-bit - SP1
    Antec 300 Case - Maxed out fans

    "The files are IN the computer ... It's SO SIMPLE!"

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    Don't you need two crossfire bridges attached? It won't work otherwise
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    May 2011
    Location
    canada
    Posts
    4

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    Quote Originally Posted by wazza300 View Post
    Don't you need two crossfire bridges attached? It won't work otherwise
    I read on many other forums that you only need one on the closest tab towards the case. And in ATI crossfire X manual online it says that as well. But i can always try that.
    GA-P55A-UD3R
    Intel Core i3 550 Dual-Core Socket LGA1156, 3.2Ghz, 4MB L3 Cache, 32nm
    DDR3 4GB G. Skills Ripjaws
    2 ATI HD4890 512MB
    Western Digital Caviar Black 500GB SATA3 7200RPM 32M Cache
    Cooler Master - Silent Pro M 850w
    Windows 7 64-bit

  5. #5
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    You definitely only need a single bridge for Crossfire.

    Cards with two CF fingers support up to 4 way CFX, and there are cards avalable (6800 series) with only a single finger. As always, the only card that needs to have two bridges connected is card 2 in a 3 way config (to connect to GPU1 and GPU3 respectively) or cards 2 and 3 in a four way config.

    Standard trouble shooting would be:
    • Manually uninstall AMD drivers
    • Reboot
    • Re-install latest Catalyst version (11.5b)
    • Reboot

    if that doesn't work:
    • Uninstall drivers
    • Turn off the PC
    • Open the case and remove the second graphics card
    • Turn on the PC and install the latest drivers
    • Shut down.
    • Reinstall the second card
    • Boot the machine
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #6
    Join Date
    May 2011
    Location
    canada
    Posts
    4

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    Quote Originally Posted by Psycho101 View Post
    You definitely only need a single bridge for Crossfire.

    Cards with two CF fingers support up to 4 way CFX, and there are cards avalable (6800 series) with only a single finger. As always, the only card that needs to have two bridges connected is card 2 in a 3 way config (to connect to GPU1 and GPU3 respectively) or cards 2 and 3 in a four way config.



    Standard trouble shooting would be:
    • Manually uninstall AMD drivers
    • Reboot
    • Re-install latest Catalyst version (11.5b)
    • Reboot
    if that doesn't work:
    • Uninstall drivers
    • Turn off the PC
    • Open the case and remove the second graphics card
    • Turn on the PC and install the latest drivers
    • Shut down.
    • Reinstall the second card
    • Boot the machine
    Well i do have 2 CF fingers, but only 2 cards. So i guess i only need one bridge. But Yeah i guess i could try the second option. Im just worried about the BSOD coming back because it took me a while to make sure everything was good because windows 7 kept installing drivers for the GPU's right after reboot. But i think i know how to shut that off now. Does it sound like both are working? they read at 99% when running a game each on MSI Afterburner when i turned on the OSD. If they do work, i was curious as to why are they BOTH running at 99% too. I will try the second option. but i didnt want to go through it all if it sounds like its working. because i think its 50/50. Device manager and Afterburner say its working. CCC and GPU-z say its not..
    Last edited by BiNk; 05-27-2011 at 02:32 AM.
    GA-P55A-UD3R
    Intel Core i3 550 Dual-Core Socket LGA1156, 3.2Ghz, 4MB L3 Cache, 32nm
    DDR3 4GB G. Skills Ripjaws
    2 ATI HD4890 512MB
    Western Digital Caviar Black 500GB SATA3 7200RPM 32M Cache
    Cooler Master - Silent Pro M 850w
    Windows 7 64-bit

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    Ive only xfired two old x1950 pros and I'm sure I needed two,but newer cards might only need one,I would deffo do what psycho said and add one/install drivers/reboot/add second/reinstall drivers/reboot
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    Quote Originally Posted by BiNk View Post
    Well i do have 2 CF fingers, but only 2 cards. So i guess i only need one bridge. But Yeah i guess i could try the second option. Im just worried about the BSOD coming back because it took me a while to make sure everything was good because windows 7 kept installing drivers for the GPU's right after reboot. But i think i know how to shut that off now. Does it sound like both are working? they read at 99% when running a game each on MSI Afterburner when i turned on the OSD. If they do work, i was curious as to why are they BOTH running at 99% too. I will try the second option. but i didnt want to go through it all if it sounds like its working. because i think its 50/50. Device manager and Afterburner say its working. CCC and GPU-z say its not..
    If Afterburner shows 99% for both GPU's then it seems like Crossfire is working and enabled. It may be a driver bug causing it not to show and GPU-Z to report incorrect info.

    99% GPU usage is a good thing. It means that (with Vsync disabled) both cards are being used to their full potential and is also an indication that the CPU is able to supply the cards with information at the required rate. You will find that GPU usage is lower in some games. Some console ports and CPU limited games may show a lower GPU usage, as they are dependant on other aspects of the syatem or are just poorly coded. Nothing to worry about unless you're not getting a 60 FPS minimum.

    To lower GPU temps/fan noise and therefore reduce GOU usage on purely GPU limited games, use Vsync. This will cap the fame rate to your monitor's refresh rate (usually 60Hz). Doing so eliminates tearing too. I always use Vsync where possible and find it pointless to disable it, get hundreds of FPS, create more heat, draw more power aind most importantly create undue noise.

    Don't worry about any BSOD's you have had in the past. If they reoccur, post the stop errors here. However, if you no longer have them, then it's unlikely they'll return.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  9. #9
    Join Date
    May 2011
    Location
    canada
    Posts
    4

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    Thanks for your help Psycho101.

    Do you think the GPU's are not working at their full potiential if GPU-z and CCC dont show crossfire? Im thinking this could be .NET problems possbily (or so i have read).

    I installed the latest update for CCC and other than completly sweeping/reinstalling everything again im not sure how to get it to show up in those areas.

    It sounds weird to go through all this work so 2 programs can tell me its enabled even though im pretty sure they are working. It just bothers me that nothing shows up that tells me 100% other than Afterburner. If it wasn't for that program, I would still be uninstalling drivers as we speak.

    I am playing Bad Company 2 and I currently have Vsync Disabled but I will enable it because that makes sense of what you said. I think the human eye can only see 60 FPS anyways.
    GA-P55A-UD3R
    Intel Core i3 550 Dual-Core Socket LGA1156, 3.2Ghz, 4MB L3 Cache, 32nm
    DDR3 4GB G. Skills Ripjaws
    2 ATI HD4890 512MB
    Western Digital Caviar Black 500GB SATA3 7200RPM 32M Cache
    Cooler Master - Silent Pro M 850w
    Windows 7 64-bit

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Not showing Crossfire tab in CCC and GPUz says Disabled w GA-P55A-UD3R/ATI HD4980

    One thing to try is loading defaults in ccc,I remember it not displaying my cards idle clocks until I did that,one game I've noticed where vsync seems to make the game judder like its buffeting off the 60fps limit is gta iv
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •