Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help installing XP x64 in AHCI mode with GA-EP45-UD3L




  1. #1
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    First off, I want to be able to detect a 3TB hard drive with this motherboard EP45-UD3L.
    I was told by GIGABYTE support that this old chipset board doesn't support 3TB, but looking this problem up online it appears possible, I just haven't been able to get it detected.

    Even an PCIe SATAIII card is not detecing it properly, would still show 746 or w/e GB

    I am currently in IDE mode as opposed to AHCI. I was unable to use guides to switch over with windows installed.

    When I try to install Windows XP Professional x64 edition under AHCI mode it blue screens.

    I download the RST drivers from Intel, 32bit and 64bit, it is strange because this version shows it works with XP x64 but I try to load it (F6 in Windows Setup) and it says it was not designed for 64-bit:
    http://downloadcenter.intel.com/Deta...ology&lang=eng

    Then I try to load the 64-bit one:
    http://downloadcenter.intel.com/Deta...ology&lang=eng
    (even though this one says works for server 2003 x64 which I thought xp x54 was based on, and it also listed XP 64-bit edition in this compatible for)

    it accepts the driver, but there is actually no option for ICH10, there is only ICH10R, or ICH10D/DO

    So it still blue screened when I selected ICH10D/DO, because I know ICH10R is the raid version of my board which I do not have

    Any information is appreciated as well as of course specific advice or recommendations


    EDIT:
    Well I solved BOTH my problems [ :) ]

    first, I just selected ICH10R out of the 64-bit RST driver pack and I was able to install XP x64 in AHCI mode.

    Then it recognized the full hard drive space, but showed two unallocated sections, one was 746.51GB but all I had to do was right click the label "Disk #" and Convert to GPT Disk and then it lets me reformat one partition with the full 3TB or 2.72 GiB of space
    Then I try to run under my IDE mode installation and IT still shows the full space :) but then I delete the partition, still shows the space, then I switch back to MBR partition, then goes back to 746GB, then switch to GPT and it still the same.

    So I have to SETUP the partition as GPT under AHCI installation of XP x64 and then it will read it whether or not AHCI mode is enabled
    Last edited by nottinmatterz_2day; 05-29-2011 at 11:35 AM.

  2. #2
    Join Date
    Jan 2011
    Location
    USA
    Posts
    41

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    For proper 3 TB drive support you need new bios. That's what the UEFI's for the latest boards does. And that's what Gigabyte support ment.

  3. #3
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    Quote Originally Posted by nijel View Post
    For proper 3 TB drive support you need new bios. That's what the UEFI's for the latest boards does. And that's what Gigabyte support ment.
    I have the latest BIOS F9 from january 28 2010

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    Do you need one full 3TB partition or can you get by with two or more partitions where the largest partition would be less than 2TB?
    I don't know if this will help.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    I don't think it matters, the 2TB limit apply to the MBR regardless of the number of partitions.

  6. #6
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    At first it showed I could make two partitions, one 2048.00 GB and one 746.51 GB
    Until i converted it to GPT then it allowed me to make the full 3TB (real size 2.72TB)

    this is under Windows XP Professional x64 with AHCI enabled, but then it's still shows up under IDE mode as long as i formatted it under AHCI mode.
    Help installing XP x64 in AHCI mode with GA-EP45-UD3L-local-disk-jpg

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #8
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    Quote Originally Posted by Lsdmeasap View Post
    So all sorted out now then?
    yes indeed. now if only the core i7's weren't so expensive I'd have me a new rig

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    Hahaha, I hear that! Glad to hear all is sorted on your install though!

    Maybe go i5 P67/Z68?

  10. #10
    Join Date
    May 2011
    Location
    Sacramento, CA
    Posts
    60

    Default Re: Help installing XP x64 in AHCI mode with GA-EP45-UD3L

    I won't switch till I can get significantly faster than Q9650 overclocked to 3.6ghz

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •