Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: GA-X58A-UD7 WOL does not work




  1. #31
    Join Date
    Jun 2011
    Location
    Toronto, Canada
    Posts
    14

    Default Re: GA-X58A-UD7 WOL does not work

    Yes I was on wireless when testing the wol from my laptop.
    I just tried with the cable and it works!!!
    This works out OK for me because when I need to transfer big files it would be much faster with my gigabit wired connection.

    YOU'RE THE MAN!!!

    Thank you very much Chike.

  2. #32
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-X58A-UD7 WOL does not work

    Then it's something with the wireless settings, could be that the wireless on different network (IP address range) or it is isolated from the LAN somehow, but this should be configurable.
    Last edited by Chike; 06-14-2011 at 06:51 PM.

  3. #33
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD7 WOL does not work

    Good call Chike.

    To Rustyit glad to hear you got it working.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #34
    Join Date
    Jun 2011
    Location
    Toronto, Canada
    Posts
    14

    Default Re: GA-X58A-UD7 WOL does not work

    Quote Originally Posted by Chike View Post
    Then it's something with the wireless settings, could be that the wireless on different network (IP address range) or it is isolated from the LAN somehow, but this should be configurable.
    This is on the same LAN. Have no trouble waking other pc's up using wireless connection, just not the x58a system. But as long as I can wake it up, I'm happy.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •