Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: GA-X58A-UD7 WOL does not work




  1. #1
    Join Date
    Jun 2011
    Location
    Toronto, Canada
    Posts
    14

    Default GA-X58A-UD7 WOL does not work

    I have the GA-X58A-UD7 motherboard, I can`t get the wake on lan to work on it. I`ve turned this feature on at the bios and on device under win7. I have no trouble getting this feature to work on a couple of old systems with acer motherboard, a dell laptop and couple hp laptops, so I know the test enviroment is ok.

    I noticed that while this Gigabyte pc is off or on standby, the NIC`s led are not lid, while all the other systems that I have successfully wake on lan do have the led on all the time. Could this the reason why it is not working, because there is no power to NIC while the system is on standby or off?

    Could some one please help?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD7 WOL does not work

    Have you checked in Windows/network connections/properties,maybe there's an option to enable it while in sleep mode
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jun 2011
    Location
    Toronto, Canada
    Posts
    14

    Default Re: GA-X58A-UD7 WOL does not work

    Thank you very much for your input.

    It seem to have something to do with the Advanced ip scanner2 app (wol util) under win7. Some how this combination does not work for this motherboard. But it has no problem waking up other pc/lt. When I run this same wol util under winXP, it works fine for this mother board.

    At least I know that this has no problem with wake-on-lan and it is nornal that the led is not lid while pc is in sleep mode or shutdown mode.

    Cheers

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-X58A-UD7 WOL does not work

    In device manager, power management tab of the network adapter, make sure both allow the device to wake the computer, and only allow magig packat to wake the computer are checked.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD7 WOL does not work

    You can try running the advanced ip scanner app in winxp mode in win7,right click the app/properties/compatibility then choose xp or Vista mode
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Jun 2011
    Location
    Toronto, Canada
    Posts
    14

    Default Re: GA-X58A-UD7 WOL does not work

    Quote Originally Posted by Chike View Post
    In device manager, power management tab of the network adapter, make sure both allow the device to wake the computer, and only allow magig packat to wake the computer are checked.
    Yes, this has already been set.

    Quote Originally Posted by wazza300 View Post
    You can try running the advanced ip scanner app in winxp mode in win7,right click the app/properties/compatibility then choose xp or Vista mode
    Tried this but didn't help.

    Perhaps there are better WOL utils for win7 out there someone could suggest?

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-X58A-UD7 WOL does not work

    What is the purpose you need it for?
    There are online WOL services like Wake-On-LAN Online (WOL) - Wake up your computer over Internet, no software needed! but the router must support it and configured.
    The WOL packets must be forwarded as broadcast to all machines.

  8. #8
    Join Date
    Jun 2011
    Location
    Toronto, Canada
    Posts
    14

    Default Re: GA-X58A-UD7 WOL does not work

    This is my multi-purpose sytem/centralize file server, I wan to be able to wake it up when need it access files from it or setup something on it. I need it more for LAN purposes. I use vpn for remote access.

    I've tried a few more of these wol utils (with xp compatibility setting as well) but I have not found anything that would wake this system up from win7.

  9. #9
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD7 WOL does not work

    I know its not a solution for your problem, but if this system is acting like a "Server" why have it go to sleep at all? Why not keep it up and running 24/7?

    My second system (ep45-ud3p) is my file server and stays on 24/7.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #10
    Join Date
    Jun 2011
    Location
    Toronto, Canada
    Posts
    14

    Default Re: GA-X58A-UD7 WOL does not work

    I just need to access it once in a while, don't want to have on all the time, don't want to waist too much energy($$$). I did have an OLD dell poweredge running for last couple off years running my exchange server etc. but it has been sitting in the closet since a recent reno. This one is more for multimedia/files sharing.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •