Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-MA790XT-UD4P Memory issue




  1. #1
    Join Date
    Jun 2011
    Location
    Finland
    Posts
    2

    Default GA-MA790XT-UD4P Memory issue

    Hi all,

    Dual channel wont work at all. When memory modules are put correctly to 1-3 or 2-4, it wont post. If modules are installed in 1-4 or 2-3 like they should not be, it does boot but only recognizes the stick on the white channel. Is this normal or are the blue slots faulty? Memory is Team Group 2GB Elite, DDR3 1333MHz (PC3-10660) CL9. I've updated BIOS to latest (F8G), ran memtest on all sticks and they were fine, and raised voltages but nothing seems to work.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-MA790XT-UD4P Memory issue

    Memory should be installed in slots 1 & 2 or 3 & 4(same color) for dual channel configuration. Obviousely the manual is bogus, it should be channel 0 - DDR3_1 DDR3_3m and channel 1 - DDR3_2 DDR3_4.
    Try one stick in each slot, then two sticks in slots 1 & 2, then slots 3 & 4.

  3. #3
    Join Date
    Jun 2011
    Location
    Finland
    Posts
    2

    Default Re: GA-MA790XT-UD4P Memory issue

    I currently have two sticks in both white slots. If i put even one stick in blue slot, it wont boot. White channel works fine.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-MA790XT-UD4P Memory issue

    And reports dual-channel during post or by CPU-Z or alike?
    You should get it replaced if you just bought it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •