Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Bios id error (ex58-ud5).......




  1. #11
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bios id error (ex58-ud5).......

    Try flashing with @bios. Use this version its the latest http://download.gigabyte.us/FileList...gbt_atbios.exe.

    I have not found proper directions on how to use @bios. I have flashed with Optimized defaults and have flashed while overclock and have had no problems.

    Save the bios to your desktop or somewhere, load @bios check the box to clear dmi pool data and load optimized defaults. Flash the bios. Once flashed it will tell you need to reboot. Allow it to reboot then follow the steps to set up bios as if you did the flash with q-flash.

    You can try the same with Flashspi. if you are using a usb stick the usb stick needs to be bootable. Set boot order to boot from the usb stick first. Dont setup to boot from floppy. Other option is to press "F12" at start up to load the boot menu and you can select to boot from your usb stick.

    Another thing I just want to be clear on. The bios you are downloading is it in *.exe or is it *.f13. If you are tring to flash with the *.exe you need to extract the bios image from that with Winrar or something.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  2. #12
    Join Date
    Apr 2010
    Location
    Trinidad
    Posts
    26

    Default Re: Bios id error (ex58-ud5).......

    Quote Originally Posted by Acebmxer View Post
    You can try the same with Flashspi. if you are using a usb stick the usb stick needs to be bootable. Set boot order to boot from the usb stick first. Dont setup to boot from floppy. Other option is to press "F12" at start up to load the boot menu and you can select to boot from your usb stick.

    Another thing I just want to be clear on. The bios you are downloading is it in *.exe or is it *.f13. If you are tring to flash with the *.exe you need to extract the bios image from that with Winrar or something.
    When i dl the bios it comes zipped,double clicking it asks you where you want to Extract to,so i point it to the Formatted Fat32 which gives you 3 files (autoexec.bat, FLASHSPI.EXE, EX58UD5.F12).This is what i used in QFlash......

    My First Attempt was to Flash from F12 to F13t using the *.f13..This is when i got the ID Error so then tried reflashing with*.f12. but got the same error.At this Point the Main was F12,BackUp was F7 so i used "ALT" key + "F12" key to bring both up to F12.Then i re-did the USB,dl'd new files just to be sure an same Error with either *.F12 or *.F13 using Qflash .
    This is where i'm at right now,so i'm pondering using Option 4. A Bootable FAT32/16/12 USB Flash drive (Only needed if you have issues with a normal USB/Qflash Method) to flash it back with F12 Before i try F13 with the Normal Qflash cause AFAIK this doensn Need @Bios compared to my other board......
    OS - 10.6.4:64:ABLN1.1.9
    OS - Windows 7 Ultimate.64 WD320
    Case - Cooler Master Sniper
    Psu - Corsair 650 Hx
    Mobo - Gigabyte GA-X58A-UD5 (rev 1) Bios F6
    Cpu - Core i7 930 Stock 2.80 @.960v
    Cpu Cooler - Prolimatech Meghalem Rev.B (1 Fan)
    GPU - Sapphire 4870 1002591GL
    Ram - 3x2 GB DDR3 1600 Corsair Diminator TR3X3G1600C8D
    Hd - 1x WD 640, 1x320 WD, 1x 1TB WD
    LCD - Dell SP2309W

  3. #13
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bios id error (ex58-ud5).......

    ok so have you tried flashing with @bios or flashspi yet? q-flash is part of the bios and gets updated when you update your bios. Since q-flash is giving you trouble flash the bios with @bios or flashspi.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #14
    Join Date
    Apr 2010
    Location
    Trinidad
    Posts
    26

    Default Re: Bios id error (ex58-ud5).......

    I'm cant do it quite as yet since i'm on the Mac side doing summ stuff but hopefully i'll get it done ASAP and report back........Bless


    EDIT: How would you suggest i do my other Board (X58A-UD5rev1) ? Right now the Main is F6, BackUp is F1.Since F6 is Pretty Stable i was thinking to Bring the Backup to F6 then use @Bios for the F7 Update that available since to get that i need to use @Bios.....
    Last edited by Jinnster; 07-01-2011 at 03:06 AM.
    OS - 10.6.4:64:ABLN1.1.9
    OS - Windows 7 Ultimate.64 WD320
    Case - Cooler Master Sniper
    Psu - Corsair 650 Hx
    Mobo - Gigabyte GA-X58A-UD5 (rev 1) Bios F6
    Cpu - Core i7 930 Stock 2.80 @.960v
    Cpu Cooler - Prolimatech Meghalem Rev.B (1 Fan)
    GPU - Sapphire 4870 1002591GL
    Ram - 3x2 GB DDR3 1600 Corsair Diminator TR3X3G1600C8D
    Hd - 1x WD 640, 1x320 WD, 1x 1TB WD
    LCD - Dell SP2309W

  5. #15
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bios id error (ex58-ud5).......

    It would be best to get the back up bios up to date first but with the problems with q-flash I would say try and update with @bios first. If successful then update back up bios.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #16
    Join Date
    Apr 2010
    Location
    Trinidad
    Posts
    26

    Default Re: Bios id error (ex58-ud5).......

    Ok just to report back, it worked
    For the EX58-UD5 i used @BIOS to re-flash F12 then Used QFlash to get F13t.So far it seemed to solve a Issue i was having with this board.ie After Post i used to get a Kinda sustained beep(A Litte longer than the Post beep) every other restart or so..........

    As for the X58A-UD5 rev1 i used @BIOS to Re-Flash F6 then made that the BackUp as well.I have not gone to F7 as yet though but Hopefully it'll be a smooth ride as well.....

    Thanks once again Guys/Girls (Any on the Board) for your assistance.............Bless
    OS - 10.6.4:64:ABLN1.1.9
    OS - Windows 7 Ultimate.64 WD320
    Case - Cooler Master Sniper
    Psu - Corsair 650 Hx
    Mobo - Gigabyte GA-X58A-UD5 (rev 1) Bios F6
    Cpu - Core i7 930 Stock 2.80 @.960v
    Cpu Cooler - Prolimatech Meghalem Rev.B (1 Fan)
    GPU - Sapphire 4870 1002591GL
    Ram - 3x2 GB DDR3 1600 Corsair Diminator TR3X3G1600C8D
    Hd - 1x WD 640, 1x320 WD, 1x 1TB WD
    LCD - Dell SP2309W

  7. #17
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bios id error (ex58-ud5).......

    Glad to hear all is working so far. Let us know how the other system works out.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #19
    Join Date
    Apr 2010
    Location
    Trinidad
    Posts
    26

    Default Re: Bios id error (ex58-ud5).......

    One question though guys after flashing are these the ONLY things you Must change to rebuild the DMI pool

    Reboot Into Bios
    1.Load Opti.Defaults, Set Voltages (Memory)
    Reboot Into Bios
    2.Integrated P's (Intel SATA Controller,SATA RAID/ACHI,SATA Port0-3
    Reboot Into Bios
    3.Hard Disk Boot Priority
    Reboot and let the let DMI pool do it's thing....

    OR are you allowed to do other stuff like Memory timings,CPU Voltages,HPET,USB3 etc, even Load a Profile that you had saved with your Custom tweaks then Reboot or do that after you Load windows with JUST the Above 3?......
    OS - 10.6.4:64:ABLN1.1.9
    OS - Windows 7 Ultimate.64 WD320
    Case - Cooler Master Sniper
    Psu - Corsair 650 Hx
    Mobo - Gigabyte GA-X58A-UD5 (rev 1) Bios F6
    Cpu - Core i7 930 Stock 2.80 @.960v
    Cpu Cooler - Prolimatech Meghalem Rev.B (1 Fan)
    GPU - Sapphire 4870 1002591GL
    Ram - 3x2 GB DDR3 1600 Corsair Diminator TR3X3G1600C8D
    Hd - 1x WD 640, 1x320 WD, 1x 1TB WD
    LCD - Dell SP2309W

  10. #20
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Bios id error (ex58-ud5).......

    Goes like this.

    1. Flash bios with Dmi pool disabled reboot
    2. Enter bios Load optimized defaults.
    3. Press F10 Save & exit.
    4. Renter bios Set memory speed timings and voltages set HDD's to raid or ahci how ever they were set when you installed windows. You can disabled Boot screen. You can set all voltages and other cpu settings to their default values. You can enable USB and all that stuff. Set only what is needed while staying stock speed with out overclocking.
    5. Press F10 Save & exit.
    6. Renter bios set boot hdd order if you have more then 1 hdd.
    7. Press F10 Save & exit.
    8. Boot into windows. (The last screen before the windows logo you should see it saying its rebuilding dmi pool. As long as quick boot is disabled.)
    9. Now at this time you can reboot enter bios and reset overclock setting.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •